Overclock.net › Forums › Software, Programming and Coding › Networking & Security › My internet goes down to 1mb/s once everynight at 6pm (WRT54G)
New Posts  All Forums:Forum Nav:

My internet goes down to 1mb/s once everynight at 6pm (WRT54G)

post #1 of 3
Thread Starter 
first off guys.. No I'm NOT going to get a new type of internet. ive tried talkin to my paraents and even offering me to pay for it, and they said no. so the option of getting a hardline is off limits plz dont post get new internet for yourself.

Ight so i've had this http://www.compusa.com/products/prod...ct_code=300607 Wireless-G PCI card w/ speedbooster (54MB/s) for about 1 month now, w/ a Wireless-G router w/ speedbooster the whole thing. now there are 3 comps in my house that use this network, mine on top floor which is the one w/ 54mb/s card in it, my dads lappy on 2nd floor (54mb/s) (he uses it almost everyday but it has never slowed me down no matter what he doing) and the main comp in basement which is the one hooked up to internet (100MB/s).

And like 6 out of 7 days per week at around 6:20PM-6:40 (Mountain time) MY internet for MY computer will go down from 54mb/s to 1mb/s for like 30min. (this is usually when im doing important things w/ my team like going over strats ) I NEVER LOSE my connection tho, (stays at 1mb/s but dont goto 0mb/s ever) at this time im still on xfire and mIRC and i can post messages back n fourth at good speeds..

during this time, it is ONLY my comp that is effected by this problem. not my dads lappy not the basement comp, they all stay at max connection at all times. and none of them DL anything my dad might check email but hes never on while this is happening nor is the basement comp being used to surf internet etc..

but for some reason my comp gets effected by i dont know what but its pissing me off someone tell me how to make it so its doesnt lose connection down to 1mb/s everynight. if you just tell me enable WEP well idk how to do that! give me instructions. everything is default my network name is linksys and security says "Not enabled" when i click on teh linksys program that came w/ the card
Current from '11
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gulftown Rampage III Formula eVGA GTX780 SC 3X4GB Ripjaws 
Hard DriveOptical DriveCoolingOS
256GB M4, 120GB Intel 320 Asus DVD x24/48 drive 960mm water loop Win 7 64bit 
MonitorKeyboardPowerCase
PB278Q 1440p I-Rock slim key lluminated Seasonic 860w Modular HAF Stacker 
MouseMouse PadAudio
G500 A slab of raw alluminum Soundblaster Z / AKG K550 
  hide details  
Reply
Current from '11
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gulftown Rampage III Formula eVGA GTX780 SC 3X4GB Ripjaws 
Hard DriveOptical DriveCoolingOS
256GB M4, 120GB Intel 320 Asus DVD x24/48 drive 960mm water loop Win 7 64bit 
MonitorKeyboardPowerCase
PB278Q 1440p I-Rock slim key lluminated Seasonic 860w Modular HAF Stacker 
MouseMouse PadAudio
G500 A slab of raw alluminum Soundblaster Z / AKG K550 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by <CRACK@> (CS:S King) View Post
first off guys.. No I'm NOT going to get a new type of internet. ive tried talkin to my paraents and even offering me to pay for it, and they said no. so the option of getting a hardline is off limits plz dont post get new internet for yourself.

Ight so i've had this http://www.compusa.com/products/prod...ct_code=300607 Wireless-G PCI card w/ speedbooster (54MB/s) for about 1 month now, w/ a Wireless-G router w/ speedbooster the whole thing. now there are 3 comps in my house that use this network, mine on top floor which is the one w/ 54mb/s card in it, my dads lappy on 2nd floor (54mb/s) (he uses it almost everyday but it has never slowed me down no matter what he doing) and the main comp in basement which is the one hooked up to internet (100MB/s).

And like 6 out of 7 days per week at around 6:20PM-6:40 (Mountain time) MY internet for MY computer will go down from 54mb/s to 1mb/s for like 30min. (this is usually when im doing important things w/ my team like going over strats ) I NEVER LOSE my connection tho, (stays at 1mb/s but dont goto 0mb/s ever) at this time im still on xfire and mIRC and i can post messages back n fourth at good speeds..

during this time, it is ONLY my comp that is effected by this problem. not my dads lappy not the basement comp, they all stay at max connection at all times. and none of them DL anything my dad might check email but hes never on while this is happening nor is the basement comp being used to surf internet etc..

but for some reason my comp gets effected by i dont know what but its pissing me off someone tell me how to make it so its doesnt lose connection down to 1mb/s everynight. if you just tell me enable WEP well idk how to do that! give me instructions. everything is default my network name is linksys and security says "Not enabled" when i click on teh linksys program that came w/ the card
I don't know why not having WEP would make it go down to 1Mb/s every night at 6PM, but I think I can help you get WEP or WPA up.

Your going to have to go into the router to enable WEP, best to use WPA if it has it though. But WEP will keep someone from accidentally connecting.

Enter 192.168.1.1 in your internet browser. (I think that is what Linksys routers use. It could also be 192.168.0.1, or others)

Then go to a tab like "wireless"

Then there should be something for WEP, or WPA. And you have to enter a code in the box.

So say you enter your code and then you have to go to each computer that connects to it and enter that same code as the key.

But honestly, 1Mb/s isn't that bad. It is a lot better than most people have, and should be more than enough for most online games. It sounds like your ISP is doing something, but I don't know.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4400 P35 DS3R 8800GTS 2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
1x SATA 80GB, 160GB Hitachi - 1x 120GB Samsung IDE DVDRW Fedora 7 and Windows XP ViewSonic VX922 2ms 19in 
KeyboardPowerCaseMouse
basic 520W Corsair Thermaltake VB1000WWS Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4400 P35 DS3R 8800GTS 2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
1x SATA 80GB, 160GB Hitachi - 1x 120GB Samsung IDE DVDRW Fedora 7 and Windows XP ViewSonic VX922 2ms 19in 
KeyboardPowerCaseMouse
basic 520W Corsair Thermaltake VB1000WWS Logitech G5 
  hide details  
Reply
post #3 of 3
First thing you need to do is get some security on the router ASAP!!! We just moved into our new house and there are at least 20 wireless networks in range and 5 of them that are unprotected, and 2 that have the default ssid and default admin name and password. I'm actually thinking of cancelling my internet connection and just use one of theirs....

Anyways back to your problems, when your connection speed drops is anyone near the wireless router or is something blocking the antenna on the network card that's in your pc? What I've done, is put a new firmware (dd-wrt) and increase the strength to the antenna's, if you are not comfortable putting a modified firmware on your router then maybe pick up new antenna's or try and get the router on the middle floor so it's closer to your pc. The main reason for drop off in speed is a degredation of signal quality, that should be the first place to look.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Core2DUO e6400 Gigabyte P965-DS3 Windows XP Pro Viewsonic VX2025vm 
KeyboardPowerCaseMouse
Dell USB Enermanx Liberator 500W Gigabyte Aurora Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Core2DUO e6400 Gigabyte P965-DS3 Windows XP Pro Viewsonic VX2025vm 
KeyboardPowerCaseMouse
Dell USB Enermanx Liberator 500W Gigabyte Aurora Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › My internet goes down to 1mb/s once everynight at 6pm (WRT54G)