Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Uninstalled Norton antivirus, internet stops working
New Posts  All Forums:Forum Nav:

Uninstalled Norton antivirus, internet stops working

post #1 of 6
Thread Starter 
My coworker asked me to install an antivirus to his laptop. I saw the Norton expired message, and uninstalled it from the control panel using the Norton removal tool.

Restarted and I cannot access the web. From my googling it seems that Norton is still messing with the networking connection.

I went into safe mode with networking, and still wasn't able to access the web.

I'm going to try again in a few hours, and would like some advice on what to do next.

Right now my plan is to follow this tutorial to reset/renew TCP/IP connection
Quote:
ipconfig /release
ipconfig /renew

Thenrepair & reset Winsock Catalog
Quote:
netsh winsock reset catalog (reset winsock entries)
netsh int ip reset reset.log hit (reset TCP/IP stack)

If that doesn't work I would then system restore to before I removed Norton and try a newer removal tool.

If anyone thinks I should tackle this another way, please let me know. My networking knowledge is really lacking. Thank you!
post #2 of 6
To fix this, you will need to download their de-installation tool to another computer. Copy it to a flash drive and then install it on your laptop.
   
Frappenstein
(12 items)
 
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE GA-MA-790FXT-UD5P Sapphire R9 290 Tri-x OC Kingston Value RAM 
RAMHard DriveHard DriveOptical Drive
Kingston Value RAM Seagate Barracuda (Died) WD Caviar Black Sony DVD/RW 
Optical DriveCoolingOSMonitor
Sony DVD/RW Xigmatec Aegir SD128264 Win 7 Home Premium 64 bit LG 2443T 
PowerCase
ThermalTake Toughpower 800 (Non modular) ThermalTake Eureka 
CPUMotherboardGraphicsRAM
Pentium 4 1.7Ghz Northwood Gigabyte GA-8ITX Creative GeForce3 Ti 500 Some generic Samsung 512Mb 
Hard DriveOptical DriveCoolingOS
Hitachi 80 Gb Plextor CD-DVD RW  What was that again? Windows 98 SE  
MonitorKeyboardPowerCase
15'' CRT Broken Yes,it has. Fridge 
MouseMouse PadAudio
In the lab for exeriments  To disect the mouse Audigy 3 
CPUMotherboardGraphicsRAM
5930k ASUS Rampage V Extreme Sapphire R9 290 Ripjaws V 2400MHz  
Hard DriveHard DriveCoolingOS
Intel 750 Series 400GB WD Caviar Black 1 Tb H-100i Win 7 64 bit Ultimate 
PowerCase
Super Flower 1600W Platinum Coolermaster Cosmos2 
  hide details  
Reply
   
Frappenstein
(12 items)
 
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE GA-MA-790FXT-UD5P Sapphire R9 290 Tri-x OC Kingston Value RAM 
RAMHard DriveHard DriveOptical Drive
Kingston Value RAM Seagate Barracuda (Died) WD Caviar Black Sony DVD/RW 
Optical DriveCoolingOSMonitor
Sony DVD/RW Xigmatec Aegir SD128264 Win 7 Home Premium 64 bit LG 2443T 
PowerCase
ThermalTake Toughpower 800 (Non modular) ThermalTake Eureka 
CPUMotherboardGraphicsRAM
Pentium 4 1.7Ghz Northwood Gigabyte GA-8ITX Creative GeForce3 Ti 500 Some generic Samsung 512Mb 
Hard DriveOptical DriveCoolingOS
Hitachi 80 Gb Plextor CD-DVD RW  What was that again? Windows 98 SE  
MonitorKeyboardPowerCase
15'' CRT Broken Yes,it has. Fridge 
MouseMouse PadAudio
In the lab for exeriments  To disect the mouse Audigy 3 
CPUMotherboardGraphicsRAM
5930k ASUS Rampage V Extreme Sapphire R9 290 Ripjaws V 2400MHz  
Hard DriveHard DriveCoolingOS
Intel 750 Series 400GB WD Caviar Black 1 Tb H-100i Win 7 64 bit Ultimate 
PowerCase
Super Flower 1600W Platinum Coolermaster Cosmos2 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by Grmadness View Post

To fix this, you will need to download their de-installation tool to another computer. Copy it to a flash drive and then install it on your laptop.

Since I do not have a flash drive, would it be ok to system restore in order to get the internet working, and then download the de-installation tool?
post #4 of 6
Check that a proxy isn't set (or is set correctly if one is used).

Control Panel > Internet Options > Connections Tab > LAN Settings

If no proxy is used (which is most likely) then have 'Automatically detect settings' checked and the others blank.
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
post #5 of 6
Good idea. See if that works.


thumb.gif
   
Frappenstein
(12 items)
 
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE GA-MA-790FXT-UD5P Sapphire R9 290 Tri-x OC Kingston Value RAM 
RAMHard DriveHard DriveOptical Drive
Kingston Value RAM Seagate Barracuda (Died) WD Caviar Black Sony DVD/RW 
Optical DriveCoolingOSMonitor
Sony DVD/RW Xigmatec Aegir SD128264 Win 7 Home Premium 64 bit LG 2443T 
PowerCase
ThermalTake Toughpower 800 (Non modular) ThermalTake Eureka 
CPUMotherboardGraphicsRAM
Pentium 4 1.7Ghz Northwood Gigabyte GA-8ITX Creative GeForce3 Ti 500 Some generic Samsung 512Mb 
Hard DriveOptical DriveCoolingOS
Hitachi 80 Gb Plextor CD-DVD RW  What was that again? Windows 98 SE  
MonitorKeyboardPowerCase
15'' CRT Broken Yes,it has. Fridge 
MouseMouse PadAudio
In the lab for exeriments  To disect the mouse Audigy 3 
CPUMotherboardGraphicsRAM
5930k ASUS Rampage V Extreme Sapphire R9 290 Ripjaws V 2400MHz  
Hard DriveHard DriveCoolingOS
Intel 750 Series 400GB WD Caviar Black 1 Tb H-100i Win 7 64 bit Ultimate 
PowerCase
Super Flower 1600W Platinum Coolermaster Cosmos2 
  hide details  
Reply
   
Frappenstein
(12 items)
 
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE GA-MA-790FXT-UD5P Sapphire R9 290 Tri-x OC Kingston Value RAM 
RAMHard DriveHard DriveOptical Drive
Kingston Value RAM Seagate Barracuda (Died) WD Caviar Black Sony DVD/RW 
Optical DriveCoolingOSMonitor
Sony DVD/RW Xigmatec Aegir SD128264 Win 7 Home Premium 64 bit LG 2443T 
PowerCase
ThermalTake Toughpower 800 (Non modular) ThermalTake Eureka 
CPUMotherboardGraphicsRAM
Pentium 4 1.7Ghz Northwood Gigabyte GA-8ITX Creative GeForce3 Ti 500 Some generic Samsung 512Mb 
Hard DriveOptical DriveCoolingOS
Hitachi 80 Gb Plextor CD-DVD RW  What was that again? Windows 98 SE  
MonitorKeyboardPowerCase
15'' CRT Broken Yes,it has. Fridge 
MouseMouse PadAudio
In the lab for exeriments  To disect the mouse Audigy 3 
CPUMotherboardGraphicsRAM
5930k ASUS Rampage V Extreme Sapphire R9 290 Ripjaws V 2400MHz  
Hard DriveHard DriveCoolingOS
Intel 750 Series 400GB WD Caviar Black 1 Tb H-100i Win 7 64 bit Ultimate 
PowerCase
Super Flower 1600W Platinum Coolermaster Cosmos2 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by TUDJ View Post

Check that a proxy isn't set (or is set correctly if one is used).

Control Panel > Internet Options > Connections Tab > LAN Settings

If no proxy is used (which is most likely) then have 'Automatically detect settings' checked and the others blank.

That worked great. Thanks a lot! thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Uninstalled Norton antivirus, internet stops working