Overclock.net › Forums › Graphics Cards › AMD/ATI › 6990 Low performance in Minecraft
New Posts  All Forums:Forum Nav:

6990 Low performance in Minecraft

post #1 of 6
Thread Starter 
Hi!
I'm worrying about my 6990 performing terribly in Minecraft. I have no problem playing other games, L4D2, TF2, Skyrim, they all perform at 60+ FPS on highest possible settings. On the other side, playing Minecraft, I get like 120fps, (the same I got with my 6850) that doesn't really worry me, because it's playable, (I was expecting more though) but when I turn my GLSL Shaders on, framerate drops to 30... Thats terrible, I have to use the short render distance to get 10fps more.

While playing with the Shaders, I get 40% CPU Usage across most of the cores (2500k at 4.2GHz), 100% Usage on GPU1, and 0% Usage on GPU2.
Crossfire is working fine though on other games, any suggestions?

Thanks!

PS: I have another issue in Minecraft, every 7 min (16 a week ago), while I'm recording gameplay, framerate drops from 100 to 20 and the gradually to 1, at 20 it's already unplayable, I have to restart the game.
post #2 of 6
Have you thought of getting OptiFine, It normally fixes most graphical issues. While gaming look at your GPU usage, it should be 100% or close, is it?
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
post #3 of 6
Thread Starter 
Well, I have installed Optifine, maybe A3? Multicore rendering really works, but framerates don't improve, at times they are even worse. Any ideas?

Thanks (:

Usage is 100% only on the first GPU, second core is idle.
post #4 of 6
Does this persist after a restart
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
post #5 of 6
Sounds like it's only using one GPU and that is somehow affecting it, even though it should be fine on a single GPU. I get 40+ FPS constant on Mid/low range settings with my work PC which is just running the integrated graphics on the 3570k, and 150+ constant on my 5870 at home running high @ 2560 x 1440.

Not sure how well minecraft copes with Crossfire, I remember when I had a 5970 some games had serious issues with it.
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
post #6 of 6
Thread Starter 
Yes, I'm sure i should be getting more fps... Is there any way to enable crossfire on Minecraft?
Maybe a java reinstall could help? :/

Thanks for the advice.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6990 Low performance in Minecraft