Overclock.net › Forums › Components › Power Supplies › PC turned itself off
New Posts  All Forums:Forum Nav:

PC turned itself off - Page 2

post #11 of 20
Just check your plugs inside and out, when use the internet for while, then play some CS and see if it happens again
775
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 1.1ghz 0.9v Asus P5Q Pro Turbo Asus 9600 GT 4X 2 gig gskill 8500 
Hard DriveOptical DriveOSMonitor
1 x 1TB 2 x 320 GB Dvd W7 Pro RTM 23 LCD Acer 
KeyboardPowerCaseMouse
MoneySoft 350 In-win Dell 
Mouse Pad
Max Payne 
  hide details  
Reply
775
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 1.1ghz 0.9v Asus P5Q Pro Turbo Asus 9600 GT 4X 2 gig gskill 8500 
Hard DriveOptical DriveOSMonitor
1 x 1TB 2 x 320 GB Dvd W7 Pro RTM 23 LCD Acer 
KeyboardPowerCaseMouse
MoneySoft 350 In-win Dell 
Mouse Pad
Max Payne 
  hide details  
Reply
post #12 of 20
Thread Starter 
Its happened just the once but recently it has also been turning itself back on after it has been turned of after vista shutdown. So Start ---- > shutdown ----> OFF ---> 5 seconds ----> pc magicaly back on
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3670 A75M-HVS NVIDIA GeForce GTX 560 Ti OC 1GB Corsair Vengeance 8GB DDR3 1600 MHz 
Hard DriveOSMonitorPower
OCZ 128GB Vertex 4 SATA III SSD Windows 10 LG 24" FullHD FSP Epsilon 700W 
Mouse
Microsoft Intelli Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3670 A75M-HVS NVIDIA GeForce GTX 560 Ti OC 1GB Corsair Vengeance 8GB DDR3 1600 MHz 
Hard DriveOSMonitorPower
OCZ 128GB Vertex 4 SATA III SSD Windows 10 LG 24" FullHD FSP Epsilon 700W 
Mouse
Microsoft Intelli Mouse 
  hide details  
Reply
post #13 of 20
this happen to me before with a certain PSU playing CS Source too it died 2 times in a row. the second time was the last. I can think of 3 things thats shutting off your computer

1 psu is hot
2 not enough power
3 both 1 and 2
4 your motherboard has a setting to shutdown your comp when your cpu reaches a certain temperature.


do you have any pics of your setup and what brand is your psu?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
dual core 3800+ monster geforce 8500 msi 512/ geforce 6100 nforce 400 1gig 
Hard DriveOSMonitorKeyboard
maxtor 150gig ubuntu xfce vr920 Liteon 
PowerCaseMouse
300w naked 4 button logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
dual core 3800+ monster geforce 8500 msi 512/ geforce 6100 nforce 400 1gig 
Hard DriveOSMonitorKeyboard
maxtor 150gig ubuntu xfce vr920 Liteon 
PowerCaseMouse
300w naked 4 button logitech 
  hide details  
Reply
post #14 of 20
that maybe a bad mobo or psu, check cmos and see if the computer is to turn on after the power goes out
775
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 1.1ghz 0.9v Asus P5Q Pro Turbo Asus 9600 GT 4X 2 gig gskill 8500 
Hard DriveOptical DriveOSMonitor
1 x 1TB 2 x 320 GB Dvd W7 Pro RTM 23 LCD Acer 
KeyboardPowerCaseMouse
MoneySoft 350 In-win Dell 
Mouse Pad
Max Payne 
  hide details  
Reply
775
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 1.1ghz 0.9v Asus P5Q Pro Turbo Asus 9600 GT 4X 2 gig gskill 8500 
Hard DriveOptical DriveOSMonitor
1 x 1TB 2 x 320 GB Dvd W7 Pro RTM 23 LCD Acer 
KeyboardPowerCaseMouse
MoneySoft 350 In-win Dell 
Mouse Pad
Max Payne 
  hide details  
Reply
post #15 of 20
Thread Starter 
ive had this setup for years except this psu is about 1 year old now
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3670 A75M-HVS NVIDIA GeForce GTX 560 Ti OC 1GB Corsair Vengeance 8GB DDR3 1600 MHz 
Hard DriveOSMonitorPower
OCZ 128GB Vertex 4 SATA III SSD Windows 10 LG 24" FullHD FSP Epsilon 700W 
Mouse
Microsoft Intelli Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3670 A75M-HVS NVIDIA GeForce GTX 560 Ti OC 1GB Corsair Vengeance 8GB DDR3 1600 MHz 
Hard DriveOSMonitorPower
OCZ 128GB Vertex 4 SATA III SSD Windows 10 LG 24" FullHD FSP Epsilon 700W 
Mouse
Microsoft Intelli Mouse 
  hide details  
Reply
post #16 of 20
do you have a spare psu for testing?
775
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 1.1ghz 0.9v Asus P5Q Pro Turbo Asus 9600 GT 4X 2 gig gskill 8500 
Hard DriveOptical DriveOSMonitor
1 x 1TB 2 x 320 GB Dvd W7 Pro RTM 23 LCD Acer 
KeyboardPowerCaseMouse
MoneySoft 350 In-win Dell 
Mouse Pad
Max Payne 
  hide details  
Reply
775
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 1.1ghz 0.9v Asus P5Q Pro Turbo Asus 9600 GT 4X 2 gig gskill 8500 
Hard DriveOptical DriveOSMonitor
1 x 1TB 2 x 320 GB Dvd W7 Pro RTM 23 LCD Acer 
KeyboardPowerCaseMouse
MoneySoft 350 In-win Dell 
Mouse Pad
Max Payne 
  hide details  
Reply
post #17 of 20
Wow no idea this was a one time thing? Nice PSU hmm maybe you were hacked or tapped the power off button on your keyboard?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
dual core 3800+ monster geforce 8500 msi 512/ geforce 6100 nforce 400 1gig 
Hard DriveOSMonitorKeyboard
maxtor 150gig ubuntu xfce vr920 Liteon 
PowerCaseMouse
300w naked 4 button logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
dual core 3800+ monster geforce 8500 msi 512/ geforce 6100 nforce 400 1gig 
Hard DriveOSMonitorKeyboard
maxtor 150gig ubuntu xfce vr920 Liteon 
PowerCaseMouse
300w naked 4 button logitech 
  hide details  
Reply
post #18 of 20
Thread Starter 
well I dont care lol ive got a new psu comming for my 64 bit setup anyways
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3670 A75M-HVS NVIDIA GeForce GTX 560 Ti OC 1GB Corsair Vengeance 8GB DDR3 1600 MHz 
Hard DriveOSMonitorPower
OCZ 128GB Vertex 4 SATA III SSD Windows 10 LG 24" FullHD FSP Epsilon 700W 
Mouse
Microsoft Intelli Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3670 A75M-HVS NVIDIA GeForce GTX 560 Ti OC 1GB Corsair Vengeance 8GB DDR3 1600 MHz 
Hard DriveOSMonitorPower
OCZ 128GB Vertex 4 SATA III SSD Windows 10 LG 24" FullHD FSP Epsilon 700W 
Mouse
Microsoft Intelli Mouse 
  hide details  
Reply
post #19 of 20
Also had the same issue, but mine comes down to a faulty power lead
tEh
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9370 @ 4.8GHz Asus crosshair v formula-z AMD R9 290 2x8GB Corsair Vengance 
Hard DriveCoolingOSMonitor
2 x Hyper-X 120SSD's in RAID0 Corsair H90 Windows 7 64BIT 37" LG TFT 
KeyboardPowerCaseMouse
Logitech G15 775w Toughpower XT HAF922 Logitech G9 
  hide details  
Reply
tEh
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9370 @ 4.8GHz Asus crosshair v formula-z AMD R9 290 2x8GB Corsair Vengance 
Hard DriveCoolingOSMonitor
2 x Hyper-X 120SSD's in RAID0 Corsair H90 Windows 7 64BIT 37" LG TFT 
KeyboardPowerCaseMouse
Logitech G15 775w Toughpower XT HAF922 Logitech G9 
  hide details  
Reply
post #20 of 20
emmm, probably the power supply but also check the heat of your processor to make sure it isn't a heat problem.
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › PC turned itself off