Overclock.net › Forums › Components › Monitors and Displays › Weird "No Signal" problem, please assist.
New Posts  All Forums:Forum Nav:

Weird "No Signal" problem, please assist.

post #1 of 10
Thread Starter 
So, I recently upgraded my rig to a ASRock 990fx extreme 3 and AMD 8350 from a gigabyte 880 and phenom II x4. I did not reinstall the operating system as it seemed that I didn't need to. Anyways, the drivers installed correctly after disabling the antivirus. The problem that I am having is when my computer is turned on, my monitor gets no signal (using HDMI). From here I have to hard shutdown, flip the on/off switch on the psu, unplug HDMI from graphics card, flip switch to "on", and replug the HDMI back into the card. Only after following this process will the signal work when the computer is turned on. If I go into BIOS, then save and exit, the signal will be lost. Restarting the computer, signal is lost. Here is the strange thing, when I put the computer to sleep, and reawake it, the signal works. I have been leaving my computer in sleep mode whenever I am not using it. I tried a different monitor, same thing. I have not tried a different video card yet, which will probably be my next move. What I am wondering though, is if it is the memory. I thought this because it would come out of sleep (where RAM is still getting power) and recover the signal, whereas if the memory lost power, the signal would not work unless i followed the procedure stated above.

Looking for some input on what i should do next.
Has anyone had a problem similar to this?
Maybe reinstall the OS? (Will do it if I have to, but would like to avoid it)
I should also mention that the computer is running great from what I can see, no errors or anything.
Jetstream
(21 items)
 
Sager 6165
(8 items)
 
 
CPUGraphicsRAMHard Drive
Intel i7 3930m nvidia gt650m 8gb ddr3 1600mhz 160gb intel ssd 
Hard DriveOptical DriveOSMonitor
toshiba 500gb 7200rpm cd/dvd rw w7 64 1080p matte 95% color gamut 
  hide details  
Reply
Jetstream
(21 items)
 
Sager 6165
(8 items)
 
 
CPUGraphicsRAMHard Drive
Intel i7 3930m nvidia gt650m 8gb ddr3 1600mhz 160gb intel ssd 
Hard DriveOptical DriveOSMonitor
toshiba 500gb 7200rpm cd/dvd rw w7 64 1080p matte 95% color gamut 
  hide details  
Reply
post #2 of 10
sounds to me like a driver issue. Make sure your vid drivers are up to date. I know my buddy had a few tries adding a new mobo/processor to his setup, like the vid drivers didn't like it at all. Uninstall them completely and reinstall a fresh set.
     
CPUMotherboardGraphicsGraphics
i7-3820 Asus Sabertooth x79 EVGA GTX 480 EVGA GTX 480 
RAMHard DriveOptical DriveCooling
Corsair Dominator DDR3 1600 mhz 4 x 2GB Intel 60GB SSD LG Blu-Ray Burner Corsair H60 
CoolingOSMonitorMonitor
Custom VGA loop Windows 7 Ultimate Samsung 22" 3D Samsung 22" 3D 
PowerCase
Antec 1000W semi-modular Antec 900 gaming mid-tower 
CPUMotherboardGraphicsGraphics
Intel i7-3930k Rampage IV Extreme w/ DDR3 1866, 7.1 Audio, Gig... EVGA GeForce GTX 680 SuperClocked 2GB PCI-E w/ ... EVGA GeForce GTX 680 SuperClocked 2GB PCI-E w/ ... 
RAMHard DriveHard DriveOptical Drive
G.Skill RipjawsZ Series 16GB PC3-14900 Quad Cha... Corsair Neutron Series GTX SATA III Solid State... Corsair Neutron Series GTX SATA III Solid State... Asus BW-12B1ST 12x Blu-Ray Writer, SATA, Black 
CoolingCoolingCoolingCooling
Koolance VID-NX680 GeForce VGA Liquid Cooling B... Bitspower Water Tank Z-Multi 250 Inline Reservoir Innovatek Eheim HPPS i High Power 12V Water Pump  Bitspower Summit EF CPU Liquid Cooling Block - ... 
CoolingCoolingCoolingCooling
Bitspower Galaxy Universal RAM Module Liquid Co... Bitspower Galaxy Universal RAM Module Liquid Co... Lamptron 30W - 4 Channel Aluminum Rheobus w/ Mu... XSPC EX140 140mm Radiator 
CoolingCoolingOSMonitor
Koolance VID-NX680 GeForce VGA Liquid Cooling B... XSPC AX360 Triple 120mm Radiator w/ Aluminum En... Windows 8 Professional 64-bit (x64) Acer GD235HZ 23.6in Widescreen LCD, Black/Orang... 
MonitorMonitorKeyboardPower
Acer GD235HZ 23.6in Widescreen LCD, Black/Orang... Acer GD235HZ 23.6in Widescreen LCD, Black/Orang... Razer Lycosa Corsair AX1200i Digital Power Supply 
CaseMouseMouse PadAudio
Corsair Obsidian Series 800D Full Tower Cooler Master Sentinel Advanced 2 Thermaltake Dasher Logitech G35 Surround sound Headset 
AudioAudio
Creative Soundblaster "World of Warcraft" Wirel... Bose Companion 3 Series II Multimedia Speaker 
GraphicsGraphics
evga gtx titan hydro evga gtx titan hydro 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
i7-3820 Asus Sabertooth x79 EVGA GTX 480 EVGA GTX 480 
RAMHard DriveOptical DriveCooling
Corsair Dominator DDR3 1600 mhz 4 x 2GB Intel 60GB SSD LG Blu-Ray Burner Corsair H60 
CoolingOSMonitorMonitor
Custom VGA loop Windows 7 Ultimate Samsung 22" 3D Samsung 22" 3D 
PowerCase
Antec 1000W semi-modular Antec 900 gaming mid-tower 
CPUMotherboardGraphicsGraphics
Intel i7-3930k Rampage IV Extreme w/ DDR3 1866, 7.1 Audio, Gig... EVGA GeForce GTX 680 SuperClocked 2GB PCI-E w/ ... EVGA GeForce GTX 680 SuperClocked 2GB PCI-E w/ ... 
RAMHard DriveHard DriveOptical Drive
G.Skill RipjawsZ Series 16GB PC3-14900 Quad Cha... Corsair Neutron Series GTX SATA III Solid State... Corsair Neutron Series GTX SATA III Solid State... Asus BW-12B1ST 12x Blu-Ray Writer, SATA, Black 
CoolingCoolingCoolingCooling
Koolance VID-NX680 GeForce VGA Liquid Cooling B... Bitspower Water Tank Z-Multi 250 Inline Reservoir Innovatek Eheim HPPS i High Power 12V Water Pump  Bitspower Summit EF CPU Liquid Cooling Block - ... 
CoolingCoolingCoolingCooling
Bitspower Galaxy Universal RAM Module Liquid Co... Bitspower Galaxy Universal RAM Module Liquid Co... Lamptron 30W - 4 Channel Aluminum Rheobus w/ Mu... XSPC EX140 140mm Radiator 
CoolingCoolingOSMonitor
Koolance VID-NX680 GeForce VGA Liquid Cooling B... XSPC AX360 Triple 120mm Radiator w/ Aluminum En... Windows 8 Professional 64-bit (x64) Acer GD235HZ 23.6in Widescreen LCD, Black/Orang... 
MonitorMonitorKeyboardPower
Acer GD235HZ 23.6in Widescreen LCD, Black/Orang... Acer GD235HZ 23.6in Widescreen LCD, Black/Orang... Razer Lycosa Corsair AX1200i Digital Power Supply 
CaseMouseMouse PadAudio
Corsair Obsidian Series 800D Full Tower Cooler Master Sentinel Advanced 2 Thermaltake Dasher Logitech G35 Surround sound Headset 
AudioAudio
Creative Soundblaster "World of Warcraft" Wirel... Bose Companion 3 Series II Multimedia Speaker 
GraphicsGraphics
evga gtx titan hydro evga gtx titan hydro 
  hide details  
Reply
post #3 of 10
Reset Bios because new Motherboard/CPU.
Flash new BIos if available with new CPU
Always Reinstall of OS when updating Motherboard/CPU so that you do not have any problems...
Did you download new or check for new software from ASRock 990fx and install BIOS/Chipset/Sound/Lan Drivers?
Did you download and install GPU Drivers ?

You say "I should also mention that the computer is running great from what I can see, no errors or anything."
But you are having problems... Just saying smile.gif

I know it is easier to just use previous HDD but you want to make sure you
system is running at Optimal performance...Software is just as Important smile.gif
Remember you just added some of the Best Hardware available and you want to use
older software with it...Reinstall thumb.gif
Edited by hyperkite - 2/27/13 at 11:50am
Phantom Vertigo
(19 items)
 
Jazzman
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8320 ASUS M5A99X EVO EVGA Geforce GTX 660 Superclocked Samsung 4GB 
RAMHard DriveHard DriveHard Drive
Samsung 4GB OCZ Vertex SSD 128GB 750GB Seagate ST3750640AS 3TB Seagate ST3000DM001 
Hard DriveOptical DriveCoolingOS
3TB Toshiba LG HL-DT-ST DVDRAM Cool Master Hyper 212 EVO Microsoft Windows 7 Ultimate 64-bit SP1 
MonitorMonitorKeyboardPower
DELL U2412M  DELL U2412M Logitech K310 Corsair 750HM 
CaseMouse
NZXT Phantom White Logitech m570 
CPUMotherboardGraphicsRAM
AMD 6300 GA-970A-UD3 NVIDIA GeForce GTX 660 2GB Samsung  
RAMHard DriveHard DriveHard Drive
Samsung  Seagate ST3000DM001-1CH166 Toshiba 3TB Toshiba 3TB 
Optical DriveOptical DriveCoolingOS
LG Blueray R/RW LG HL-DT-ST DVDRAM LG DVD R/RW Cool Master 212 EVO Windows 7 Home Premium 64-bit SP1 
MonitorKeyboardPowerCase
Sony 65" HDTV Logitech K400 Antec 550Watt Corsair 500R 
  hide details  
Reply
Phantom Vertigo
(19 items)
 
Jazzman
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8320 ASUS M5A99X EVO EVGA Geforce GTX 660 Superclocked Samsung 4GB 
RAMHard DriveHard DriveHard Drive
Samsung 4GB OCZ Vertex SSD 128GB 750GB Seagate ST3750640AS 3TB Seagate ST3000DM001 
Hard DriveOptical DriveCoolingOS
3TB Toshiba LG HL-DT-ST DVDRAM Cool Master Hyper 212 EVO Microsoft Windows 7 Ultimate 64-bit SP1 
MonitorMonitorKeyboardPower
DELL U2412M  DELL U2412M Logitech K310 Corsair 750HM 
CaseMouse
NZXT Phantom White Logitech m570 
CPUMotherboardGraphicsRAM
AMD 6300 GA-970A-UD3 NVIDIA GeForce GTX 660 2GB Samsung  
RAMHard DriveHard DriveHard Drive
Samsung  Seagate ST3000DM001-1CH166 Toshiba 3TB Toshiba 3TB 
Optical DriveOptical DriveCoolingOS
LG Blueray R/RW LG HL-DT-ST DVDRAM LG DVD R/RW Cool Master 212 EVO Windows 7 Home Premium 64-bit SP1 
MonitorKeyboardPowerCase
Sony 65" HDTV Logitech K400 Antec 550Watt Corsair 500R 
  hide details  
Reply
post #4 of 10
Thread Starter 
Yeah that was the first thing I did, thought it would solve it but it didnt. I have a ASUS VS247. Windows would not install the driver for the monitor or for the video card unless I disabled the antivirus, which is kind of weird to begin with. I might try installing some of the older drivers and see if that will do the trick. Also, the memory that I am using is not listed on the motherboards manual as being "compatible". Do you think that could have anything to do with it? I'm thinkin' of doing a fresh OS install and starting from there.
Jetstream
(21 items)
 
Sager 6165
(8 items)
 
 
CPUGraphicsRAMHard Drive
Intel i7 3930m nvidia gt650m 8gb ddr3 1600mhz 160gb intel ssd 
Hard DriveOptical DriveOSMonitor
toshiba 500gb 7200rpm cd/dvd rw w7 64 1080p matte 95% color gamut 
  hide details  
Reply
Jetstream
(21 items)
 
Sager 6165
(8 items)
 
 
CPUGraphicsRAMHard Drive
Intel i7 3930m nvidia gt650m 8gb ddr3 1600mhz 160gb intel ssd 
Hard DriveOptical DriveOSMonitor
toshiba 500gb 7200rpm cd/dvd rw w7 64 1080p matte 95% color gamut 
  hide details  
Reply
post #5 of 10
Thread Starter 
I mean im running games, benchmarks, and everything else smoothly. This is the only thing that doesn't seem to be copasetic.
Jetstream
(21 items)
 
Sager 6165
(8 items)
 
 
CPUGraphicsRAMHard Drive
Intel i7 3930m nvidia gt650m 8gb ddr3 1600mhz 160gb intel ssd 
Hard DriveOptical DriveOSMonitor
toshiba 500gb 7200rpm cd/dvd rw w7 64 1080p matte 95% color gamut 
  hide details  
Reply
Jetstream
(21 items)
 
Sager 6165
(8 items)
 
 
CPUGraphicsRAMHard Drive
Intel i7 3930m nvidia gt650m 8gb ddr3 1600mhz 160gb intel ssd 
Hard DriveOptical DriveOSMonitor
toshiba 500gb 7200rpm cd/dvd rw w7 64 1080p matte 95% color gamut 
  hide details  
Reply
post #6 of 10
Quote:
Originally Posted by nramotar23 View Post

So, I recently upgraded my rig to a ASRock 990fx extreme 3 and AMD 8350 from a gigabyte 880 and phenom II x4. I did not reinstall the operating system as it seemed that I didn't need to. Anyways, the drivers installed correctly after disabling the antivirus. The problem that I am having is when my computer is turned on, my monitor gets no signal (using HDMI). From here I have to hard shutdown, flip the on/off switch on the psu, unplug HDMI from graphics card, flip switch to "on", and replug the HDMI back into the card. Only after following this process will the signal work when the computer is turned on. If I go into BIOS, then save and exit, the signal will be lost. Restarting the computer, signal is lost. Here is the strange thing, when I put the computer to sleep, and reawake it, the signal works. I have been leaving my computer in sleep mode whenever I am not using it. I tried a different monitor, same thing. I have not tried a different video card yet, which will probably be my next move. What I am wondering though, is if it is the memory. I thought this because it would come out of sleep (where RAM is still getting power) and recover the signal, whereas if the memory lost power, the signal would not work unless i followed the procedure stated above.

Looking for some input on what i should do next.
Has anyone had a problem similar to this?
Maybe reinstall the OS? (Will do it if I have to, but would like to avoid it)
I should also mention that the computer is running great from what I can see, no errors or anything.

You have an manual? It should tell you what signal beeps those are on your motherboard and go from there.

I recommend you install updates BEFORE installing a Anti Virus so Microsoft can install everything your OS needs. Sometimes there can be hiccups in their servers. I know i had one. I reformatted today dude.
post #7 of 10
Quote:
Originally Posted by nramotar23 View Post

Yeah that was the first thing I did, thought it would solve it but it didnt. I have a ASUS VS247. Windows would not install the driver for the monitor or for the video card unless I disabled the antivirus, which is kind of weird to begin with. I might try installing some of the older drivers and see if that will do the trick. Also, the memory that I am using is not listed on the motherboards manual as being "compatible". Do you think that could have anything to do with it? I'm thinkin' of doing a fresh OS install and starting from there.

What memory are you using?
What Video Card?
Why are you putting your computer to Sleep without figuring out your problems first ?
I hope when you installed new CPU/Motherboard that you got the system running with just:
SSD
GPU
Memory
Optical Drive only
No other devices...

Make sure you uninstall older drivers before installing new drivers from web-stie,
not the disc..
In the time you have tried to trouble shoot this, you could have reinstalled software
updated drivers and enjoyed your new hardware...
I will hang around a little while..
Edited by hyperkite - 2/27/13 at 12:44pm
Phantom Vertigo
(19 items)
 
Jazzman
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8320 ASUS M5A99X EVO EVGA Geforce GTX 660 Superclocked Samsung 4GB 
RAMHard DriveHard DriveHard Drive
Samsung 4GB OCZ Vertex SSD 128GB 750GB Seagate ST3750640AS 3TB Seagate ST3000DM001 
Hard DriveOptical DriveCoolingOS
3TB Toshiba LG HL-DT-ST DVDRAM Cool Master Hyper 212 EVO Microsoft Windows 7 Ultimate 64-bit SP1 
MonitorMonitorKeyboardPower
DELL U2412M  DELL U2412M Logitech K310 Corsair 750HM 
CaseMouse
NZXT Phantom White Logitech m570 
CPUMotherboardGraphicsRAM
AMD 6300 GA-970A-UD3 NVIDIA GeForce GTX 660 2GB Samsung  
RAMHard DriveHard DriveHard Drive
Samsung  Seagate ST3000DM001-1CH166 Toshiba 3TB Toshiba 3TB 
Optical DriveOptical DriveCoolingOS
LG Blueray R/RW LG HL-DT-ST DVDRAM LG DVD R/RW Cool Master 212 EVO Windows 7 Home Premium 64-bit SP1 
MonitorKeyboardPowerCase
Sony 65" HDTV Logitech K400 Antec 550Watt Corsair 500R 
  hide details  
Reply
Phantom Vertigo
(19 items)
 
Jazzman
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8320 ASUS M5A99X EVO EVGA Geforce GTX 660 Superclocked Samsung 4GB 
RAMHard DriveHard DriveHard Drive
Samsung 4GB OCZ Vertex SSD 128GB 750GB Seagate ST3750640AS 3TB Seagate ST3000DM001 
Hard DriveOptical DriveCoolingOS
3TB Toshiba LG HL-DT-ST DVDRAM Cool Master Hyper 212 EVO Microsoft Windows 7 Ultimate 64-bit SP1 
MonitorMonitorKeyboardPower
DELL U2412M  DELL U2412M Logitech K310 Corsair 750HM 
CaseMouse
NZXT Phantom White Logitech m570 
CPUMotherboardGraphicsRAM
AMD 6300 GA-970A-UD3 NVIDIA GeForce GTX 660 2GB Samsung  
RAMHard DriveHard DriveHard Drive
Samsung  Seagate ST3000DM001-1CH166 Toshiba 3TB Toshiba 3TB 
Optical DriveOptical DriveCoolingOS
LG Blueray R/RW LG HL-DT-ST DVDRAM LG DVD R/RW Cool Master 212 EVO Windows 7 Home Premium 64-bit SP1 
MonitorKeyboardPowerCase
Sony 65" HDTV Logitech K400 Antec 550Watt Corsair 500R 
  hide details  
Reply
post #8 of 10
I would suggest resetting the bios, and also removing any chipset, and video drivers.

Then just try re-installing everything to see if it will boot correctly!
Colossus
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 SLI EVGA 670 FTW Corsair Vengeance 8gb 1600mhz  
Hard DriveOptical DriveCoolingOS
Samsung 830 256gb ASUS DRW Hyper 212+ P/P Windows 8 Pro 64-bit 
MonitorKeyboardPowerCase
HP 2311x Razer Blackwidow Seasonic x650 Corsair Graphite 600t 
MouseMouse PadAudio
Razer Death Adder Steelseries Astro A40 2013 edition 
  hide details  
Reply
Colossus
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 SLI EVGA 670 FTW Corsair Vengeance 8gb 1600mhz  
Hard DriveOptical DriveCoolingOS
Samsung 830 256gb ASUS DRW Hyper 212+ P/P Windows 8 Pro 64-bit 
MonitorKeyboardPowerCase
HP 2311x Razer Blackwidow Seasonic x650 Corsair Graphite 600t 
MouseMouse PadAudio
Razer Death Adder Steelseries Astro A40 2013 edition 
  hide details  
Reply
post #9 of 10
Quote:
Originally Posted by nramotar23 View Post

So, I recently upgraded my rig to a ASRock 990fx extreme 3 and AMD 8350 from a gigabyte 880 and phenom II x4. I did not reinstall the operating system as it seemed that I didn't need to. Anyways, the drivers installed correctly after disabling the antivirus. The problem that I am having is when my computer is turned on, my monitor gets no signal (using HDMI). From here I have to hard shutdown, flip the on/off switch on the psu, unplug HDMI from graphics card, flip switch to "on", and replug the HDMI back into the card. Only after following this process will the signal work when the computer is turned on. If I go into BIOS, then save and exit, the signal will be lost. Restarting the computer, signal is lost. Here is the strange thing, when I put the computer to sleep, and reawake it, the signal works. I have been leaving my computer in sleep mode whenever I am not using it. I tried a different monitor, same thing. I have not tried a different video card yet, which will probably be my next move. What I am wondering though, is if it is the memory. I thought this because it would come out of sleep (where RAM is still getting power) and recover the signal, whereas if the memory lost power, the signal would not work unless i followed the procedure stated above.

Looking for some input on what i should do next.
Has anyone had a problem similar to this?
Maybe reinstall the OS? (Will do it if I have to, but would like to avoid it)
I should also mention that the computer is running great from what I can see, no errors or anything.

If you haven't already started to, salvage your info and and treat it like a new install. Pop in the disk, boot, re-format, clean install. Not really sure why you would start at the BIOS when it's clearly a driver/windows issue.
     
CPUMotherboardGraphicsGraphics
i7-3820 Asus Sabertooth x79 EVGA GTX 480 EVGA GTX 480 
RAMHard DriveOptical DriveCooling
Corsair Dominator DDR3 1600 mhz 4 x 2GB Intel 60GB SSD LG Blu-Ray Burner Corsair H60 
CoolingOSMonitorMonitor
Custom VGA loop Windows 7 Ultimate Samsung 22" 3D Samsung 22" 3D 
PowerCase
Antec 1000W semi-modular Antec 900 gaming mid-tower 
CPUMotherboardGraphicsGraphics
Intel i7-3930k Rampage IV Extreme w/ DDR3 1866, 7.1 Audio, Gig... EVGA GeForce GTX 680 SuperClocked 2GB PCI-E w/ ... EVGA GeForce GTX 680 SuperClocked 2GB PCI-E w/ ... 
RAMHard DriveHard DriveOptical Drive
G.Skill RipjawsZ Series 16GB PC3-14900 Quad Cha... Corsair Neutron Series GTX SATA III Solid State... Corsair Neutron Series GTX SATA III Solid State... Asus BW-12B1ST 12x Blu-Ray Writer, SATA, Black 
CoolingCoolingCoolingCooling
Koolance VID-NX680 GeForce VGA Liquid Cooling B... Bitspower Water Tank Z-Multi 250 Inline Reservoir Innovatek Eheim HPPS i High Power 12V Water Pump  Bitspower Summit EF CPU Liquid Cooling Block - ... 
CoolingCoolingCoolingCooling
Bitspower Galaxy Universal RAM Module Liquid Co... Bitspower Galaxy Universal RAM Module Liquid Co... Lamptron 30W - 4 Channel Aluminum Rheobus w/ Mu... XSPC EX140 140mm Radiator 
CoolingCoolingOSMonitor
Koolance VID-NX680 GeForce VGA Liquid Cooling B... XSPC AX360 Triple 120mm Radiator w/ Aluminum En... Windows 8 Professional 64-bit (x64) Acer GD235HZ 23.6in Widescreen LCD, Black/Orang... 
MonitorMonitorKeyboardPower
Acer GD235HZ 23.6in Widescreen LCD, Black/Orang... Acer GD235HZ 23.6in Widescreen LCD, Black/Orang... Razer Lycosa Corsair AX1200i Digital Power Supply 
CaseMouseMouse PadAudio
Corsair Obsidian Series 800D Full Tower Cooler Master Sentinel Advanced 2 Thermaltake Dasher Logitech G35 Surround sound Headset 
AudioAudio
Creative Soundblaster "World of Warcraft" Wirel... Bose Companion 3 Series II Multimedia Speaker 
GraphicsGraphics
evga gtx titan hydro evga gtx titan hydro 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
i7-3820 Asus Sabertooth x79 EVGA GTX 480 EVGA GTX 480 
RAMHard DriveOptical DriveCooling
Corsair Dominator DDR3 1600 mhz 4 x 2GB Intel 60GB SSD LG Blu-Ray Burner Corsair H60 
CoolingOSMonitorMonitor
Custom VGA loop Windows 7 Ultimate Samsung 22" 3D Samsung 22" 3D 
PowerCase
Antec 1000W semi-modular Antec 900 gaming mid-tower 
CPUMotherboardGraphicsGraphics
Intel i7-3930k Rampage IV Extreme w/ DDR3 1866, 7.1 Audio, Gig... EVGA GeForce GTX 680 SuperClocked 2GB PCI-E w/ ... EVGA GeForce GTX 680 SuperClocked 2GB PCI-E w/ ... 
RAMHard DriveHard DriveOptical Drive
G.Skill RipjawsZ Series 16GB PC3-14900 Quad Cha... Corsair Neutron Series GTX SATA III Solid State... Corsair Neutron Series GTX SATA III Solid State... Asus BW-12B1ST 12x Blu-Ray Writer, SATA, Black 
CoolingCoolingCoolingCooling
Koolance VID-NX680 GeForce VGA Liquid Cooling B... Bitspower Water Tank Z-Multi 250 Inline Reservoir Innovatek Eheim HPPS i High Power 12V Water Pump  Bitspower Summit EF CPU Liquid Cooling Block - ... 
CoolingCoolingCoolingCooling
Bitspower Galaxy Universal RAM Module Liquid Co... Bitspower Galaxy Universal RAM Module Liquid Co... Lamptron 30W - 4 Channel Aluminum Rheobus w/ Mu... XSPC EX140 140mm Radiator 
CoolingCoolingOSMonitor
Koolance VID-NX680 GeForce VGA Liquid Cooling B... XSPC AX360 Triple 120mm Radiator w/ Aluminum En... Windows 8 Professional 64-bit (x64) Acer GD235HZ 23.6in Widescreen LCD, Black/Orang... 
MonitorMonitorKeyboardPower
Acer GD235HZ 23.6in Widescreen LCD, Black/Orang... Acer GD235HZ 23.6in Widescreen LCD, Black/Orang... Razer Lycosa Corsair AX1200i Digital Power Supply 
CaseMouseMouse PadAudio
Corsair Obsidian Series 800D Full Tower Cooler Master Sentinel Advanced 2 Thermaltake Dasher Logitech G35 Surround sound Headset 
AudioAudio
Creative Soundblaster "World of Warcraft" Wirel... Bose Companion 3 Series II Multimedia Speaker 
GraphicsGraphics
evga gtx titan hydro evga gtx titan hydro 
  hide details  
Reply
post #10 of 10
Thread Starter 
Turns out it was a bad mobo, returned it for an Asus, everything is in order. Thanks for the replies and help!
Jetstream
(21 items)
 
Sager 6165
(8 items)
 
 
CPUGraphicsRAMHard Drive
Intel i7 3930m nvidia gt650m 8gb ddr3 1600mhz 160gb intel ssd 
Hard DriveOptical DriveOSMonitor
toshiba 500gb 7200rpm cd/dvd rw w7 64 1080p matte 95% color gamut 
  hide details  
Reply
Jetstream
(21 items)
 
Sager 6165
(8 items)
 
 
CPUGraphicsRAMHard Drive
Intel i7 3930m nvidia gt650m 8gb ddr3 1600mhz 160gb intel ssd 
Hard DriveOptical DriveOSMonitor
toshiba 500gb 7200rpm cd/dvd rw w7 64 1080p matte 95% color gamut 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Weird "No Signal" problem, please assist.