Overclock.net › Forums › AMD › AMD CPUs › Need help with a FX8350 temperature and system boot issue.
New Posts  All Forums:Forum Nav:

Need help with a FX8350 temperature and system boot issue.

post #1 of 3
Thread Starter 
Hi
I have just helped upgrade my friend's system, it has the following specs

System Specs
  • AMD FX-8350
  • Asrock 990FX extreme3
  • 16GB G-Skill DDR3 1600Mhz
  • Kingston 120GB HyperX 3K 120GB
  • 2 6870's
  • Corsair Force 3 120GB SSD
  • 2 Hard Drives
  • OCZ ZS 750W
  • Corsair H50 with a Scythe Gentle Typhoon AP-15 1850rpm


It boots fine and i can go into the BIOS, however we've noticed 2 problems that we're struggling to fix:

1.On the hardware monitor section of the BIOS, it shows the CPU temperature as 45C. It then starts rising quite quickly to approximately 80C. We then turned it off as we were scared of damage to the CPU.

2.Secondly once it goes past the BIOS splash screen in the boot up process, the message "BOOT MGR NOT FOUND, PRESS CTRL-ALT-DELETE to restart. We tried booting from 2 of the SSD's he had, the Corsair and the Kingston. The corsair contained a Windows 7 install that was used before the upgrade. The Kingston contained nothing as it is brand new.. Both SSDs displayed the same error message when we tried to boot from them
Edited by Kieran - 2/27/13 at 1:02pm
Skylake
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte Z170X - Gaming 7 EVGA GTX 780 SC ACX Corsair Vengeance LPX 32GB (2400MHz) 
Hard DriveHard DriveHard DriveCooling
Samsung 840 250GB Samsung 850 Evo 500GB Western Digital 1TB XSPC Raystorm + EX240 Radiator 
OSMonitorKeyboardPower
Windows 10 Pro Dell U2414H x 2 Logitech G510 Corsair RM650 
CaseMouse
Fractal Design Define R5 Corsair M60 
  hide details  
Reply
Skylake
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte Z170X - Gaming 7 EVGA GTX 780 SC ACX Corsair Vengeance LPX 32GB (2400MHz) 
Hard DriveHard DriveHard DriveCooling
Samsung 840 250GB Samsung 850 Evo 500GB Western Digital 1TB XSPC Raystorm + EX240 Radiator 
OSMonitorKeyboardPower
Windows 10 Pro Dell U2414H x 2 Logitech G510 Corsair RM650 
CaseMouse
Fractal Design Define R5 Corsair M60 
  hide details  
Reply
post #2 of 3
Boot with 1 SSD only...
Make sure CPU is seated properly?
Check TIM, it means removing CPU Fan
and make sure CPU fan is tightened down properly.
Try only using 1 GPU

Get you system stable Temp wise first smile.gif
Edited by hyperkite - 2/27/13 at 12:58pm
Phantom Vertigo
(19 items)
 
Jazzman
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8320 ASUS M5A99X EVO EVGA Geforce GTX 660 Superclocked Samsung 4GB 
RAMHard DriveHard DriveHard Drive
Samsung 4GB OCZ Vertex SSD 128GB 750GB Seagate ST3750640AS 3TB Seagate ST3000DM001 
Hard DriveOptical DriveCoolingOS
3TB Toshiba LG HL-DT-ST DVDRAM Cool Master Hyper 212 EVO Microsoft Windows 7 Ultimate 64-bit SP1 
MonitorMonitorKeyboardPower
DELL U2412M  DELL U2412M Logitech K310 Corsair 750HM 
CaseMouse
NZXT Phantom White Logitech m570 
CPUMotherboardGraphicsRAM
AMD 6300 GA-970A-UD3 NVIDIA GeForce GTX 660 2GB Samsung  
RAMHard DriveHard DriveHard Drive
Samsung  Seagate ST3000DM001-1CH166 Toshiba 3TB Toshiba 3TB 
Optical DriveOptical DriveCoolingOS
LG Blueray R/RW LG HL-DT-ST DVDRAM LG DVD R/RW Cool Master 212 EVO Windows 7 Home Premium 64-bit SP1 
MonitorKeyboardPowerCase
Sony 65" HDTV Logitech K400 Antec 550Watt Corsair 500R 
  hide details  
Reply
Phantom Vertigo
(19 items)
 
Jazzman
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8320 ASUS M5A99X EVO EVGA Geforce GTX 660 Superclocked Samsung 4GB 
RAMHard DriveHard DriveHard Drive
Samsung 4GB OCZ Vertex SSD 128GB 750GB Seagate ST3750640AS 3TB Seagate ST3000DM001 
Hard DriveOptical DriveCoolingOS
3TB Toshiba LG HL-DT-ST DVDRAM Cool Master Hyper 212 EVO Microsoft Windows 7 Ultimate 64-bit SP1 
MonitorMonitorKeyboardPower
DELL U2412M  DELL U2412M Logitech K310 Corsair 750HM 
CaseMouse
NZXT Phantom White Logitech m570 
CPUMotherboardGraphicsRAM
AMD 6300 GA-970A-UD3 NVIDIA GeForce GTX 660 2GB Samsung  
RAMHard DriveHard DriveHard Drive
Samsung  Seagate ST3000DM001-1CH166 Toshiba 3TB Toshiba 3TB 
Optical DriveOptical DriveCoolingOS
LG Blueray R/RW LG HL-DT-ST DVDRAM LG DVD R/RW Cool Master 212 EVO Windows 7 Home Premium 64-bit SP1 
MonitorKeyboardPowerCase
Sony 65" HDTV Logitech K400 Antec 550Watt Corsair 500R 
  hide details  
Reply
post #3 of 3
Quote:
Originally Posted by Kieran View Post

Hi
I have just helped upgrade my friend's system, it has the following specs

System Specs
  • AMD FX-8350
  • Asrock 990FX extreme3
  • 16GB G-Skill DDR3 1600Mhz
  • Kingston 120GB HyperX 3K 120GB
  • 2 6870's
  • Corsair Force 3 120GB SSD
  • 2 Hard Drives
  • OCZ ZS 750W
  • Corsair H50 with a Scythe Gentle Typhoon AP-15 1850rpm


It boots fine and i can go into the BIOS, however we've noticed 2 problems that we're struggling to fix:

1.On the hardware monitor section of the BIOS, it shows the CPU temperature as 45C. It then starts rising quite quickly to approximately 80C. We then turned it off as we were scared of damage to the CPU.

2.Secondly once it goes past the BIOS splash screen in the boot up process, the message "BOOT MGR NOT FOUND, PRESS CTRL-ALT-DELETE to restart. We tried booting from 2 of the SSD's he had, the Corsair and the Kingston. The corsair contained a Windows 7 install that was used before the upgrade. The Kingston contained nothing as it is brand new.. Both SSDs displayed the same error message when we tried to boot from them

What did you upgrade on the pc? Is everything listed about what you guys changed out?

I agree withe the above post. make sure your temps are fine first. I say take off the H50 block, clean off all thermal paste, erapply and reseat the pump. Also make sure your pump is plugged into the cpu fan header and that it is running.(check the cpu fan RPM's)


In terms of the boot mgr, if you swapped out the motherboard you will have to a fresh install of windows.

follow this guide for W7
http://www.overclock.net/t/1156654/seans-windows-7-install-optimization-guide-for-ssds-hdds

This one for W8
http://www.overclock.net/t/1240779/seans-windows-8-install-optimization-guide-for-ssds-hdds
Edited by mwl5apv - 2/28/13 at 8:43am
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Need help with a FX8350 temperature and system boot issue.