Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › evga 680 very bad OC?
New Posts  All Forums:Forum Nav:

evga 680 very bad OC?

post #1 of 7
Thread Starter 
Ok so I've just recenlty been playing black ops 2 and after a while about 30 mins my h100 sounds like its going to take off and 5 mins later the screen goes black with the message 'no signal' I've try to OC but only managed 35 mhz which isn't that much really?! Do i need to adjust the voltage on precision x or something? Anyways someone plz help.
Thanks in advance
post #2 of 7

That could be a number of things. Could you give me the model of the card?

The Stormtrooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.0 Ghz Asrock Z77 Extreme4 Gigabyte GTX 970 G.Skill Ripjaws-X 8g Kit (4Gx2) DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung 830 Series 128GB SSD A crap tonne of other misc hard drives Cooler Master Hyper 212 EVO Windows 10 Home 
MonitorKeyboardPowerCase
HP w2207h More than 1, less than 10, all mechanical Corsair TX 750M NZXT Phantom 410 White 
MouseMouse PadAudio
Razer Deathadder 2013 Steelseries QCK+ Asus Xonar DX 
  hide details  
Reply
The Stormtrooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.0 Ghz Asrock Z77 Extreme4 Gigabyte GTX 970 G.Skill Ripjaws-X 8g Kit (4Gx2) DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung 830 Series 128GB SSD A crap tonne of other misc hard drives Cooler Master Hyper 212 EVO Windows 10 Home 
MonitorKeyboardPowerCase
HP w2207h More than 1, less than 10, all mechanical Corsair TX 750M NZXT Phantom 410 White 
MouseMouse PadAudio
Razer Deathadder 2013 Steelseries QCK+ Asus Xonar DX 
  hide details  
Reply
post #3 of 7
Need to some details before we can get to the bottom of this.
What specs do you have?
  • Motherboard
  • CPU with clock speed and voltage
  • Exact graphics card with core clock speed, memory clock speed and power target
  • Power supply
  • OS drive

Does this happen with your 680 at stock or just when overclocked, how hot is your CPU and GPU getting?
Define
(20 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake (MX Brown) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioOther
Sennheiser HD 650 Fostex TH-X00 Ebony Parasound Zdac TP-LINK Archer T9E  
CPUGraphicsRAMHard Drive
Intel Xeon E5-2620 v4 @ 3GHz Matrox G200eH2 4x8GB Kingston Dual Rank ECC DDR4 @ 2133MHz 2x Samsung PM863 120GB in RAID1 
Hard DriveOS
4x WD Red 3TB in RAID5 ESXi 6.5 
  hide details  
Reply
Define
(20 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake (MX Brown) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioOther
Sennheiser HD 650 Fostex TH-X00 Ebony Parasound Zdac TP-LINK Archer T9E  
CPUGraphicsRAMHard Drive
Intel Xeon E5-2620 v4 @ 3GHz Matrox G200eH2 4x8GB Kingston Dual Rank ECC DDR4 @ 2133MHz 2x Samsung PM863 120GB in RAID1 
Hard DriveOS
4x WD Red 3TB in RAID5 ESXi 6.5 
  hide details  
Reply
post #4 of 7
Thread Starter 
cheers guys ok ive a Z77 Sabertooth mobo

i5 3570k oc to 4.5

2GB EVGA GTX 680 SC Signature, 28nm, PCIe 3.0, 6208MHz GDDR5, GPU 1084MHz, Boost 1150MHz, Cores 1536

POWER TARGET: 132%
POWER OFFSET: 35MHZ
MEM OFFSET: +500MHZ

windows 7 64bit home

corsair tx650m psu

im completely new to all this as ive bought this custom comp from scan, its been alright with them setting for a while ( like 3 months) only started doing these last couple of days ive rencently installed the 314.17 driver from nvidia.
to be honest its not the gpu thats getting loud its the cpu temps seem normal like under 70c for them both??
thanks again for your help
post #5 of 7
Reset your GPU to stock clocks and try playing Black Ops 2 again.
Define
(20 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake (MX Brown) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioOther
Sennheiser HD 650 Fostex TH-X00 Ebony Parasound Zdac TP-LINK Archer T9E  
CPUGraphicsRAMHard Drive
Intel Xeon E5-2620 v4 @ 3GHz Matrox G200eH2 4x8GB Kingston Dual Rank ECC DDR4 @ 2133MHz 2x Samsung PM863 120GB in RAID1 
Hard DriveOS
4x WD Red 3TB in RAID5 ESXi 6.5 
  hide details  
Reply
Define
(20 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake (MX Brown) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioOther
Sennheiser HD 650 Fostex TH-X00 Ebony Parasound Zdac TP-LINK Archer T9E  
CPUGraphicsRAMHard Drive
Intel Xeon E5-2620 v4 @ 3GHz Matrox G200eH2 4x8GB Kingston Dual Rank ECC DDR4 @ 2133MHz 2x Samsung PM863 120GB in RAID1 
Hard DriveOS
4x WD Red 3TB in RAID5 ESXi 6.5 
  hide details  
Reply
post #6 of 7

Yep, going back to stock is a good idea. It's probably your overclock.

 

Also, you might want to bring your cpu back to stock just temporarily to see if that is the problem.

The Stormtrooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.0 Ghz Asrock Z77 Extreme4 Gigabyte GTX 970 G.Skill Ripjaws-X 8g Kit (4Gx2) DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung 830 Series 128GB SSD A crap tonne of other misc hard drives Cooler Master Hyper 212 EVO Windows 10 Home 
MonitorKeyboardPowerCase
HP w2207h More than 1, less than 10, all mechanical Corsair TX 750M NZXT Phantom 410 White 
MouseMouse PadAudio
Razer Deathadder 2013 Steelseries QCK+ Asus Xonar DX 
  hide details  
Reply
The Stormtrooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.0 Ghz Asrock Z77 Extreme4 Gigabyte GTX 970 G.Skill Ripjaws-X 8g Kit (4Gx2) DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung 830 Series 128GB SSD A crap tonne of other misc hard drives Cooler Master Hyper 212 EVO Windows 10 Home 
MonitorKeyboardPowerCase
HP w2207h More than 1, less than 10, all mechanical Corsair TX 750M NZXT Phantom 410 White 
MouseMouse PadAudio
Razer Deathadder 2013 Steelseries QCK+ Asus Xonar DX 
  hide details  
Reply
post #7 of 7
Thread Starter 
Yeh ok thanks! seems kinda obvious to try that first Haha right i shall try again tonight with gpu back to stock. I'll let you guys know how i got on. Cheers
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › evga 680 very bad OC?