Overclock.net › Forums › Components › Memory › Prime95 stable but not super-pi??
New Posts  All Forums:Forum Nav:

Prime95 stable but not super-pi??

post #1 of 2
Thread Starter 
hey guys, im trying to get over 250 FSB again, and i tested at 255 for 6:30 hours in prime95 and it was fine, played games, all seemed well, and i also ran OCCT which passed, but then super-pi gives me Not In Round error after a minute or so. i used the blend test in prime95 and am a little confused how it could run for 6 hours and then fail after minutes with super-pi, anyone have that happen before? i guess ill assume super-pi is right and try some more settings?
Rig Specs
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X3 445 Rana ASUS M4A77T/USB3 eVGA GTX 750 Ti G.SKILL Ripjaws 4GB DDR3 1600 
Hard DriveOSMonitorKeyboard
OCZ Agility 2 120gb + WD 80gb HDD Windows 7 Pro 64-bit Samsung SyncMaster P2450 Logitech Internet Pro 
PowerCaseMouseMouse Pad
OCZ GameXStream 600w Thermaltake Soprano Logitech mx518 Steelpad QCK 
  hide details  
Reply
Rig Specs
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X3 445 Rana ASUS M4A77T/USB3 eVGA GTX 750 Ti G.SKILL Ripjaws 4GB DDR3 1600 
Hard DriveOSMonitorKeyboard
OCZ Agility 2 120gb + WD 80gb HDD Windows 7 Pro 64-bit Samsung SyncMaster P2450 Logitech Internet Pro 
PowerCaseMouseMouse Pad
OCZ GameXStream 600w Thermaltake Soprano Logitech mx518 Steelpad QCK 
  hide details  
Reply
post #2 of 2
Try running memtest86+. It's like an OCCT for the memory.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Prime95 stable but not super-pi??