Overclock.net › Forums › Graphics Cards › NVIDIA › Low SLI 670 scores on valley
New Posts  All Forums:Forum Nav:

Low SLI 670 scores on valley - Page 4

post #31 of 155
Its a bug, i have it sometimes and is very frustrating because you must reboot your rig.

Firts once reboot, be sure when you run Valley that never get CTD or drivers failure message, or you must reboot again

Another thing, low your OC, i have it with more than 1270 core or 7150 ram, i dont know the reason but occurs

look this



Is my result with single 670, but after the test finished the bug appeared, look at the up right corner the fps number, says 19 without the bug would get about forty five or fyfty if i remember right.


So low your OC and try again thumb.gif
post #32 of 155
It is most likely your CPU bottlenecking your 2 670s.
REX II
(18 items)
 
Tsar Bomba
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7 3770k Asus Sabertooth Z77 2x SAPPHIRE DUAL-X HD 7970 OC 3GB in Crossfire ... Corsair Vengeance 2x8 GB  
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 Crucial m4 256GB SSD Seagate Baracudda 2TB 7200 RPM  LG Blu-Ray x64 
CoolingOSMonitorMonitor
Corsair H100 push/pull with stock fans and GT-A... Windows 7 Home Premium  Sony Playstation 3D Display 24 Inch Asus PB278Q 1440p 5ms 
KeyboardPowerCaseMouse
Logitech G710+ CORSAIR AX 1200w CORSAIR OBSIDIAN 800D  Razer Deathadder 
Mouse PadAudio
Razer Sphex  My custom setup (7.2) 
CPUMotherboardGraphicsRAM
i7 5820k ASUS X99M-WS GIGABYTE 980Ti 32GB (4x8GB) Hyper-X Fury 
Hard DriveHard DriveCoolingOS
Crucial m4 128GB (OS) SAMSUNG 850EVO 1TB H100i GTX Winblows 10 
MonitorKeyboardPowerCase
ASUS PB279QM 1440p Logitech G710+ Corsair RM850i Phanteks Ethnoo Evolv (Pearl White) 
Mouse
Deathadder Chroma 
  hide details  
Reply
REX II
(18 items)
 
Tsar Bomba
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7 3770k Asus Sabertooth Z77 2x SAPPHIRE DUAL-X HD 7970 OC 3GB in Crossfire ... Corsair Vengeance 2x8 GB  
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 Crucial m4 256GB SSD Seagate Baracudda 2TB 7200 RPM  LG Blu-Ray x64 
CoolingOSMonitorMonitor
Corsair H100 push/pull with stock fans and GT-A... Windows 7 Home Premium  Sony Playstation 3D Display 24 Inch Asus PB278Q 1440p 5ms 
KeyboardPowerCaseMouse
Logitech G710+ CORSAIR AX 1200w CORSAIR OBSIDIAN 800D  Razer Deathadder 
Mouse PadAudio
Razer Sphex  My custom setup (7.2) 
CPUMotherboardGraphicsRAM
i7 5820k ASUS X99M-WS GIGABYTE 980Ti 32GB (4x8GB) Hyper-X Fury 
Hard DriveHard DriveCoolingOS
Crucial m4 128GB (OS) SAMSUNG 850EVO 1TB H100i GTX Winblows 10 
MonitorKeyboardPowerCase
ASUS PB279QM 1440p Logitech G710+ Corsair RM850i Phanteks Ethnoo Evolv (Pearl White) 
Mouse
Deathadder Chroma 
  hide details  
Reply
post #33 of 155
Quote:
Originally Posted by budgetcreep2012 View Post

It is most likely your CPU bottlenecking your 2 670s.

+1

You keep saying that that isnt the case, but whats left?
It isnt your driver, im sure you checked your RAM and I am really sure the gpu's are fine!
post #34 of 155
Quote:
Originally Posted by JTHMfreak View Post

Warning: Spoiler! (Click to show)
[/SPOILER
This score for sure looks fine, I do not think it is his CPU in this case, even though yes it does hold him back a bit in most regards, but it looks as though
I went to this thread here > http://www.overclock.net/t/1360884/official-top-30-unigine-valley-benchmark-1-0-fill-the-form
And found the lowest 670SLI score and it was 63FPS on a 8150
There is also a 920 and 2 670's getting 89FPS so it is safe to say something is wrong..
Chuggin' along
(16 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 2600K@4.6GHz MAXIMUS V GENE GTX 970 STRIX@1475/8212 8gb G skill Sniper 2133 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 1TB OCZ Agility 3 Intel 120gb 520 H100 
OSMonitorKeyboardPower
Windows 8 Pro BenQ XL2420T +2 Samsung s24d590pl  Corsair K90 OCZ ZX 850w 
CaseMouseAudio
Corsair 500R R.A.T. 7 Sennheiser HD 518 
CPUGraphicsRAMHard Drive
i7 4700 GTX 860m 12GB 120gb SSD 
Hard DriveOSMonitorMouse
1 TB  Windows 8.1 17' 1080p RAT 7 
AudioAudio
Bose quiet comfort 15 sennheiser hd 518  
  hide details  
Reply
Chuggin' along
(16 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 2600K@4.6GHz MAXIMUS V GENE GTX 970 STRIX@1475/8212 8gb G skill Sniper 2133 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 1TB OCZ Agility 3 Intel 120gb 520 H100 
OSMonitorKeyboardPower
Windows 8 Pro BenQ XL2420T +2 Samsung s24d590pl  Corsair K90 OCZ ZX 850w 
CaseMouseAudio
Corsair 500R R.A.T. 7 Sennheiser HD 518 
CPUGraphicsRAMHard Drive
i7 4700 GTX 860m 12GB 120gb SSD 
Hard DriveOSMonitorMouse
1 TB  Windows 8.1 17' 1080p RAT 7 
AudioAudio
Bose quiet comfort 15 sennheiser hd 518  
  hide details  
Reply
post #35 of 155
Quote:
Originally Posted by conwa View Post

+1

You keep saying that that isnt the case, but whats left?
It isnt your driver, im sure you checked your RAM and I am really sure the gpu's are fine!

i said it before

for science! well worth a reboot:D:D


Normal




***!!!

post #36 of 155
CPU is not the problem.

To verify: open task manager and leave in background, leave afterburner in background, run benchmark. Before it finishes alt+tab and take a screenshot of CPU usage+GPU usage.

Have you uninstalled your drivers and updated to the latest ones?
Have you uninstalled Valley and reinstalled?
XuperXeon
(17 items)
 
Mako Shark
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon X5675 @ 4.6Ghz Asus Sabertooth X58 AMD Radeon R9 Fury Corsair XMS DDR3  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 OCZ Vertex WD VelociRaptor LiteOn DVD/RW 
CoolingOSMonitorKeyboard
Corsair H100i GTX Windows 7 Ultimate x64 Hanns-G 27" LED Razer BlackWidow Ultimate 
PowerCaseMouseMouse Pad
OCZ 850W ZX Series Thermaltake Level 10 GT Razer DeathAdder 3500dpi Xtrac Ripper 
Audio
Creative Soundblaster X-Fi 
CPUMotherboardGraphicsRAM
Phenom II 980 BE 4.4Ghz MSI GD70 790FX Sapphire HD 7950 3GB 4GB OCZ Reaper 1333 @ 1500 6-7-6-20 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 3 120GB, OCZ Vertex 60GB, Vraptor 15... Lite-On DVD-RW SATA Scythe Mugen II Win7 x64 Ultimate 
MonitorKeyboardPowerCase
Hanns G 27" 1920x1080 Razer Lycosa OCZ 850W Gold ZX Series Thermaltake Shark 
MouseMouse Pad
Razer Death Adder Xtrac Ripper 
  hide details  
Reply
XuperXeon
(17 items)
 
Mako Shark
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon X5675 @ 4.6Ghz Asus Sabertooth X58 AMD Radeon R9 Fury Corsair XMS DDR3  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 OCZ Vertex WD VelociRaptor LiteOn DVD/RW 
CoolingOSMonitorKeyboard
Corsair H100i GTX Windows 7 Ultimate x64 Hanns-G 27" LED Razer BlackWidow Ultimate 
PowerCaseMouseMouse Pad
OCZ 850W ZX Series Thermaltake Level 10 GT Razer DeathAdder 3500dpi Xtrac Ripper 
Audio
Creative Soundblaster X-Fi 
CPUMotherboardGraphicsRAM
Phenom II 980 BE 4.4Ghz MSI GD70 790FX Sapphire HD 7950 3GB 4GB OCZ Reaper 1333 @ 1500 6-7-6-20 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 3 120GB, OCZ Vertex 60GB, Vraptor 15... Lite-On DVD-RW SATA Scythe Mugen II Win7 x64 Ultimate 
MonitorKeyboardPowerCase
Hanns G 27" 1920x1080 Razer Lycosa OCZ 850W Gold ZX Series Thermaltake Shark 
MouseMouse Pad
Razer Death Adder Xtrac Ripper 
  hide details  
Reply
post #37 of 155
Thread Starter 
Did a clean install of newest drivers. Did clean install of Valley. Just turned pc on will try a run. People who say it is cpu, it's not. I get almost double score from single gpu in heaven, just not in valley.
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
post #38 of 155
Thread Starter 
A little better
fps 58.6
score 2451
min 17.3
max 98.1
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
post #39 of 155
Thread Starter 
Quote:
Originally Posted by Ashtyr View Post

Its a bug, i have it sometimes and is very frustrating because you must reboot your rig.

Firts once reboot, be sure when you run Valley that never get CTD or drivers failure message, or you must reboot again

Another thing, low your OC, i have it with more than 1270 core or 7150 ram, i dont know the reason but occurs

look this



Is my result with single 670, but after the test finished the bug appeared, look at the up right corner the fps number, says 19 without the bug would get about forty five or fyfty if i remember right.


So low your OC and try again thumb.gif

Put the cards at default settings and this is my result.
fps is 57.4
score is 2402
min 19
max 100.6

Still pretty low for SLI
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
post #40 of 155
Quote:
Originally Posted by JTHMfreak View Post

Put the cards at default settings and this is my result.
fps is 57.4
score is 2402
min 19
max 100.6

Still pretty low for SLI

yes it is.

When i has my second 670 will make the test to compare
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Low SLI 670 scores on valley