Overclock.net › Forums › Graphics Cards › NVIDIA › Low SLI 670 scores on valley
New Posts  All Forums:Forum Nav:

Low SLI 670 scores on valley - Page 8

post #71 of 155
Thread Starter 
I should be at your scores. And people can't say cpu bottleneck since ours are similar.
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
post #72 of 155
Have you tried another SLI bridge?
post #73 of 155
Thread Starter 
I only have the one, but I don't think it is the bridge as my scaling works as it properly should in other programs/games. Plus when the bridge is bad or not seated correctly it tends to be quite visible in the way colors are presented on screen.
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
post #74 of 155
....
Edited by mrod - 3/2/13 at 2:35pm
post #75 of 155
Quote:
Originally Posted by JTHMfreak View Post

I only have the one, but I don't think it is the bridge as my scaling works as it properly should in other programs/games. Plus when the bridge is bad or not seated correctly it tends to be quite visible in the way colors are presented on screen.


Now i got the problem in games, they run almost the same that with a single GPU, CPU usage is the same, for example in Crysis 3 i get the same fps with SLI enabled or disabled, with SLI disabled de GPU is at 99% , with SLI enabled both GPUs to 45/47%. The CPU about 60% , no matter is enabled or disabled, and give the same fps with or without SLI

Tried various games, the same results.


Im gonna change my CPU, not a big deal after all, but this is strange

More things even with Vsync disabled the games seem to be limited in fps , GPu-z show me the GPus conected to PCi 1.1 mad.gif
Edited by Ashtyr - 3/2/13 at 3:15pm
post #76 of 155
Thread Starter 
If the cards are in an x16 slot they should be running at x16. Mine are in x16 and x8 and I'm still getting full usage out of both my cards for gaming, just not in valley. Valley gave you a score of almost double it looked like, you have any other demanding games to try out sli with other than crysis 3? Were your settings in Crysis 3 at max?
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
post #77 of 155
Quote:
Originally Posted by JTHMfreak View Post

If the cards are in an x16 slot they should be running at x16. Mine are in x16 and x8 and I'm still getting full usage out of both my cards for gaming, just not in valley. Valley gave you a score of almost double it looked like, you have any other demanding games to try out sli with other than crysis 3? Were your settings in Crysis 3 at max?

Yes crysis 3 is maxed out , SMAA2x , with a single gpu i get always 99% usage, and about 50/52 fps. With SLI enabled get the same fps, the same CPU usage, but the GPU drops to 45/47%

The same with BF3 , Alan wake, even bulletstorm!! wich barely uses the CPU.

I have no idea whats going on
post #78 of 155
Have you tried older drivers?
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #79 of 155
Quote:
Originally Posted by KaRLiToS View Post

Have you tried older drivers?

No, I haven´t

I'll prove it tomorrow, here in Spain is time to sleep, well it was a long time ago
post #80 of 155
Quote:
Originally Posted by JTHMfreak View Post

If the cards are in an x16 slot they should be running at x16. Mine are in x16 and x8 and I'm still getting full usage out of both my cards for gaming, just not in valley. Valley gave you a score of almost double it looked like, you have any other demanding games to try out sli with other than crysis 3? Were your settings in Crysis 3 at max?

PLEASE TELL ME YOU ARE NOT RUNNING IT IN WINDOW MODE .... THAT WOULD DISABLE SLI
At Doom's Gate
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6700K @ 4.4Ghz [Stock Voltage ] MSI Gaming M5  GTX 1080 SeahawkX @ 2100Mhz GSKILL Ripjaws V DDR4 @ 2900Mhz CL15 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 Max IOPS WD Velociraptor 1TB Corsair H100i Windows 10 Pro x64 
MonitorKeyboardPowerCase
ASUS ROG Swift 27" 2560x1440p 165Hz G-Sync IPS ... Logitech G710+ Corsair AX860i Corsair 760T 
MouseAudio
Logitech G9x Creative Soundblaster Z  
  hide details  
Reply
At Doom's Gate
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6700K @ 4.4Ghz [Stock Voltage ] MSI Gaming M5  GTX 1080 SeahawkX @ 2100Mhz GSKILL Ripjaws V DDR4 @ 2900Mhz CL15 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 Max IOPS WD Velociraptor 1TB Corsair H100i Windows 10 Pro x64 
MonitorKeyboardPowerCase
ASUS ROG Swift 27" 2560x1440p 165Hz G-Sync IPS ... Logitech G710+ Corsair AX860i Corsair 760T 
MouseAudio
Logitech G9x Creative Soundblaster Z  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Low SLI 670 scores on valley