Overclock.net › Forums › Video Games › PC Gaming › [Official] Arma 3 Information & Discussion Thread
New Posts  All Forums:Forum Nav:

[Official] Arma 3 Information & Discussion Thread - Page 16

post #151 of 1589
Usually I'm happy with anything over 50, but I only really notice the low frame rate when it gets down to around 30.
     
CPUMotherboardGraphicsRAM
i5-4278U @ 2.6GHz Apple Logic Board Intel Iris 5100 8GB 1600MHz DDR3L 
Hard DriveOSOSMonitor
128GB SSD Mac OS X 10.11 El Capitan Windows 10 13" IPS @ 2560 x 1600 
KeyboardPowerCaseMouse
Apple British Keyboard 60W Magsafe 2 Apple Aluminium Unibody Apple Trackpad 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i5-4278U @ 2.6GHz Apple Logic Board Intel Iris 5100 8GB 1600MHz DDR3L 
Hard DriveOSOSMonitor
128GB SSD Mac OS X 10.11 El Capitan Windows 10 13" IPS @ 2560 x 1600 
KeyboardPowerCaseMouse
Apple British Keyboard 60W Magsafe 2 Apple Aluminium Unibody Apple Trackpad 
  hide details  
Reply

Gear mentioned in this thread:

post #152 of 1589
Played some more today and am getting in the 90% for GPU usage on both cards now almost all of the time. FPS seems higher in multiplayer too, usually in the 50s now. I don't know whats different. It seems to run mcuh better with any kind of vsync turned on. I've also only seen any from of tearing once and it was barely noticable.

I was really hoping it would be easier to run though. it doesn't look like triple screens will be an option unless the sli profile really, really helps. To run triples I would have to turn the draw distace way down and i can't stand to do that in ARMA.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 asus rampage III SLI EVGA GTX 670 FTW 4gb 12 gig corsair dominator 1600 
Hard DriveCoolingOSMonitor
ocz 120gig ssd corsair h70 windows 7 64 triple ASUS VE278Q for racing 
MonitorKeyboardPowerCase
50 inch panny plasma for shooters and movies G510 kingwin 1000 in win dragon rider 
MouseAudioOther
R.A.T. 7 polk rti a fronts and center, polk fxi rears, s... fanatec CSW 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 asus rampage III SLI EVGA GTX 670 FTW 4gb 12 gig corsair dominator 1600 
Hard DriveCoolingOSMonitor
ocz 120gig ssd corsair h70 windows 7 64 triple ASUS VE278Q for racing 
MonitorKeyboardPowerCase
50 inch panny plasma for shooters and movies G510 kingwin 1000 in win dragon rider 
MouseAudioOther
R.A.T. 7 polk rti a fronts and center, polk fxi rears, s... fanatec CSW 
  hide details  
Reply
post #153 of 1589
Multiplayer still runs BAAAD.
Changing settings doesnt do anything, 34fps wiht Lowest.
34fps with Very High.


Tried Wasteland and the performance at first is decent like 40+ fps.
But then it starts to drop, and drop, and drop.
post #154 of 1589
Quote:
Originally Posted by hamzta09 View Post

Tried Wasteland and the performance at first is decent like 40+ fps.
But then it starts to drop, and drop, and drop.

So it runs exactly the same as it does in Arma II then? That's my major annoyance with playing wasteland when the server wasn't recently restarted.
John Henry
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4690k @4.4 Asus ROG Maximus VII MSI GTX 980 Gaming 4G G.SKILL Ares 8GBx2 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F3 Crucial M4 SSD PNY XLR8 SSD Mushkin Eco3 SSD 
Optical DriveCoolingOSMonitor
Asus Cooler Master Hyper 212 Plus Windows 10 Asus VH238H 
MonitorKeyboardPowerCase
3x20" Dell Logitech G13 / Dell KB PC Power and Cooling 760w Silencer Lan Boy Air 
MouseMouse PadAudio
Logitech G500 Rocketfish Astro A40 
  hide details  
Reply
John Henry
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4690k @4.4 Asus ROG Maximus VII MSI GTX 980 Gaming 4G G.SKILL Ares 8GBx2 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F3 Crucial M4 SSD PNY XLR8 SSD Mushkin Eco3 SSD 
Optical DriveCoolingOSMonitor
Asus Cooler Master Hyper 212 Plus Windows 10 Asus VH238H 
MonitorKeyboardPowerCase
3x20" Dell Logitech G13 / Dell KB PC Power and Cooling 760w Silencer Lan Boy Air 
MouseMouse PadAudio
Logitech G500 Rocketfish Astro A40 
  hide details  
Reply
post #155 of 1589
Quote:
Originally Posted by hamzta09 View Post

Multiplayer still runs BAAAD.
Changing settings doesnt do anything, 34fps wiht Lowest.
34fps with Very High.


Tried Wasteland and the performance at first is decent like 40+ fps.
But then it starts to drop, and drop, and drop.

Wasteland with Arma 3? I'm in on that
eNVy
(13 items)
 
"47"
(8 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960x EVGA X99 Micro EVGA GTX Titan X EVGA GTX Titan X 
RAMHard DriveCoolingCooling
Corsair LPX 2400mhz DDR4 Samsung Evo 1TB BItspower CPU block 2 Aquacomputer GTX Titan X Nickel and Glass 
CoolingCoolingOSPower
3 Dazmode ultra slim 240mm Parvum F1 Black Fans Windows 10 Corsair AX1200i 
Case
Custom Parvum 
CPUMotherboardGraphicsCooling
Intel i5-6500 EVGA Z170 Stinger Visiontek R9 Fury X Fully watercooled by EK Waterblocks 
OSMonitorPowerCase
Windows 10 Nixeus VUE24A EVGA 650 GS NZXZT Manta - Matte White 
  hide details  
Reply
eNVy
(13 items)
 
"47"
(8 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960x EVGA X99 Micro EVGA GTX Titan X EVGA GTX Titan X 
RAMHard DriveCoolingCooling
Corsair LPX 2400mhz DDR4 Samsung Evo 1TB BItspower CPU block 2 Aquacomputer GTX Titan X Nickel and Glass 
CoolingCoolingOSPower
3 Dazmode ultra slim 240mm Parvum F1 Black Fans Windows 10 Corsair AX1200i 
Case
Custom Parvum 
CPUMotherboardGraphicsCooling
Intel i5-6500 EVGA Z170 Stinger Visiontek R9 Fury X Fully watercooled by EK Waterblocks 
OSMonitorPowerCase
Windows 10 Nixeus VUE24A EVGA 650 GS NZXZT Manta - Matte White 
  hide details  
Reply
post #156 of 1589
Anyone else have a problem with the mirrors/monitors inside of the vehicles flickering? I was playing the vehicle showcase last night, hopped into the truck and noticed that the mirrors and the screen next to the driver were flickering something fierce. I had the setting for PiP on very high. I tried all of the settings, and I believe the only one that made it stop flickering (besides the lowest setting which doesn't actually refelect/display anything in real time) was 1 step up from the lowest. On that setting though, it was as though the display was frozen; it didn't update normally. I tried it with SLI on and off, and it didn't make a difference.
John Henry
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4690k @4.4 Asus ROG Maximus VII MSI GTX 980 Gaming 4G G.SKILL Ares 8GBx2 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F3 Crucial M4 SSD PNY XLR8 SSD Mushkin Eco3 SSD 
Optical DriveCoolingOSMonitor
Asus Cooler Master Hyper 212 Plus Windows 10 Asus VH238H 
MonitorKeyboardPowerCase
3x20" Dell Logitech G13 / Dell KB PC Power and Cooling 760w Silencer Lan Boy Air 
MouseMouse PadAudio
Logitech G500 Rocketfish Astro A40 
  hide details  
Reply
John Henry
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4690k @4.4 Asus ROG Maximus VII MSI GTX 980 Gaming 4G G.SKILL Ares 8GBx2 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F3 Crucial M4 SSD PNY XLR8 SSD Mushkin Eco3 SSD 
Optical DriveCoolingOSMonitor
Asus Cooler Master Hyper 212 Plus Windows 10 Asus VH238H 
MonitorKeyboardPowerCase
3x20" Dell Logitech G13 / Dell KB PC Power and Cooling 760w Silencer Lan Boy Air 
MouseMouse PadAudio
Logitech G500 Rocketfish Astro A40 
  hide details  
Reply
post #157 of 1589
Guys, if you are having an issue or spotted a glitch, why not report it via the Feedback Tracker on their official website? We can sit here and discuss how the Alpha version is broken, but that's what we are supposed to do. Play and find the errors, so in the end we end up with a better and polished game. Chances are, if there is an issue, more people are having it.
post #158 of 1589
Quote:
Originally Posted by Sevada88 View Post

Guys, if you are having an issue or spotted a glitch, why not report it via the Feedback Tracker on their official website? We can sit here and discuss how the Alpha version is broken, but that's what we are supposed to do. Play and find the errors, so in the end we end up with a better and polished game. Chances are, if there is an issue, more people are having it.

That page dont work for me.
Theres no way to make a ticket or vote on anything.
post #159 of 1589
just finished downloading my arma 3 won't launch(steam)
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k (@stock) Asus Maximus 7 Hero DA(palit)gtx 1080 gamerock Corsair Red Vengeance 2333mhz 2x8gb 
Hard DriveCoolingOSMonitor
samsung ssd pro 512,  Prolimatech Supermega w10 pro 64 AOC 27" I2757FH 
KeyboardPowerCaseAudio
Filco Camouflage Corsair HX850 W Bitfenix Shinobi XL ZxR, beyer dt 770pro,polk 5.1 
  hide details  
Reply
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k (@stock) Asus Maximus 7 Hero DA(palit)gtx 1080 gamerock Corsair Red Vengeance 2333mhz 2x8gb 
Hard DriveCoolingOSMonitor
samsung ssd pro 512,  Prolimatech Supermega w10 pro 64 AOC 27" I2757FH 
KeyboardPowerCaseAudio
Filco Camouflage Corsair HX850 W Bitfenix Shinobi XL ZxR, beyer dt 770pro,polk 5.1 
  hide details  
Reply
post #160 of 1589
I can change my settings from the Auto-detect (very high) to low and my fps doesn't change. I'm usually getting 10-20 depending on where I'm at.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming

Gear mentioned in this thread:

Overclock.net › Forums › Video Games › PC Gaming › [Official] Arma 3 Information & Discussion Thread