Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Whats wrong with my Heaven 4 benchmark results?
New Posts  All Forums:Forum Nav:

Whats wrong with my Heaven 4 benchmark results?

post #1 of 2
Thread Starter 
Guys,
Just ran a Bench on the Unigine Heaven 4.0 and have got some strange results.

As you can see in the pic it shows my OS as Windows NT (actually using Windows 8 Pro) and its says one of my 7970's is a Microsoft Basic Render Driver.

Any ideas?

post #2 of 2
I get same thing, waiting for an update from unigine ...
The Money Trap
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820K ASUS X99-Deluxe 2 x EVGA GTX980 SLI 4 x 4GB Corsair Vengence DDR4 2400 
Hard DriveHard DriveHard DriveOptical Drive
Games = Crucial 256GB M4 SSD OS = Samsung 256GB 830 SSD Backup Western Digital HDDs  Samsung 223 
CoolingOSMonitorPower
Phanteks PH-TC-14PE  Win 7 x64 Ultimate  Dell U2412M 1920x1200 Antec TPQ 1200W 
CaseOther
Cooler Master HAF 932 UPS: APC BackUPS XS1500 
  hide details  
Reply
The Money Trap
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820K ASUS X99-Deluxe 2 x EVGA GTX980 SLI 4 x 4GB Corsair Vengence DDR4 2400 
Hard DriveHard DriveHard DriveOptical Drive
Games = Crucial 256GB M4 SSD OS = Samsung 256GB 830 SSD Backup Western Digital HDDs  Samsung 223 
CoolingOSMonitorPower
Phanteks PH-TC-14PE  Win 7 x64 Ultimate  Dell U2412M 1920x1200 Antec TPQ 1200W 
CaseOther
Cooler Master HAF 932 UPS: APC BackUPS XS1500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Whats wrong with my Heaven 4 benchmark results?