Overclock.net › Forums › Graphics Cards › NVIDIA › New Titans...games keep crashing [Origin]..314.09 drivers..nvwgf2um.dll.
New Posts  All Forums:Forum Nav:

New Titans...games keep crashing [Origin]..314.09 drivers..nvwgf2um.dll.

post #1 of 22
Thread Starter 
Got two Titans this week.I installed the recommended driver (314.09), and every time I try and play an Origin game (Battlefield 3, Crysis 3) the games crash and I get an error showing nvwgf2um.dll. I have done at least 5 clean installs of these drivers. I've used Nvidia's clean install option, and the alternative method that I found on this forum Neither have solved the issue. Before the Titans I was on 580s SLI, 314.07. Never had this issue in the two years of me running SLI with those cards.

I've noticed that once I start my machine, I am able to get into the games. From there they will crash (Crysis 3 more than Battlefield) and from that point on I cannot get back into the games. The popup in the bottom right hand corner says "The driver has crashed and recovered etc etc". I just went back to my Surround sound setup after using my Dell U3011 for a few days and it's worse now. Once it crashes all of my monitors go black and CTRL+ALT+DELETE doesn't bring up Task Manager. So I have to restart every time.

When I play games via Steam this does not happen. When I benchmark this does not happen. It only happens with Origin. As I mentioned earlier I've used 580s for nearly two years and this has never happened before. I get new cards and can't even play the more demanding games on them.

nvwgf2um.dll. is the error. It also does not matter if the cards are OC'd or not. It's happened to me either way...

Has anybody dealt with this before and have suggestions? Ruining my desire to even play games right now.
post #2 of 22
I'm using the titan drivers 314.09 with 670. They work fine with BF3. Might want to give those a try.
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
post #3 of 22
If u are using msi afterburner try turning it off
largerthanlife v3
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 @4.8 asrock fatal1ty pro 3 way sli gtx titan kingston hyper x beast  
Hard DriveCoolingOSMonitor
samsung 250gb ssd custom water loop windows 8 pro 3 lg 2560x1600 
KeyboardPowerCaseMouse
logitek g11 lepa 1600w mountain mods acension r.a.t. 7 
  hide details  
Reply
largerthanlife v3
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 @4.8 asrock fatal1ty pro 3 way sli gtx titan kingston hyper x beast  
Hard DriveCoolingOSMonitor
samsung 250gb ssd custom water loop windows 8 pro 3 lg 2560x1600 
KeyboardPowerCaseMouse
logitek g11 lepa 1600w mountain mods acension r.a.t. 7 
  hide details  
Reply
post #4 of 22
Being new cards you might have to wait for better drivers....
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
post #5 of 22
Thread Starter 
Quote:
Originally Posted by writer21 View Post

I'm using the titan drivers 314.09 with 670. They work fine with BF3. Might want to give those a try.

I am using 314.09..did you mean .07?
post #6 of 22
I've had that happen a bunch of times while running benches and trying to adjust overclock and fan profiles. For me it was only happening after a certain overclock, which really didn't make much sense, but I dialed it back a bit, and have my fan profile setup to keep it 10 degrees under temp limit of 85c, which yields me constant 1110MHz clocks in benches (never clocks down).

Not sure if yours is also related to clocks, but try dialing it back, or run default as a test.

edit: I'm using 314.09 as well. w/ Precision X

edit2: actually now I only recall seeing that while was adjusting while crysis 3 was running. But when I was adjust w/ benches in windowed mode, similar stuff was happening - driver crash/resets.
Edited by Diverge - 2/28/13 at 9:49pm
ncase M1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K Asrock Z170 Gaming-ITX/ac NVIDIA TITAN X (Pascal) CORSAIR Vengeance LPX 8GB 
RAMCoolingOSMonitor
CORSAIR Vengeance LPX 8GB Noctua NH-C12P SE14 Windows 10 Dell U3415W & Dell U2713HM 
KeyboardPowerCaseMouse
Corsair K65 RGB Corsair SF600 ncase m1 Logitech G502 
Mouse Pad
Steelseries 
  hide details  
Reply
ncase M1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K Asrock Z170 Gaming-ITX/ac NVIDIA TITAN X (Pascal) CORSAIR Vengeance LPX 8GB 
RAMCoolingOSMonitor
CORSAIR Vengeance LPX 8GB Noctua NH-C12P SE14 Windows 10 Dell U3415W & Dell U2713HM 
KeyboardPowerCaseMouse
Corsair K65 RGB Corsair SF600 ncase m1 Logitech G502 
Mouse Pad
Steelseries 
  hide details  
Reply
post #7 of 22
Please clairify, Are you running two titan's in SLI?

If so, remove both cards. pick one and install it with a fresh set of driver's. Leave the second card out. Check performance. Move on to the second card. Always Always ensure that BOTH cards work before trying for SLI/Xfire.
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
post #8 of 22
Thread Starter 
Quote:
Originally Posted by KhaoticKomputing View Post

Please clairify, Are you running two titan's in SLI?

If so, remove both cards. pick one and install it with a fresh set of driver's. Leave the second card out. Check performance. Move on to the second card. Always Always ensure that BOTH cards work before trying for SLI/Xfire.

Yes....SLI Titans..

I had one card a few days before I received the second and that's when I started having the issue. I've had SLI for almost 2 years and have never had this issue but even then it's not a SLI matter. As I said this started happening as soon as I put in the vanilla Titan and went to 314.09.
Quote:
Originally Posted by Diverge View Post

I've had that happen a bunch of times while running benches and trying to adjust overclock and fan profiles. For me it was only happening after a certain overclock, which really didn't make much sense, but I dialed it back a bit, and have my fan profile setup to keep it 10 degrees under temp limit of 85c, which yields me constant 1110MHz clocks in benches (never clocks down).

Not sure if yours is also related to clocks, but try dialing it back, or run default as a test.

edit: I'm using 314.09 as well. w/ Precision X

edit2: actually now I only recall seeing that while was adjusting while crysis 3 was running. But when I was adjust w/ benches in windowed mode, similar stuff was happening - driver crash/resets.

It doesn't crash like that during benches though. I did benches yesterday and today and the only time it crashed was because the GPU clock was too high. In the case of gaming I've used the default clock. I've used OC. It doesn't seem to matter.
Edited by dboythagr8 - 2/28/13 at 10:09pm
post #9 of 22
Could be motherboard bios related. There was a issue on the evga forums where that was the problem
largerthanlife v3
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 @4.8 asrock fatal1ty pro 3 way sli gtx titan kingston hyper x beast  
Hard DriveCoolingOSMonitor
samsung 250gb ssd custom water loop windows 8 pro 3 lg 2560x1600 
KeyboardPowerCaseMouse
logitek g11 lepa 1600w mountain mods acension r.a.t. 7 
  hide details  
Reply
largerthanlife v3
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 @4.8 asrock fatal1ty pro 3 way sli gtx titan kingston hyper x beast  
Hard DriveCoolingOSMonitor
samsung 250gb ssd custom water loop windows 8 pro 3 lg 2560x1600 
KeyboardPowerCaseMouse
logitek g11 lepa 1600w mountain mods acension r.a.t. 7 
  hide details  
Reply
post #10 of 22
Thread Starter 
Quote:
Originally Posted by capchaos View Post

Could be motherboard bios related. There was a issue on the evga forums where that was the problem

I read that post. He couldn't get to the desktop though. I can use my computer as normal.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › New Titans...games keep crashing [Origin]..314.09 drivers..nvwgf2um.dll.