Overclock.net › Forums › Graphics Cards › NVIDIA › pls help!!!!
New Posts  All Forums:Forum Nav:

pls help!!!!

post #1 of 7
Thread Starter 
I just built my first pc. And im tryong to download latest drivers for my gpu from nvidia well everytime I download the drivers and restart it screws u........ let me explain how it screws up. When it restarts it shows the windows screen and does it loading thing then when that goes away it stat ts turning the screen on and off on and off over and over and over again. ITS DRIVING ME NUTS. I lookwd all over the internet ans cant find a single solution. Pls some one help me figure this out. O and also when I try doing windows update it does all the downloading and reayatts to reconfigure when it gets to 98% it stops and says "failed to configure updats reintalizing previous config" or somthen like that.

Here are specs
Cpu: i7 3770k
Mb: asus maximis v extreme
Ram: corsiar dominator 8g
Gpu: asus gtx690
Psu seasonic 860 w
Operating system: windows 8pro.....I know I know I shoild have gotten 7 buy was didnt wanna wait another day.
post #2 of 7
Without coming across as a not nice guy - can you please explain all of that in correct English?
cave
(20 items)
 
couch
(14 items)
 
cave2
(10 items)
 
CPUMotherboardGraphicsRAM
i3 2100 Biostar H61MU3 Nvidia 550 Ti Crucial 4gb 1333 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoint 1TB Seagate 2TB Barracuda  WD Blue 160GB ASUS 24X DVD Burner 
OSMonitorKeyboardPower
Windows 7 64 Bit LG 32LD400 32-Inch Logitech k360 OCZ ModXtreme Pro 500 
CaseMouse
Silverstone Grandia GD07B Logitech M510 
CPUMotherboardRAMHard Drive
Intel Celeron G620 Gigabyte Z68MX-UD2H-B3 G-Skill Eco 4gb WD 160GB Blue 
OSKeyboardPowerCase
Ubuntu 12.04 CM Storm Quick Fire Rapid Antec Earthwatts 430W Antec SX1030b 
MouseMouse Pad
Logitech MX510 Steelseries QCK 
  hide details  
Reply
cave
(20 items)
 
couch
(14 items)
 
cave2
(10 items)
 
CPUMotherboardGraphicsRAM
i3 2100 Biostar H61MU3 Nvidia 550 Ti Crucial 4gb 1333 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoint 1TB Seagate 2TB Barracuda  WD Blue 160GB ASUS 24X DVD Burner 
OSMonitorKeyboardPower
Windows 7 64 Bit LG 32LD400 32-Inch Logitech k360 OCZ ModXtreme Pro 500 
CaseMouse
Silverstone Grandia GD07B Logitech M510 
CPUMotherboardRAMHard Drive
Intel Celeron G620 Gigabyte Z68MX-UD2H-B3 G-Skill Eco 4gb WD 160GB Blue 
OSKeyboardPowerCase
Ubuntu 12.04 CM Storm Quick Fire Rapid Antec Earthwatts 430W Antec SX1030b 
MouseMouse Pad
Logitech MX510 Steelseries QCK 
  hide details  
Reply
post #3 of 7
what about uninstalling drivers and installing again?
post #4 of 7
Thread Starter 
Quote:
Originally Posted by rjmana View Post

what about uninstalling drivers and installing again?
like delete all drivers for gpu befor installing the new ones?
post #5 of 7
if i understood your problem correctly... yes. uninstall everything first then do a fresh install
post #6 of 7
Thread Starter 
Quote:
Originally Posted by rjmana View Post

if i understood your problem correctly... yes. uninstall everything first then do a fresh install
yea I uninstalled everthing. And now I cant get the the driver to find my hardware.
post #7 of 7
Does it show in device manager? The GPU should show under Display adapters
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › pls help!!!!