Overclock.net › Forums › Graphics Cards › AMD/ATI › 7950 crossfire bottom card stuck at 300/150
New Posts  All Forums:Forum Nav:

7950 crossfire bottom card stuck at 300/150 - Page 2

post #11 of 151
Thread Starter 
Quote:
Originally Posted by punceh View Post

what are you using to measure the clock speeds? when the crossfired card is not used it shuts down(amd zerocore) i noticed that that causes some measure programs to hang on that card(gpu-z and sometimes MSI AB), try restarting the software while the 2nd gpu is under load.

Thanks for the reply, but I have tried that. I notice that my fps in benchmarks is about half of what it was yesterday, but crossfire is definetly enabled and gpu-z even says so.
post #12 of 151
Thread Starter 
Also, they are both running at bus speeds of pci-e 3.0 x 16 @ x8 3.0
post #13 of 151
Thread Starter 
I just noticed that the driver version for both cards according to GPU-z is 12.100.17.0 I installed 13.2 beta 6

EDIT nvm I looked in CCC and I guess that is the "driver packaging version"
Edited by RavageTheEarth - 3/1/13 at 1:58am
post #14 of 151
Thread Starter 
If the fresh windows install didn't help my problem, then there must be something wrong with the cards themselves, correct? I disabled UPLS so its not that. It has to be a BIOS that I flashed between yesterday (when it worked) and today, but I did revert the cards back to their original BIOS's so is there anyway I couldve damaged the card by flashing a BIOS? I didnt run a crazy OC and I made sure I monitored temps like a hawk. I just have no idea what happened. Pls help guys I'm not at all experienced with crossfire and this has been a terrible first experience:mad:
post #15 of 151
well if you havent flashed one part of the bios switch and switching the bioses doesnt fix the problem, then the bios' arent the problem.
have you tried any other programs to load your gpu's other than crysis to check if it is maybe the crysis crossfire profile? if you go to CCC, under performance->amd crossfirex, is the "enable AMD crossfirex for applications that have no associated application profile" box ticked?
im kinda inexperienced with crossfire myself, im sorry if im not much of a help frown.gif
...
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 760 Asus P7p55d-e LX(RMA) MSI Nvidia 9800gtx+ Corsair dominator 2x2gb 1600mhz 7-7-7-18  
Hard DriveCoolingOSPower
Samsung 500gb Stock Windows/Linux 650W 
  hide details  
Reply
...
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 760 Asus P7p55d-e LX(RMA) MSI Nvidia 9800gtx+ Corsair dominator 2x2gb 1600mhz 7-7-7-18  
Hard DriveCoolingOSPower
Samsung 500gb Stock Windows/Linux 650W 
  hide details  
Reply
post #16 of 151
A bit of a long shot but did you try with another (earlier) driver version, and also with another crossfire bridge? Its strange both work on their own and when they are the top card.
...
(10 items)
 
  
CPUMotherboardGraphicsRAM
4670k + EK Supremacy Asus Maximus VI Hero Sapphire 290x + EK wb 16GB 
CoolingMonitorKeyboardPower
EK CoolStream XTX 360 (x2) Dell U2311 (x2) CM Storm Trigger CM V1000 
CaseMouse
HAF Stacker Logitech G9 
  hide details  
Reply
...
(10 items)
 
  
CPUMotherboardGraphicsRAM
4670k + EK Supremacy Asus Maximus VI Hero Sapphire 290x + EK wb 16GB 
CoolingMonitorKeyboardPower
EK CoolStream XTX 360 (x2) Dell U2311 (x2) CM Storm Trigger CM V1000 
CaseMouse
HAF Stacker Logitech G9 
  hide details  
Reply
post #17 of 151
OP, try the card at the bottom individually and see what happens?
PCIE 3.0 8x is perfectly enough for HD Radeon 7950.
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
post #18 of 151
Thread Starter 
Quote:
Originally Posted by punceh View Post

well if you havent flashed one part of the bios switch and switching the bioses doesnt fix the problem, then the bios' arent the problem.
have you tried any other programs to load your gpu's other than crysis to check if it is maybe the crysis crossfire profile? if you go to CCC, under performance->amd crossfirex, is the "enable AMD crossfirex for applications that have no associated application profile" box ticked?
im kinda inexperienced with crossfire myself, im sorry if im not much of a help frown.gif

I havent installed Crysis yet. I am using Valley, 3dMark11, and kombuster.
post #19 of 151
Thread Starter 
Quote:
Originally Posted by Tomalak View Post

A bit of a long shot but did you try with another (earlier) driver version, and also with another crossfire bridge? Its strange both work on their own and when they are the top card.
'
No I havent tried an earlier version yet because of the improvements they made to Cysis 3 I dont want to lose it. I don't have another crossfire bridge, but I ordered two more. I really dont see how they would have broke from yeterday to today. I looked at both and there are no rips or anything,

Woww have I reallly stumped everyone? No one has ever heard of something like this? I'm so lucky:thumb: Thanks for your guesses though. So should I try having a card in the bottom lane only and see if it actually puts a decent load on itself during benchmark?
Edited by RavageTheEarth - 3/1/13 at 8:16am
post #20 of 151
Quote:
Originally Posted by Skorpian View Post

OP, try the card at the bottom individually and see what happens?
PCIE 3.0 8x is perfectly enough for HD Radeon 7950.

yeah check this. lets see what your GPU utilization and clocks are. try both cards one at a time.
Fragbox
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2400 DH67BL AMD Radeon HD 6900 Series XFX HD 6950 2GB 
RAMRAMHard DriveOptical Drive
Corsair Corsair DDR3 1333 Mhz 2 GB Corsair DDR3 1333 Mhz 2 GB Western Digital Caviar Green SONY DVD-RW AD-7260S 
OSMonitorKeyboardPower
Windows 7 Professional 32 bit BENQ G2420HD Logitech K200 Seasonic VX550 psu 
CaseMouse
ANTEC 200 V2 Logitech mouse 
  hide details  
Reply
Fragbox
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2400 DH67BL AMD Radeon HD 6900 Series XFX HD 6950 2GB 
RAMRAMHard DriveOptical Drive
Corsair Corsair DDR3 1333 Mhz 2 GB Corsair DDR3 1333 Mhz 2 GB Western Digital Caviar Green SONY DVD-RW AD-7260S 
OSMonitorKeyboardPower
Windows 7 Professional 32 bit BENQ G2420HD Logitech K200 Seasonic VX550 psu 
CaseMouse
ANTEC 200 V2 Logitech mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 7950 crossfire bottom card stuck at 300/150