Overclock.net › Forums › Graphics Cards › NVIDIA › SLi MSI GTX 660 Ti PE/OC PSU 750W not enough?
New Posts  All Forums:Forum Nav:

SLi MSI GTX 660 Ti PE/OC PSU 750W not enough?

post #1 of 7
Thread Starter 
Ciao!

I'm building a rig for my brother with 2x MSI GTX 660 Ti PE/OC on SLi feeded by a PSU OCZ 750W. I'm seeing bad behaviors like aircrafts, green screens, micro-stuttering, etc...

These two cards are fine on NON-SLi environment. Tested both alone.


RIG: 3570k @ 4.2GHz / G.Skill 8GB 2400MHz / Asus Maximus V Gene / 1xSSD 2x HDD / 5x1200RPM fans / PHANTEKS PH-TC14
post #2 of 7

A 750W power supply should be way more than enough (a 550W unit should be plenty), but which OCZ unit is it exactly?

 

It could also be the driver.

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

A 750W power supply should be way more than enough (a 550W unit should be plenty), but which OCZ unit is it exactly?

It could also be the driver.
750W OCZ Fatal1ty 80+ bronze

Last drivers installed from NVIDIA website.

feels bad man tongue.gif...
post #4 of 7

Maybe the latest driver is the problem.

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 7
the PSU is more than enough to power that system...

my guess is maybe a driver problem, have you tried to rollback your driver?

Try 313.96, 310.90, 306.97 driver, and see what's happen.
My Little PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K KabyLake CPU @5.0 GHz MSI Z270 Gaming M7 Motherboard MSI GTX 1080 Gaming X PLUS 8G Graphics Card Corsair Dominator Platinum 3000 MHz 16 GB DDR4 
Hard DriveHard DriveHard DriveOptical Drive
Plextor SSD 512 GB as OS Drive Samsung SSD 850 EVO 500 GB Hitachi Hardisk 1 TB HDD ASUS DVD RW 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 PRO x64 Dell 22 Inch DSR @ 2560 x 1440 (from original 1... Logitech G105 Gaming Keyboard 
PowerCaseMouse
Corsair AX760 80+ Platinum PSU Corsair Vengeance C70 Chassis Logitech 
  hide details  
Reply
My Little PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K KabyLake CPU @5.0 GHz MSI Z270 Gaming M7 Motherboard MSI GTX 1080 Gaming X PLUS 8G Graphics Card Corsair Dominator Platinum 3000 MHz 16 GB DDR4 
Hard DriveHard DriveHard DriveOptical Drive
Plextor SSD 512 GB as OS Drive Samsung SSD 850 EVO 500 GB Hitachi Hardisk 1 TB HDD ASUS DVD RW 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 PRO x64 Dell 22 Inch DSR @ 2560 x 1440 (from original 1... Logitech G105 Gaming Keyboard 
PowerCaseMouse
Corsair AX760 80+ Platinum PSU Corsair Vengeance C70 Chassis Logitech 
  hide details  
Reply
post #6 of 7
Thread Starter 
In fact was driver problem. Thanks to all!
post #7 of 7
Just in case you're still in doubt about your PSU, my brother has two overclocked 670s FTW running just fine on a 5 year old Enermax Infinity 720W, along with an OC'd 2500K. Two 660s wouldn't be a problem for your PSU.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLi MSI GTX 660 Ti PE/OC PSU 750W not enough?