Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 6950 issue! Possibly defective, HELP!?
New Posts  All Forums:Forum Nav:

HD 6950 issue! Possibly defective, HELP!?

post #1 of 21
Thread Starter 
Howdy guys,

In a nutshell heres the issue:

1. already own an HIS 6950 2gb video card, works great
2. wanted another one to try crossfire and boost my rigs capabilities
3. went on ebay and found a new in box one for a fair price from reputable seller so i bought it

4. got the card and can't get it to work to save my soul.

The system will not even post with this card in the board. my msi mpower will post "b2" and not post or do anything. this eror code is related to getting no signal from the card. initially tried to crossfire immediately but ran into problems so then just started trouble shooting with the newly purchased card alone.

the card fan spins up.

Things I've tried:

1. reseating multiple times in the slot.
2. different power cables used from different psu outputs (yes always had both 6 pins plugged in)
3. different pci slots
4. clear cmos
5. used both of my mpower bios


Finally got it to display ONCE!!!

finally posted and got into the OS and then within five minutes the screen went black, restarted got back into it one more time but screen went blue immediately

and after this could not post and back to same issues.

I can't pin down waht this could possibly be other than a bad card?

I'm back up and running seemlessly with my original card and removed the new one. Please give me thoughts or insight on what i can do or possibly something I missed before i try to return the card to the seller.

Want the card to work! thank you very much! REP+ if you can help me get this going right haha thumb.gif
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
post #2 of 21
Warning: Spoiler! (Click to show)
Quote:
Originally Posted by oats2012 View Post

Howdy guys,

In a nutshell heres the issue:

1. already own an HIS 6950 2gb video card, works great
2. wanted another one to try crossfire and boost my rigs capabilities
3. went on ebay and found a new in box one for a fair price from reputable seller so i bought it

4. got the card and can't get it to work to save my soul.

The system will not even post with this card in the board. my msi mpower will post "b2" and not post or do anything. this eror code is related to getting no signal from the card. initially tried to crossfire immediately but ran into problems so then just started trouble shooting with the newly purchased card alone.

the card fan spins up.

Things I've tried:

1. reseating multiple times in the slot.
2. different power cables used from different psu outputs (yes always had both 6 pins plugged in)
3. different pci slots
4. clear cmos
5. used both of my mpower bios


Finally got it to display ONCE!!!

finally posted and got into the OS and then within five minutes the screen went black, restarted got back into it one more time but screen went blue immediately

and after this could not post and back to same issues.

I can't pin down waht this could possibly be other than a bad card?

I'm back up and running seemlessly with my original card and removed the new one. Please give me thoughts or insight on what i can do or possibly something I missed before i try to return the card to the seller.

Want the card to work! thank you very much! REP+ if you can help me get this going right haha thumb.gif

Have you tried the 2nd Bios using the switch?

TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #3 of 21
Thread Starter 
Ill check but I dont believe this model has a bios switch unfortunately frown.gif
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
post #4 of 21
Quote:
Originally Posted by oats2012 View Post

Ill check but I dont believe this model has a bios switch unfortunately frown.gif

The pic was taken from an HIS card:
http://www.techpowerup.com/reviews/HIS/Radeon_HD_6950/5.html
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #5 of 21
Thread Starter 
http://www.newegg.com/Product/Product.aspx?Item=N82E16814161372

this is the one i have, and unless im blind i cant find a bios switch on it anywhere. maybe that switch is only on the older reference models?

I got in contact with the seller, its definantly a refurb or replacement card from HIS. which kind of pisses me off that he sold it as "new in box". But i do agree with him that it should still work because why would they send him back another broken card....

so any thoughts on how i can fix or get working if no bios switch?
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
post #6 of 21
maybe try a blind flash or flash from within windows using your card to flash that one.

the only other thing to do is get a refund and buy another
post #7 of 21
Thread Starter 
is there a risk of jacking up my working card doing the flash or the flash of the bad ones bios? i really know nothing about flashing bios for gpus or where id even find the bios for this card
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
post #8 of 21
There is a guide on here and esoecially in the 6900 thread or the shader unlock thread *on tablet so csnt link*
Use gpuz to get a copy of your bios of your card to flash to that one.

Read the guide 1st and if unsure dont do it. I flashed my first card last week n while nervous it was easy
post #9 of 21
Reads like someone buggered up the bios.


When you got it to log in, was after that when the screen went black?



When a bios has been modified the wrong way, it breaks the security hash and it does not match with the driver, and this causes the black screen and eventually bsod.

You can test the theory by booting with just the bad card and go to safe mode. If you can make it into safe mode, then it's most likely the bios imo. Safe mode loads standard vga drivers which does not do a hash check.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #10 of 21
Thread Starter 
Quote:
Originally Posted by tsm106 View Post

Reads like someone buggered up the bios.

When you got it to log in, was after that when the screen went black?

When a bios has been modified the wrong way, it breaks the security hash and it does not match with the driver, and this causes the black screen and eventually bsod.

You can test the theory by booting with just the bad card and go to safe mode. If you can make it into safe mode, then it's most likely the bios imo. Safe mode loads standard vga drivers which does not do a hash check.

the problem is it only got to login or post just one time really ( booted like 30 times) only once did i get into os and one time it got to the login screen, all others have hung at just trying to post so I don't know how id get into safe mode. ive been trying to find the flashing part of the threads, if anyone has the link before i can find it then let me know haha
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 6950 issue! Possibly defective, HELP!?