Overclock.net › Forums › Graphics Cards › NVIDIA › My TF2 wont go over 30FPS, I have GTX 680 4GB
New Posts  All Forums:Forum Nav:

My TF2 wont go over 30FPS, I have GTX 680 4GB - Page 3

post #21 of 72
So I gathered this is a laptop? Make sure it is plugged in when you boot it up and keep it plugged in. Change power settings to max. This usually will set preference for the video card to be used over the integrated. You can also try setting "power management mode" in nVCP to "prefer maximum performance", it's under the manage 3D settings.
Hex
(11 items)
 
OLD C2D
(8 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5660 ASUS Sabertooth x58 Diamond 7970  Kingston 
Hard DriveOptical DriveCoolingOS
WD Black Blu-ray :) Win 7 64-bit 
PowerCaseAudio
HX750 (modular) Antec 300  Sound Blaster Titanium  
CPUMotherboardGraphicsRAM
E6400 Intel D975XBX2 EVGA 8800 GT 4 GB 
Hard DriveCoolingOSPower
Seagate Coolmaster N520 Win 7  550 W 
CPUMotherboardGraphicsRAM
Athlon x2 4200 Asus M2N32-SLI Deluxe 3870 2 x 2 Gb 
Hard DriveOSPower
320 Gb Windows Vista 64-bit 550 W Modular 
  hide details  
Reply
Hex
(11 items)
 
OLD C2D
(8 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5660 ASUS Sabertooth x58 Diamond 7970  Kingston 
Hard DriveOptical DriveCoolingOS
WD Black Blu-ray :) Win 7 64-bit 
PowerCaseAudio
HX750 (modular) Antec 300  Sound Blaster Titanium  
CPUMotherboardGraphicsRAM
E6400 Intel D975XBX2 EVGA 8800 GT 4 GB 
Hard DriveCoolingOSPower
Seagate Coolmaster N520 Win 7  550 W 
CPUMotherboardGraphicsRAM
Athlon x2 4200 Asus M2N32-SLI Deluxe 3870 2 x 2 Gb 
Hard DriveOSPower
320 Gb Windows Vista 64-bit 550 W Modular 
  hide details  
Reply
post #22 of 72
Thread Starter 
Quote:
Originally Posted by Deluxe View Post

When you disconnect the power supply, it will automatically run on the Intel GPU to prevent your battery from draining in 15 minutes.
You shouldn't play 3D games without connecting the power cord.
I always play while connecting the powersupply and my battery is always 100%.
post #23 of 72
Thread Starter 
Quote:
Originally Posted by OCScrub View Post

So I gathered this is a laptop? Make sure it is plugged in when you boot it up and keep it plugged in. Change power settings to max. This usually will set preference for the video card to be used over the integrated. You can also try setting "power management mode" in nVCP to "prefer maximum performance", it's under the manage 3D settings.

Yes, I m always running on powersupply.
I also did Power managment mode to prefer maximum yesterday and it did increased fps but very little from 40-60 to 80-100.
post #24 of 72
Quote:
Originally Posted by Aviral View Post

Yes, I m always running on powersupply.
I also did Power managment mode to prefer maximum yesterday and it did increased fps but very little from 40-60 to 80-100.

Did you change the power management in both NVCP and Windows?
Hex
(11 items)
 
OLD C2D
(8 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5660 ASUS Sabertooth x58 Diamond 7970  Kingston 
Hard DriveOptical DriveCoolingOS
WD Black Blu-ray :) Win 7 64-bit 
PowerCaseAudio
HX750 (modular) Antec 300  Sound Blaster Titanium  
CPUMotherboardGraphicsRAM
E6400 Intel D975XBX2 EVGA 8800 GT 4 GB 
Hard DriveCoolingOSPower
Seagate Coolmaster N520 Win 7  550 W 
CPUMotherboardGraphicsRAM
Athlon x2 4200 Asus M2N32-SLI Deluxe 3870 2 x 2 Gb 
Hard DriveOSPower
320 Gb Windows Vista 64-bit 550 W Modular 
  hide details  
Reply
Hex
(11 items)
 
OLD C2D
(8 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5660 ASUS Sabertooth x58 Diamond 7970  Kingston 
Hard DriveOptical DriveCoolingOS
WD Black Blu-ray :) Win 7 64-bit 
PowerCaseAudio
HX750 (modular) Antec 300  Sound Blaster Titanium  
CPUMotherboardGraphicsRAM
E6400 Intel D975XBX2 EVGA 8800 GT 4 GB 
Hard DriveCoolingOSPower
Seagate Coolmaster N520 Win 7  550 W 
CPUMotherboardGraphicsRAM
Athlon x2 4200 Asus M2N32-SLI Deluxe 3870 2 x 2 Gb 
Hard DriveOSPower
320 Gb Windows Vista 64-bit 550 W Modular 
  hide details  
Reply
post #25 of 72
Quote:
Originally Posted by Aviral View Post


Yes, I m always running on powersupply.
I also did Power managment mode to prefer maximum yesterday and it did increased fps but very little from 40-60 to 80-100.

That is deff not little. 80-100 seems around the proper amount of fps you should be getting from a laptop with a gtx 680m. the mobile versions of a 680 are much much less powerful than their desktop performances, so 80-100 fps should be right. Also at what resolution are you playing on? Whats the exact CPU are u using?

Edit Sorry, just checked, your resolution is at 1080p. That is actually pretty good, 80-100fps on a 680m at 1080p, so I would say good enough.

Current PC
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.9 Asus P8Z68-V 7950 Corsair Vengeance 8GB Dual Channel DDR3 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus XT OEM DVD drive Corsair H100i Akasa Apache Black 120mm 
OSMonitorKeyboardPower
Windows 7 Dell 2030M Cherry Corp MX-Board 2.0 Brown Switches Corsair HX650w 
CaseMouseMouse PadAudio
CM 690 II Logitech MX518 Razer Goliathus Logitech Z523 
  hide details  
Reply
Current PC
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.9 Asus P8Z68-V 7950 Corsair Vengeance 8GB Dual Channel DDR3 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus XT OEM DVD drive Corsair H100i Akasa Apache Black 120mm 
OSMonitorKeyboardPower
Windows 7 Dell 2030M Cherry Corp MX-Board 2.0 Brown Switches Corsair HX650w 
CaseMouseMouse PadAudio
CM 690 II Logitech MX518 Razer Goliathus Logitech Z523 
  hide details  
Reply
post #26 of 72
Thread Starter 
Quote:
Originally Posted by OCScrub View Post

Did you change the power management in both NVCP and Windows?
Yes, I think so I went to
Control Panel > Power Options > Edit Plan Settings > Change advance power options >
Now Here was "Intel(R) Graphic Power Plan" which I set to maxium performance.
Didnt find something like this for nVidia though frown.gif
post #27 of 72
Thread Starter 
post #28 of 72
Thread Starter 
Quote:
Originally Posted by ThriftyPo View Post

That is deff not little. 80-100 seems around the proper amount of fps you should be getting from a laptop with a gtx 680m. the mobile versions of a 680 are much much less powerful than their desktop performances, so 80-100 fps should be right. Also at what resolution are you playing on? Whats the exact CPU are u using?
Edit Sorry, just checked, your resolution is at 1080p. That is actually pretty good, 80-100fps on a 680m at 1080p, so I would say good enough.

Hi,
Honestly, I think I should get around 200 atleast because I've seen people with like 300-350 FPS with much lower GPU.
Like this guy
Quote:
Originally Posted by McMogg View Post

TF2 isn't cpu bound (and even if it is, that CPU beats mine, qnd I rock steady at 300 fps) - my friend using an SB i3 with Intel HD graphics nets 28 fps at 1366*768.
I'd look and see if it's definitely using the GTX680M and not the Intel HD graphics - as 30fps at 1080p is spot on for Intel HD Graphics

Also, My CPU Is Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz
post #29 of 72
Thread Starter 
Quote:
Originally Posted by OCScrub View Post

So I gathered this is a laptop? Make sure it is plugged in when you boot it up and keep it plugged in. Change power settings to max. This usually will set preference for the video card to be used over the integrated. You can also try setting "power management mode" in nVCP to "prefer maximum performance", it's under the manage 3D settings.

I changed
Triple Buffering to ON
Texture Filtering - Quality to HIGH PERFORMANCE
Multi Display/ Mix GPU acceleration to SINGLE DISPLAY PERFORMANCE MODE

and now I m able to reach 100-120 FPS redface.gif
post #30 of 72
Quote:
Make sure you are not using any VSync both in game and in Nvidia Control Panel.
Is this for all games?? By switching it off am I sacrificing quality for performance?
Odin
(20 items)
 
Tyr
(15 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 - 3930k sabertooth x79 GTX 580 GTX 580 
RAMHard DriveHard DriveHard Drive
8GHz Patriot-S kit (2 x 4GHz) OCZ Vector SSD 2TB Seagate 2TB Seagate 
Hard DriveCoolingCoolingOS
500 GB external Seagate Antec 620  2 x Antec Case Fans, 3 x Noctua NF-F12 Fans, 3 ... Windows 7 
MonitorKeyboardPowerCase
LG Flatron W2753VC TT eSports  Antec HGC 900 Antec P280-W 
MouseMouse PadAudioAudio
CM Storm Sentinel Zero-G Shattered Horizon Edition Star Craft 2 - Heart of the Swarm Edition Logitech Z906 5.1 Surround sound  Steelseries Gaming Headphones 
  hide details  
Reply
Odin
(20 items)
 
Tyr
(15 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 - 3930k sabertooth x79 GTX 580 GTX 580 
RAMHard DriveHard DriveHard Drive
8GHz Patriot-S kit (2 x 4GHz) OCZ Vector SSD 2TB Seagate 2TB Seagate 
Hard DriveCoolingCoolingOS
500 GB external Seagate Antec 620  2 x Antec Case Fans, 3 x Noctua NF-F12 Fans, 3 ... Windows 7 
MonitorKeyboardPowerCase
LG Flatron W2753VC TT eSports  Antec HGC 900 Antec P280-W 
MouseMouse PadAudioAudio
CM Storm Sentinel Zero-G Shattered Horizon Edition Star Craft 2 - Heart of the Swarm Edition Logitech Z906 5.1 Surround sound  Steelseries Gaming Headphones 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › My TF2 wont go over 30FPS, I have GTX 680 4GB