Overclock.net › Forums › AMD › AMD CPUs › 3800 X2 Problem!!
New Posts  All Forums:Forum Nav:

3800 X2 Problem!! - Page 2

post #11 of 16
If you're looking for a new board, whats your price range? Otherwise, have you tried giving your NB more voltage?
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
post #12 of 16
Thread Starter 
I've tried increase the NB and PCI-E voltages but it didn't help. Increasing the cpu voltage also didn't help. Can it be the motherboard? I don't want to buy a new motherboard then its the cpu that's the problem.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800 X2 939 Gigabyte K8N Pro-Sli Gigabyte 7600GT 1GB Corsair Value Select 
Hard DriveOptical DriveOSMonitor
160GB Seagate Sata II LG DVD Writer Windows XP SP2 Gigabyte 17" CRT 
KeyboardPowerCaseMouse
Logitech Thermaltake 550W Coolermaster Logitech MX310 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800 X2 939 Gigabyte K8N Pro-Sli Gigabyte 7600GT 1GB Corsair Value Select 
Hard DriveOptical DriveOSMonitor
160GB Seagate Sata II LG DVD Writer Windows XP SP2 Gigabyte 17" CRT 
KeyboardPowerCaseMouse
Logitech Thermaltake 550W Coolermaster Logitech MX310 
  hide details  
Reply
post #13 of 16
Quote:
Originally Posted by exile47 View Post
Thank everybody. But I'm under 1000Mhz on HTT. I made the memory divider bigger but it didn't help. I saw that the cpu voltage changes every second in cpu-z. Maybe the gigabyte board is the problem.

Thanks
Voltages can change but should only change a very small amount!
Do check the 3,5 and 12v rails, if you have a low one you can have issues.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #14 of 16
hey i wrote you an email but i am rushed so i felt it was incomplete, go ahead and follow my sugestions and if you need help go ahead and add me if you have xfire or msn (digitronical) or (Peterstewart1250@msn.com)
Alienware M14X R1
(13 items)
 
Alienware M14X R1
(13 items)
 
Alienware M14X R1
(13 items)
 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
  hide details  
Reply
Alienware M14X R1
(13 items)
 
Alienware M14X R1
(13 items)
 
Alienware M14X R1
(13 items)
 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
  hide details  
Reply
post #15 of 16
took a few screen shots to help



Alienware M14X R1
(13 items)
 
Alienware M14X R1
(13 items)
 
Alienware M14X R1
(13 items)
 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
  hide details  
Reply
Alienware M14X R1
(13 items)
 
Alienware M14X R1
(13 items)
 
Alienware M14X R1
(13 items)
 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
  hide details  
Reply
post #16 of 16
Quote:
Originally Posted by exile47 View Post
I've tried increase the NB and PCI-E voltages but it didn't help. Increasing the cpu voltage also didn't help. Can it be the motherboard? I don't want to buy a new motherboard then its the cpu that's the problem.
I`ve a K8N-sli, with an AMD 3800 X2 and it works fine like 5000+. In the bios I have set: HT 3x, CPU clock 325, multiplier 8x, memory timmings 2/1.5,
CPU vcore 1.500, chipset voltage +0.1, HTlink volt. +0.2, and DDR volt. +0.2


ATI SAPPHIRE X1600PRO, 2G TWINMOS DDR400 DUAL CHANNEL, 400G RAID 0.
Everest says that it is AMD X2 5000+ with DDR 474.
Processors temp. is 32º and it reach 45º only when I play games like DOOM 3.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 3800 X2 Problem!!