Overclock.net › Forums › Intel › Intel CPUs › [i5 750] Multiplier dropping while running Prime95, Speedtest off
New Posts  All Forums:Forum Nav:

[i5 750] Multiplier dropping while running Prime95, Speedtest off

post #1 of 4
Thread Starter 
Cpu-z is showing my multiplier dropping to x9 instead of the x20 it is set for on a consistent basis while running prime95. I have Speedstep turned off, and the temps never break 70c. Any idea what's causing this? Oh also, after some Googling I saw some people suggesting I make sure my power options in control panel weren't a factor. It's set to high performance.
Edited by Ezekiah - 3/3/13 at 9:08pm
post #2 of 4
Your motherboard could be throttling if the VRMs are too hot or if there is some sort of BIOS setting that is limiting the current to your CPU. What board do you have?
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #3 of 4
Thread Starter 
Asus P7P55D
post #4 of 4
Thread Starter 
CPU TM was the feature that was controlling the multiplier. I turned it off, ran Prime95 and then my entire computer shut off. My temps, according to real temp, were still below 70 (actually one core did hit 70, if I recall correctly,) but obviously something is overheating. Anyways, with CPU TM on the build is stable and it never once dropped down while rendering a video that kept me at around 75% load, with peaks above 80%, so I I'd say its probably not a problem, yea?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › [i5 750] Multiplier dropping while running Prime95, Speedtest off