Overclock.net › Forums › Intel › Intel - General › Slow Windows 7 Boot time!!! HELP
New Posts  All Forums:Forum Nav:

Slow Windows 7 Boot time!!! HELP

post #1 of 7
Thread Starter 
Hi so I was wondering why my windows 7 boots up slower then it did a week or two ago. My Windows animation takes way longer then it did before. It used to go about 1-2 seconds into it and then boot into windows but now it takes way longer. Some people mentioned to disable GUI but it seems to take just as long. (maybe 2-4 seconds faster).

CPU: Intel i5 2500k

SSD: Corsair Force GT 90gb (boot drive)

Motherboard: Asus P8Z68-V LX

RAM: Kingston Hyper-x 8gb
Edited by FailofWar125 - 3/3/13 at 11:14pm
post #2 of 7
Thread Starter 
*bump*
post #3 of 7
Thread Starter 
Bump**
post #4 of 7
there are many things that can cause a computer to boot slower. Google is your friend here. Also search OCN for "Sean's windows 7 install guide" for some decent optimization info.

Edit: Sean also did a windows 8 guide for those who are interested.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 1.275vid @ 3.6Ghz Gigabyte UD3R MSI 4870 1g (852/995) 2x2gb G.Skill 1066 PC2 8500 
Hard DriveOSMonitorPower
250gb Barracuda/150 VRaptor Vista Home Premium 64 46" LCD HD Antec NeoPower 650w Modular 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 1.275vid @ 3.6Ghz Gigabyte UD3R MSI 4870 1g (852/995) 2x2gb G.Skill 1066 PC2 8500 
Hard DriveOSMonitorPower
250gb Barracuda/150 VRaptor Vista Home Premium 64 46" LCD HD Antec NeoPower 650w Modular 
Case
Antec 900 
  hide details  
Reply
post #5 of 7
Thread Starter 
This is why i was wondering.. It was working fine like a week ago. Thought one of you might know
post #6 of 7
Did you update/change any drivers?
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G502 Proteus Spectrum SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G502 Proteus Spectrum SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
post #7 of 7
Thread Starter 
I don't think I did.. and if I did it would be my video card but I don't see how that could impact it
Quote:
Originally Posted by Sprkd1 View Post

Did you update/change any drivers?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Slow Windows 7 Boot time!!! HELP