Overclock.net › Forums › Graphics Cards › NVIDIA › low performing 690s in SLi
New Posts  All Forums:Forum Nav:

low performing 690s in SLi - Page 5

post #41 of 93
Thread Starter 
Quote:
Originally Posted by Andrew Moore View Post

Without reading everything and stating the obvious, 8x per GPU is ok however its dual GPU per card so 4x per card. Even 4x per card in pci-e 3.0 mode is not enough bandwidth. Board upgrade to a unit with added lanes or a system upgrade to X79 will be required here. In house testing at OcUK has shown its possible but the loss of performance is too high unless the above is adhered to.

thanks for the reply but i would tend to disagree using common logic because I'm a little short on much needed knowledge. As I stated, I can't even run 580's in sli properly at the moment and there were people running 3 580's in tri-sli before there was a pcie-3.0 compatible board and even cpu's. Also maybe im incorrect but where does 4x come from? my board clearly states 8x in both slot 1 and 2b. are u saying the 690 being a dual gpu split that into 2?
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
post #42 of 93
Call me crazy OP, but have we ruled out that your MOTHERBOARD isn't faulty? The reason why I asked is because you've tested both cards separately and you know that each of them are nearly identical, and they both work without any issues. We know that a 1000w PSU is plenty for dual 690's, so that's the last thing that I could think of that may be causing your issues.

Maybe you can try running a single 690 in each PCIE lane on your motherboard to see if you get any artifacting or weird performance on a specific lane.
Colossus
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 SLI EVGA 670 FTW Corsair Vengeance 8gb 1600mhz  
Hard DriveOptical DriveCoolingOS
Samsung 830 256gb ASUS DRW Hyper 212+ P/P Windows 8 Pro 64-bit 
MonitorKeyboardPowerCase
HP 2311x Razer Blackwidow Seasonic x650 Corsair Graphite 600t 
MouseMouse PadAudio
Razer Death Adder Steelseries Astro A40 2013 edition 
  hide details  
Reply
Colossus
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 SLI EVGA 670 FTW Corsair Vengeance 8gb 1600mhz  
Hard DriveOptical DriveCoolingOS
Samsung 830 256gb ASUS DRW Hyper 212+ P/P Windows 8 Pro 64-bit 
MonitorKeyboardPowerCase
HP 2311x Razer Blackwidow Seasonic x650 Corsair Graphite 600t 
MouseMouse PadAudio
Razer Death Adder Steelseries Astro A40 2013 edition 
  hide details  
Reply
post #43 of 93
Thread Starter 
Quote:
Originally Posted by bdenpaka View Post

Call me crazy OP, but have we ruled out that your MOTHERBOARD isn't faulty? The reason why I asked is because you've tested both cards separately and you know that each of them are nearly identical, and they both work without any issues. We know that a 1000w PSU is plenty for dual 690's, so that's the last thing that I could think of that may be causing your issues.

Maybe you can try running a single 690 in each PCIE lane on your motherboard to see if you get any artifacting or weird performance on a specific lane.

I replied earlier but I guess i didn't hit submit or something so i'll do the short and sweet version.
mother board is good identical performance across the lanes with a single card....
red tinted flashing screen with 580's in sli is fixed as well as shaking screen from 690's sli....both due to poorly connected bridge. big arc on bridge almost disconnects itself.

question, I know 1000w is ok (nvidia recommends 1200w) however. 3 of my 8 pin connectors comes from the red plug pcie express outputs of the psu. the other 1, comes from the harness that was intended for the board. could this plug be robbing the 690 of some needed power or maybe pulling power away from the board and cpu? if so i would need a psu since i'm out of dedicated pcie express plugs. mine originally comes with 2 8pins and 2 6pins. the 690 came with an inverter to make 2 6 pins into 1 8 pin....giving me 3 8's and then the other. when I had the 580's it was fine.

So now its seems I'm back to square 1, Gaming better on 1 690 rather than 2. I get higher highs with 2 but get much lower lows to the point its nearly unplayable.

Next step, i guess im going to try to update my bios and see. Also getting very different opinions about pcie 2.0 vs 3.0 since im running 4 gpu's. i could sell my 2700k (not 3.0 compatible) and replace it with a 3770 which is, costing me roughly 100 difference since a friend is willing to pay 220 for the 2700k, that same person is willing to buy both 580's, asus z68vpro board, along with my psu if needed and a 24'' asus screen i have laying around.

just want to get back to gaming rather than all this trouble shooting, im really lucky you guys are giving me advice and I am listening to everyone because i want to learn as well.
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
post #44 of 93
Sounds like you got your rig back to running at full tilt then. Good work! Those damned flexible SLI bridges are crap. The one that came with my P9X79 Deluxe started giving me a green screen flicker in SLI after just a few times of (carefully) pulling it off and putting it back on again to get to a sound card in the middle. I went Tri-SLI and use the rigid Tri-SLI bridge now, and I haven't had any trouble since.

Looking at your rig, the only thing I'd do is swap that 2700 for a 3770K to get PCIe 3.0, and you should be golden. Sell the 2700K to your friend, if he'll give you $220 for it, that's only $9 shy of what the 3770K is running at Micro Center. It will be a perfect match for the P8Z68-V Pro, and with the dual 580's he'll have a pretty relevant gaming platform for a few more years.

Whenever I get an upgrade (which occurs every 6-12 months), it spawns a trickle down effect to my wife, daughter, media center PC, and then grandparent's PCs. 1 part, 20 hours of labor. LOL. Put it all to good use, brother!

Greg
post #45 of 93
Thread Starter 
umm not quite Greg
as I wrote last post "So now its seems I'm back to square 1, Gaming better on 1 690 rather than 2. I get higher highs with 2 but get much lower lows to the point its nearly unplayable."
I was moving thing around only to create another problem that is now solved. My initial framerate issue as yet to be resolved. Im gonna grab a 3770k just because of the 3.0 thing but im really not putting my hopes on a miracle or anything. there are 2 thought about it and I'm hoping it at least helps.

still have the psu question everyone keeps dodging lol " I know 1000w is ok (nvidia recommends 1200w) however. 3 of my 8 pin connectors comes from the red plug pcie express outputs of the psu. the other 1, comes from the harness that was intended for the board. could this plug be robbing the 690 of some needed power or maybe pulling power away from the board and cpu? if so i would need a psu since i'm out of dedicated pcie express plugs. mine originally comes with 2 8pins and 2 6pins. the 690 came with an inverter to make 2 6 pins into 1 8 pin....giving me 3 8's and then the other. when I had the 580's it was fine.

this upgrade ran like a beast for about a week, that's why i find it so irritating. maybe farcry 3 and crysis are just crap. but I really had farcry 3 running top notch till now
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
post #46 of 93
Isn't it fairly normal to have problems when trying to SLI 690s? I seem to recall reading that SLI 690s usually hurts instead of improving performance.
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
post #47 of 93
Thread Starter 
Quote:
Originally Posted by JTHMfreak View Post

Isn't it fairly normal to have problems when trying to SLI 690s? I seem to recall reading that SLI 690s usually hurts instead of improving performance.

So what you're saying is to just give up? lol

Well i think there are numerous people that have got it worked out. after spending 2000 on 2 cards i can't say that i'd be content with "thats normal' state of thought. if anything some games won't get much gains in performance, but the one that do will be big. Driver profiles still haven't been fully optimized either. there are people rocking 590's in sli and stable as well. I haven't tried any games except farcry3. crysis 3, and benchmarked tomb Raider. Its just fc3 was running awesome at first.
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
post #48 of 93
Quote:
Originally Posted by JimmyD View Post

So what you're saying is to just give up? lol

Well i think there are numerous people that have got it worked out. after spending 2000 on 2 cards i can't say that i'd be content with "thats normal' state of thought. if anything some games won't get much gains in performance, but the one that do will be big. Driver profiles still haven't been fully optimized either. there are people rocking 590's in sli and stable as well. I haven't tried any games except farcry3. crysis 3, and benchmarked tomb Raider. Its just fc3 was running awesome at first.

Use the red sleeved cable adapter that came with your gtx 690 for the last 8 pin plug. My eVGA came with two, but I don't need them.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #49 of 93
Thread Starter 
Quote:
Originally Posted by MrTOOSHORT View Post

Use the red sleeved cable adapter that came with your gtx 690 for the last 8 pin plug. My eVGA came with two, but I don't need them.

i did use it, thats all i had left bro.
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
post #50 of 93
A still the same thing happening? wierd...

Are you going to buy the 3770k anyways and sell the 2700k to your friend?
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › low performing 690s in SLi