Overclock.net › Forums › Graphics Cards › NVIDIA › low performing 690s in SLi
New Posts  All Forums:Forum Nav:

low performing 690s in SLi - Page 9

post #81 of 93
Thread Starter 


It's in and it's alive......pci-e 2.0 vs pci-e 3.0......coming very shortly.

Quick note: 2700k @ 4.7ghz with quad sli (2 x GTX690) ran valley benchmark averaged 107.4 fps (pci-e 2.0)
3770k @ 4.6ghz with quad sli (2 x GTX690) ran valley benchmark averaged 113.1fps (pci-e 3.0)


now to run some test with the same chip running 2.0 and 3.0
Edited by JimmyD - 3/9/13 at 7:18am
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
post #82 of 93
Thread Starter 
Quote:
Originally Posted by Stay Puft View Post

A 690 wouldn't even be bottlenecked by 2.0 X4
If someone told you that a 690 is bottlenecked by X8 2.0 then they have no idea what the hell they are talking about.


need more tests but this confirms what you said!!
2.0 vs 3.0.........very small increase
they always changed the speed to show how the theory works
1.1 x 8 = 2.0 x 4
2.0 x16 = 3.0 x 8
and so on



left is pci-2.0 right is pci-e 3.0

new 3770k clocked at 4.7ghz
quad sli 2 x gtx690
Edited by JimmyD - 3/9/13 at 7:24am
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
post #83 of 93
Those benchmarks don't tell the whole story. Some titles suffer more from the reduced of bandwidth than others. It doesn't seem to make sense, if the cards are at full load on any other title but don't see a difference. I guess maybe you can show us something neat.
Edited by ampy60 - 3/10/13 at 9:58pm
post #84 of 93
Thread Starter 
Quote:
Originally Posted by ampy60 View Post

Those benchmarks don't tell the whole story. Some titles suffer fore from the reduced of bandwidth than others. It doesn't seem to make sense, if the cards are at full load on any other title but don't see a difference. I guess maybe you can show us something neat.

I was trying to rally up my own benchmarks using games that i had that are more demanding using fraps and give a more . However, once i hit F6, My framerates drop tremendously. for example i was battlefield 3 last night and wanted to record a benchmark with the jet mission where you follow your co-polite.....i can easily run BF3 well over 100fps but as soon as I hit F6 "my benchmark hotkey" it dropped to 10 mad.gif

My knowledge of benchmarking is limited but I'm willing to try any if there is something you guys might have in mind. Maybe its just me, but i have had issues with fraps on numerous occasions. It will always record, however, when i return to my folder to see my recordings.......it's either all choppy or unplayable.......some games are ok some are not

I have the following games that i could test 2.0 vs 3.0 if someone would be willing to explain how to run my own benchmark.
The witcher 2, BF3, Hitman, maxpayne 3, gta4, bulletStorm, Crysis 1,2,3, deus ex HR, just cause 2, mafia 2, metro 2033, sleeping dogs. street figher x tekken, and tomb raider (runs horrible though lol)
also have batman AC but after last night switching from the 2700k to 3770k it doesnt loke me anymore and will not validate for whatever reason
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
post #85 of 93
Quote:
Originally Posted by JimmyD View Post

I was trying to rally up my own benchmarks using games that i had that are more demanding using fraps and give a more . However, once i hit F6, My framerates drop tremendously. for example i was battlefield 3 last night and wanted to record a benchmark with the jet mission where you follow your co-polite.....i can easily run BF3 well over 100fps but as soon as I hit F6 "my benchmark hotkey" it dropped to 10 mad.gif

My knowledge of benchmarking is limited but I'm willing to try any if there is something you guys might have in mind. Maybe its just me, but i have had issues with fraps on numerous occasions. It will always record, however, when i return to my folder to see my recordings.......it's either all choppy or unplayable.......some games are ok some are not

I have the following games that i could test 2.0 vs 3.0 if someone would be willing to explain how to run my own benchmark.
The witcher 2, BF3, Hitman, maxpayne 3, gta4, bulletStorm, Crysis 1,2,3, deus ex HR, just cause 2, mafia 2, metro 2033, sleeping dogs. street figher x tekken, and tomb raider (runs horrible though lol)
also have batman AC but after last night switching from the 2700k to 3770k it doesnt loke me anymore and will not validate for whatever reason

You don't need to "record" video, there is a feature in Fraps that just logs the FPS. Find a portion in the game that you can be as consistent as possible in in. Max, and Avg FPS while still seeing the kine of performance you'd most often experience.

Then simply run that same sinario while logging your frame rate. you can make Fraps automatically time out too after something like 120 seconds. You can then go and see a log file for all the different stats regarding frame rate for those runs. Something like this. http://www.youtube.com/watch?v=c8SIp_ekJ6k
post #86 of 93
Thread Starter 
Quote:
Originally Posted by ampy60 View Post

You don't need to "record" video, there is a feature in Fraps that just logs the FPS. Find a portion in the game that you can be as consistent as possible in in. Max, and Avg FPS while still seeing the kine of performance you'd most often experience.

Then simply run that same sinario while logging your frame rate. you can make Fraps automatically time out too after something like 120 seconds. You can then go and see a log file for all the different stats regarding frame rate for those runs. Something like this. http://www.youtube.com/watch?v=c8SIp_ekJ6k

Thanks, I was actually doing nothing wrong, BF3 is acting up big time. even without fraps its struggling to hit 10fps......probably need a fresh install.
here are a few tests that i ran, you can see that in most cases the gains are minimal. Truly depends on the game





i was really expecting a bigger gap considering having a 690 on 1 x 8x lane is like have 2 680's on 2 x 4x. i really thought that the cards would have responded much better with the valves open on 3.0 but maybe it's the wrong games to compare. Crysis 3 is by far the most demanding, however if anything, it's comparison (2.0 vs 3.0) was the closest amongst them. I'm guessing the extra bandwidth is. at least at the moment, overkill for what we use it for.
Edited by JimmyD - 3/12/13 at 7:26pm
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
post #87 of 93



help please! i just got my 690..
playing crysis and tomb raider. metro 2033
if i enable SLI on my 690, 2 Cards working A and B, it lags, i mean crazy lagging problems. not playable. 1-10fps for crysis and tomb raider
if i disable SLI, (A) 690 working (B) 690 off. its normal, playable but not that smooth. typical single 680 performance.. 20-35fps for crysis and tomb raider... metro 60-30fps

found out that the 2nd (B) 690s clocks is not moving. 324Mhz is the max Mhz it reaches.. weird
is this a driver problem or i need to replace my card? sucks though i just got it hehe
    
CPUMotherboardGraphicsGraphics
Core i7 2600k @ 5.1Mhz Gigabyte P67A UD5-B3 EVGA GTX 690 2x GTX 680 Jetstream 
RAMHard DriveHard DriveCooling
16GB Corsair Vengeance @ 1600Mhz 2x 240GB Mushkin Chronos Deluxe SSD 2TB WD Caviar Black Sata 3.0 HDD WCS, Raystrom, Pump, Res, RX 240mm + ST120mm 
CoolingOSMonitorKeyboard
XSPC, Swiftech, Bitspower Windows 7 Ultimate 64Bit LG Flatron IPS236 Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider ST1000w Silverstone Raven 01, REVENTON Logitech G9x + Cyborg R.A.T. 7 Razer Destructor 
Audio
Logitech z5500 THX 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Core i7 2600k @ 5.1Mhz Gigabyte P67A UD5-B3 EVGA GTX 690 2x GTX 680 Jetstream 
RAMHard DriveHard DriveCooling
16GB Corsair Vengeance @ 1600Mhz 2x 240GB Mushkin Chronos Deluxe SSD 2TB WD Caviar Black Sata 3.0 HDD WCS, Raystrom, Pump, Res, RX 240mm + ST120mm 
CoolingOSMonitorKeyboard
XSPC, Swiftech, Bitspower Windows 7 Ultimate 64Bit LG Flatron IPS236 Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider ST1000w Silverstone Raven 01, REVENTON Logitech G9x + Cyborg R.A.T. 7 Razer Destructor 
Audio
Logitech z5500 THX 
  hide details  
Reply
post #88 of 93
Quote:
Originally Posted by Dragon69 View Post




help please! i just got my 690..
playing crysis and tomb raider. metro 2033
if i enable SLI on my 690, 2 Cards working A and B, it lags, i mean crazy lagging problems. not playable. 1-10fps for crysis and tomb raider
if i disable SLI, (A) 690 working (B) 690 off. its normal, playable but not that smooth. typical single 680 performance.. 20-35fps for crysis and tomb raider... metro 60-30fps

found out that the 2nd (B) 690s clocks is not moving. 324Mhz is the max Mhz it reaches.. weird
is this a driver problem or i need to replace my card? sucks though i just got it hehe

You have prefer maximum performance selected in the nvidia control panel right?
Core I7 5960X
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I7 5960X ASRock X99 OC Formula MSI GTX 970 Gaming MSI GTX 970 Gaming 
RAMHard DriveCoolingOS
G. Skill 16GB DDR4 2600 Sandisk Extreme II 240GB SSD Custom 480 Water Setup Windows 10 
PowerCase
AX1500I Corsair 900D 
  hide details  
Reply
Core I7 5960X
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I7 5960X ASRock X99 OC Formula MSI GTX 970 Gaming MSI GTX 970 Gaming 
RAMHard DriveCoolingOS
G. Skill 16GB DDR4 2600 Sandisk Extreme II 240GB SSD Custom 480 Water Setup Windows 10 
PowerCase
AX1500I Corsair 900D 
  hide details  
Reply
post #89 of 93
yes control panel, global, power management
maximum not adaptive.. even windows power is on high not balanced biggrin.gif
    
CPUMotherboardGraphicsGraphics
Core i7 2600k @ 5.1Mhz Gigabyte P67A UD5-B3 EVGA GTX 690 2x GTX 680 Jetstream 
RAMHard DriveHard DriveCooling
16GB Corsair Vengeance @ 1600Mhz 2x 240GB Mushkin Chronos Deluxe SSD 2TB WD Caviar Black Sata 3.0 HDD WCS, Raystrom, Pump, Res, RX 240mm + ST120mm 
CoolingOSMonitorKeyboard
XSPC, Swiftech, Bitspower Windows 7 Ultimate 64Bit LG Flatron IPS236 Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider ST1000w Silverstone Raven 01, REVENTON Logitech G9x + Cyborg R.A.T. 7 Razer Destructor 
Audio
Logitech z5500 THX 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Core i7 2600k @ 5.1Mhz Gigabyte P67A UD5-B3 EVGA GTX 690 2x GTX 680 Jetstream 
RAMHard DriveHard DriveCooling
16GB Corsair Vengeance @ 1600Mhz 2x 240GB Mushkin Chronos Deluxe SSD 2TB WD Caviar Black Sata 3.0 HDD WCS, Raystrom, Pump, Res, RX 240mm + ST120mm 
CoolingOSMonitorKeyboard
XSPC, Swiftech, Bitspower Windows 7 Ultimate 64Bit LG Flatron IPS236 Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider ST1000w Silverstone Raven 01, REVENTON Logitech G9x + Cyborg R.A.T. 7 Razer Destructor 
Audio
Logitech z5500 THX 
  hide details  
Reply
post #90 of 93
Thread Starter 
edit
Edited by JimmyD - 4/13/13 at 4:11pm
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
My Rig
(13 items)
 
 
CPUMotherboardGraphicsGraphics
3770k @ 4.7Ghz Asus Maximus V Extreme Evga GTX 690 Evga GTX 690 
RAMHard DriveHard DriveHard Drive
16gb (4x4gb) Mushkin Ram at 2133 Mhz Intel SSD 120gb WD Caviar Black 1.5Tb samsung 840 pro 512gb 
CoolingMonitorPowerCase
H70 Corsair Asus PB278Q 27" 2560 x 1440 Enermax Maxrevo 1500w Antec 1200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › low performing 690s in SLi