Overclock.net › Forums › Cooling › Water Cooling › Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club
New Posts  All Forums:Forum Nav:

Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club - Page 137

post #1361 of 20731
Good to hear Gabe. That just might make up my mind on purchasing one. I'm sure they'll sell out fast so I gotta hope to catch one on sale by then.
post #1362 of 20731
Quick update...

My CLU arrived today, so the lid came off my 3770k. I'm out of Swiftech TIM-Mate, so I used AS5 for now. Temps have dropped between 14-19 degrees with the new setup. Maxed out at 64 in P95 on the hottest core - 4.5ghz, 1.270 VCore (1.260 under load), 1.550 CPU PLL. Down from 81 before.

I'm thinking I'll order some different TIM for between the IHS and block. The question is which one to go for. Indigo Xtreme is an interesting idea, but not sure about the application process, since it's supposed to be a pain. Phobya HeGrease is on my short list too. I guess I'll do some more research tomorrow and try to make a decision...

Still, pretty damn happy with the way things are running now...
post #1363 of 20731
Quote:
Originally Posted by Tom Thumb View Post

Are you saying that your replacement kit worked for 20mins. before it died?

Can't say for sure. Either it's something I have done from my side or I got another bad kit. But I will have to do some further testing (trying with another PSU) and swapping connectors etc.

The error for now I can think of is that I am having the rad with the fill hole facing downwards, I am using push out of the case configuration. But could this cause issues?

The PSU is Corsair AX1200 and it's been running fine. What happened after a quick test, when the temps skyrocketed, I think the hoses were really cool again but the block and the hose connectors were a bit hot to touch. Which makes me to believe this would be another pump issue after all. After a reboot I got the "CPU Fan Error". HWMonitor reported that the pump worked, then went to 0 rpm, then went suddendly to ~400-500 rpm and back to 0. And this keeps repeating.

I tried a fresh start this morning and the pump was working again, but after a while, the computer had rebooted and I could see the CPU Fan Error again..

Should I post pictures about my setup and connectors?
post #1364 of 20731
Quote:
Originally Posted by xarot View Post

The error for now I can think of is that I am having the rad with the fill hole facing downwards, I am using push out of the case configuration. But could this cause issues?

im using my h220 in the same config and have no problems. there was some bubbles in the beginning but let it run for a little while on full speed and they were gone. pump is nice a quiet now.
Storm Trooper Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asrock P67 Extreme4 Evga Geforce GTX 750Ti SC Patriot Viper 3 
Hard DriveHard DriveOptical DriveCooling
Sandisk Extreme 240 HGST Asus DRW-24B1ST Swiftech H220 
OSMonitorKeyboardPower
Windows 7 64bit Samsung S24B30BL Tesoro Lobera Supreme Corsair HX650 
CaseMouseMouse Pad
Cooler Master Storm Trooper Tt eSports Level 10 Func XL 
  hide details  
Reply
Storm Trooper Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asrock P67 Extreme4 Evga Geforce GTX 750Ti SC Patriot Viper 3 
Hard DriveHard DriveOptical DriveCooling
Sandisk Extreme 240 HGST Asus DRW-24B1ST Swiftech H220 
OSMonitorKeyboardPower
Windows 7 64bit Samsung S24B30BL Tesoro Lobera Supreme Corsair HX650 
CaseMouseMouse Pad
Cooler Master Storm Trooper Tt eSports Level 10 Func XL 
  hide details  
Reply
post #1365 of 20731
Quote:
Originally Posted by xarot View Post

Can't say for sure. Either it's something I have done from my side or I got another bad kit. But I will have to do some further testing (trying with another PSU) and swapping connectors etc.

The error for now I can think of is that I am having the rad with the fill hole facing downwards, I am using push out of the case configuration. But could this cause issues?

The PSU is Corsair AX1200 and it's been running fine. What happened after a quick test, when the temps skyrocketed, I think the hoses were really cool again but the block and the hose connectors were a bit hot to touch. Which makes me to believe this would be another pump issue after all. After a reboot I got the "CPU Fan Error". HWMonitor reported that the pump worked, then went to 0 rpm, then went suddendly to ~400-500 rpm and back to 0. And this keeps repeating.

I tried a fresh start this morning and the pump was working again, but after a while, the computer had rebooted and I could see the CPU Fan Error again..

Should I post pictures about my setup and connectors?

May be a air pocket problem.
 
Blue Ice
(11 items)
 
 
CPUGraphicsHard Drive
3610QM GT 630M Crucial M4 
CPUMotherboardGraphicsRAM
i7 920 Asus Gigbyte 7950 3x2GB OCZ 
Hard DriveCoolingMonitorKeyboard
Seagate prolimatech megahalems HP 24" Razor 
PowerCaseMouse
Antec 650 Earth Watts Corsair Graphite Series 600T Special Edition WHITE Razor 
  hide details  
Reply
 
Blue Ice
(11 items)
 
 
CPUGraphicsHard Drive
3610QM GT 630M Crucial M4 
CPUMotherboardGraphicsRAM
i7 920 Asus Gigbyte 7950 3x2GB OCZ 
Hard DriveCoolingMonitorKeyboard
Seagate prolimatech megahalems HP 24" Razor 
PowerCaseMouse
Antec 650 Earth Watts Corsair Graphite Series 600T Special Edition WHITE Razor 
  hide details  
Reply
post #1366 of 20731
Quote:
Originally Posted by Tom Thumb View Post

May be a air pocket problem.

If warranty allows, refill the whole thing and leave it running for a day outside the system. Check all the internals before refilling. If it still fails, just go with something else like a corsair H110 or a Tt 2.0 extreme. I hear as of late, these H220's are not doing too well for people.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #1367 of 20731
Quote:
Originally Posted by BradleyW View Post

If warranty allows, refill the whole thing and leave it running for a day outside the system. Check all the internals before refilling. If it still fails, just go with something else like a corsair H110 or a Tt 2.0 extreme. I hear as of late, these H220's are not doing too well for people.

You heard on a forum where people might come to express concern or seek help that the first pumps are having issues with debris clogging the pumps and lining the PVC tubing. This is a forum where you would hear every issue because people are looking for help. I somehow don't think this item should all the sudden be recommended against because Rev1 has some slight issues that some users are experiencing.

Personally, I have 2 H220s that are doing just fine, and I have a few friends I convinced to get the units who are also having great results.
Nightrider
(17 items)
 
Commodore 64
(10 items)
 
 
CPUMotherboardGraphicsRAM
3930k x79 gd45 PLUS GTX Titan Crucial Ballistix Sport VLP  
Hard DriveHard DriveHard DriveCooling
HyperX 3k Intel 320 Seagate Barracuda Swifttech H220 
CoolingCoolingOSOS
Swifttech 220QP Corsair SP120 Windows 8.1 Pro Windows 10 Pro 
OSOSMonitorMonitor
Windows 7 Home Ubuntu 15.4 QNIX 2710 Catleap 2B 
Keyboard
Ducky - Cherry MX Red 
CPUMotherboardGraphicsRAM
3570k DZ77GA - 70K GTX670-DC2-4GD5  MV-3V4G3D/US 
Hard DriveCoolingOSOS
HyperX 3k CM 212 + Win 7 64 ubuntu 
PowerCase
Seventeam 850w modular CS-NT-ZERO-2  
  hide details  
Reply
Nightrider
(17 items)
 
Commodore 64
(10 items)
 
 
CPUMotherboardGraphicsRAM
3930k x79 gd45 PLUS GTX Titan Crucial Ballistix Sport VLP  
Hard DriveHard DriveHard DriveCooling
HyperX 3k Intel 320 Seagate Barracuda Swifttech H220 
CoolingCoolingOSOS
Swifttech 220QP Corsair SP120 Windows 8.1 Pro Windows 10 Pro 
OSOSMonitorMonitor
Windows 7 Home Ubuntu 15.4 QNIX 2710 Catleap 2B 
Keyboard
Ducky - Cherry MX Red 
CPUMotherboardGraphicsRAM
3570k DZ77GA - 70K GTX670-DC2-4GD5  MV-3V4G3D/US 
Hard DriveCoolingOSOS
HyperX 3k CM 212 + Win 7 64 ubuntu 
PowerCase
Seventeam 850w modular CS-NT-ZERO-2  
  hide details  
Reply
post #1368 of 20731
My h220 has lasted longer than the h100i I had, so that's what matters to me.
 
Work Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz  Asus P8Z68-V/Gen3 Asus GTX 1070 Strix OC G.Skill Ripjaws 16GB 
Hard DriveCoolingOSKeyboard
Crucial M4 128GB + 1TB F3 + Crucial M500 256GB Noctua NH-D15S Windows 10 Pro Cooler Master Novatouch TKL 
PowerCaseMouseMouse Pad
Cooler Master V1000 600T SE Roccat Kone XTD Steel Series 9HD 
CPUMotherboardGraphicsRAM
i7 950 Rampage III Gene 2x EVGA GTX 680 SLI 24gb HyperX 
Hard DriveCoolingOSMonitor
960GB Crucial M500 Intel Stock Windows 7 64bit Enterprise HP ZR2440w + Z24i 
KeyboardPowerCase
Ducky Brown Antec TP-750 Antec Sonata 
  hide details  
Reply
 
Work Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz  Asus P8Z68-V/Gen3 Asus GTX 1070 Strix OC G.Skill Ripjaws 16GB 
Hard DriveCoolingOSKeyboard
Crucial M4 128GB + 1TB F3 + Crucial M500 256GB Noctua NH-D15S Windows 10 Pro Cooler Master Novatouch TKL 
PowerCaseMouseMouse Pad
Cooler Master V1000 600T SE Roccat Kone XTD Steel Series 9HD 
CPUMotherboardGraphicsRAM
i7 950 Rampage III Gene 2x EVGA GTX 680 SLI 24gb HyperX 
Hard DriveCoolingOSMonitor
960GB Crucial M500 Intel Stock Windows 7 64bit Enterprise HP ZR2440w + Z24i 
KeyboardPowerCase
Ducky Brown Antec TP-750 Antec Sonata 
  hide details  
Reply
post #1369 of 20731
My first unit had the debris clog issue. Second unit has been flawless for about a month of continuous use (c. 17 hrs/day).
post #1370 of 20731
So I caved last night and bought a H20-220 Elite kit with some noprene tubing. I couldnt hold out anymore so this should do me for now...
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club