Overclock.net › Forums › Cooling › Water Cooling › Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club
New Posts  All Forums:Forum Nav:

Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club - Page 279

post #2781 of 20767
Quote:
Originally Posted by Skullwipe View Post

What it comes down to is that the fans are designed and tested to run at 12v, and while they may run fine with undervolting there's no guarantee that it won't have an adverse effect on their MTBF. It could also introduce motor noise that isn't present when operating at 12v.

"could" "no guarantee" is exactly my point, we don't really know. It's more or less assumed. Theres no guarantee that they won't be perfectly fine either.
Panty Dropper
(16 items)
 
I like Boobs
(20 items)
 
VagDestroyer
(19 items)
 
CPUMotherboardGraphicsRAM
1920x Asus Zenith x399 EVGA 1080TI SC Corsair LED 3200 
Hard DriveHard DriveHard DriveCooling
Samsung 960 evo NVMe 500 gig Samsung 960 evo NVMe 500 gig Samsung 960 evo NVMe 500 gig Full custom Wc 
OSMonitorKeyboardPower
Win 10 pro Acer x34 predator Corsair k65 LUX EVGA 1000 G3 
CaseMouseMouse PadAudio
Thermaltake X9 Roccat Leadr Roccat aliminac Creative ZxR 
CPUMotherboardGraphicsGraphics
5960x MSI X99 Xpower AC EVGA 980TI SC EVGA 980TI SC 
RAMHard DriveHard DriveHard Drive
Corsair LPX DDR4 2800 Crucial M550 512gb Samsung M.2 XP941 256gb Samsung 840 pro 512gb 
Hard DriveHard DriveOptical DriveCooling
Kingston hyper X 240gb WD Red 2TB x 2 LG blu-ray burner Custom Water cooling 
OSMonitorKeyboardPower
Windows 8.1 Acer x34 Predator Roccat Ryos Pro TKL Corsaix AX1200 
CaseMouseMouse PadAudio
Case Labs STH10 Roccat Kone XTD Roccat Alumic double sided Creative ZxR 
CPUMotherboardGraphicsRAM
Intel 6850K @ 4.5Mhz MSI x99A Carbon Pro EVGA 1080 SC Corsair Vengeance LED (red) 3200 - 32GB 
Hard DriveHard DriveHard DriveCooling
Samsung 960 256GB Evo M2 Samsung 950 evo 500GB x 2, Steam and Origin drives Muskin Reactor 1TB x 4 EK Predator 360 with EK GPU full block 
OSMonitorKeyboardPower
Win 10 64x Acer Predator 34x 100hz Roccat TKL pro EVGA G3 1000 
CaseMouseMouse PadAudio
Be Quiet! 900 pro Roccat Tyon Roccat Aluminac Creative ZxR 
AudioAudioOther
Monoprice 8" studio monitors Senn HD800 pros HTC Vive VR 
  hide details  
Reply
Panty Dropper
(16 items)
 
I like Boobs
(20 items)
 
VagDestroyer
(19 items)
 
CPUMotherboardGraphicsRAM
1920x Asus Zenith x399 EVGA 1080TI SC Corsair LED 3200 
Hard DriveHard DriveHard DriveCooling
Samsung 960 evo NVMe 500 gig Samsung 960 evo NVMe 500 gig Samsung 960 evo NVMe 500 gig Full custom Wc 
OSMonitorKeyboardPower
Win 10 pro Acer x34 predator Corsair k65 LUX EVGA 1000 G3 
CaseMouseMouse PadAudio
Thermaltake X9 Roccat Leadr Roccat aliminac Creative ZxR 
CPUMotherboardGraphicsGraphics
5960x MSI X99 Xpower AC EVGA 980TI SC EVGA 980TI SC 
RAMHard DriveHard DriveHard Drive
Corsair LPX DDR4 2800 Crucial M550 512gb Samsung M.2 XP941 256gb Samsung 840 pro 512gb 
Hard DriveHard DriveOptical DriveCooling
Kingston hyper X 240gb WD Red 2TB x 2 LG blu-ray burner Custom Water cooling 
OSMonitorKeyboardPower
Windows 8.1 Acer x34 Predator Roccat Ryos Pro TKL Corsaix AX1200 
CaseMouseMouse PadAudio
Case Labs STH10 Roccat Kone XTD Roccat Alumic double sided Creative ZxR 
CPUMotherboardGraphicsRAM
Intel 6850K @ 4.5Mhz MSI x99A Carbon Pro EVGA 1080 SC Corsair Vengeance LED (red) 3200 - 32GB 
Hard DriveHard DriveHard DriveCooling
Samsung 960 256GB Evo M2 Samsung 950 evo 500GB x 2, Steam and Origin drives Muskin Reactor 1TB x 4 EK Predator 360 with EK GPU full block 
OSMonitorKeyboardPower
Win 10 64x Acer Predator 34x 100hz Roccat TKL pro EVGA G3 1000 
CaseMouseMouse PadAudio
Be Quiet! 900 pro Roccat Tyon Roccat Aluminac Creative ZxR 
AudioAudioOther
Monoprice 8" studio monitors Senn HD800 pros HTC Vive VR 
  hide details  
Reply
post #2782 of 20767
Ok, I was happy with mine until now. It's got a sound, like a fluttering ? Pretty loud and annoying, not sure how to explain the sound, it's definitely the pump cause I checked all the fans. I ran it full speed for a full day, half speed and the only time I really can't hear it is when I have SpeedFan setting down to 20%, that seems too low IMO, especially on high overclocks. Still not acceptable.

I did top it off with distilled, no change at all, it was actually pretty full as it was. I got the units from Neweggs 2nd batch. I'm pretty sure I did what I can on my side. sadsmiley.gif

EDIT: Just adding that I've had it for 2 weeks now and it was working fine up until the last 2-3 days.
Edited by Nightz2k - 5/15/13 at 8:00pm
post #2783 of 20767
Thread Starter 
Quote:
Originally Posted by TheGovernment View Post

I like to see some evidence that using pwm fans on voltage cuts their life span. My very good friend has a server farm with over 500 servers. I was talking to him last night as he just got a 220 for his personal pc and laughed at that. He's got almost 4000 fans in his servers and they are all pwm fans and he runs them with voltage controllers and has never had a fan fail yet. Running 24/7 for years. I think they are Delta pwm fans.
Although it may be true to some extent, it gets overblown just like everything else on the net. I've got 8 cougar pwm and 4 nzxt pwm fans in my case, runs 24/7 on the synthe voltage controller and have also not had a failure of any kind on any system on any fan I've ever had that was pwm.

Laugh all you want but a 3000 rpm case fan is a very different animal than an 1800 rpm radiator fan. Plus I never personally said that voltage modulation would kill a fan, but it HAS been proven to kill the pump. It has also been proven by Linus that modulating the voltage on PWM Helix fans will give less than desirable results, because the RPMs will plummet way too rapidly with less than 12v. Linus ran 9v converting low noise adapters on the PWM Helix fans and the RPMs dropped to 600. Most fan controllers will use 9v as their first or second notch down, so the speed reduction is way too drastic to use on them. Non-PWM Helix fans don't have this problem.
Edited by Phelan - 5/15/13 at 8:10pm
Red Rover
(25 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 2550K Asus Maximus V Gene XFX 6950 reference Avexir CORE series red LED 16 GB 
Hard DriveHard DriveOptical DriveOS
Mushkin Enhanced Chronos 120 GB SSD WD Blue 2.5" ASUS DVD-RW Win7 Ultimate 
MonitorMonitorKeyboardPower
Acer 23' LED LCD 5ms monitor Acer 23' LED LCD 5ms monitor Cooler Master Storm Trigger XFX 750w  
CaseMouseMouse PadAudio
NZXT Phantom Full Tower in White/Red Logitech G600 generic red/white/black mouse pad Sony 520w stereo 
OtherOtherOtherOther
Bitfenix single-sleeved cable extensions Red Swiftech MCR420-QP Swiftech MCR420-QP Swiftech Apogee Drive II 
OtherOtherOtherOther
Swiftech Maelsrtom EK FC6970 waterblock NZXT FS200 (x5) NZXT FX120 (x1) 
Other
XSPC Xinrulian 120mm (x8) 
  hide details  
Reply
Red Rover
(25 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 2550K Asus Maximus V Gene XFX 6950 reference Avexir CORE series red LED 16 GB 
Hard DriveHard DriveOptical DriveOS
Mushkin Enhanced Chronos 120 GB SSD WD Blue 2.5" ASUS DVD-RW Win7 Ultimate 
MonitorMonitorKeyboardPower
Acer 23' LED LCD 5ms monitor Acer 23' LED LCD 5ms monitor Cooler Master Storm Trigger XFX 750w  
CaseMouseMouse PadAudio
NZXT Phantom Full Tower in White/Red Logitech G600 generic red/white/black mouse pad Sony 520w stereo 
OtherOtherOtherOther
Bitfenix single-sleeved cable extensions Red Swiftech MCR420-QP Swiftech MCR420-QP Swiftech Apogee Drive II 
OtherOtherOtherOther
Swiftech Maelsrtom EK FC6970 waterblock NZXT FS200 (x5) NZXT FX120 (x1) 
Other
XSPC Xinrulian 120mm (x8) 
  hide details  
Reply
post #2784 of 20767
Thread Starter 
Quote:
Originally Posted by Nightz2k View Post

Ok, I was happy with mine until now. It's got a sound, like a fluttering ? Pretty loud and annoying, not sure how to explain the sound, it's definitely the pump cause I checked all the fans. I ran it full speed for a full day, half speed and the only time I really can't hear it is when I have SpeedFan setting down to 20%, that seems too low IMO, especially on high overclocks. Still not acceptable.

I did top it off with distilled, no change at all, it was actually pretty full as it was. I got the units from Neweggs 2nd batch. I'm pretty sure I did what I can on my side. sadsmiley.gif

EDIT: Just adding that I've had it for 2 weeks now and it was working fine up until the last 2-3 days.

At 20% the pump will run about 1600-1700 rpm IIRC, which is more than enough flow when cooling just the CPU. Only the fans may need to be set higher.

BTW it sounds to me like an air bubble stuck in the pump. If you can, try setting your rig on its side and pulling the radiator out, elevating it as high as you can and flick the pump with your fingers a few times.
Edited by Phelan - 5/15/13 at 8:13pm
Red Rover
(25 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 2550K Asus Maximus V Gene XFX 6950 reference Avexir CORE series red LED 16 GB 
Hard DriveHard DriveOptical DriveOS
Mushkin Enhanced Chronos 120 GB SSD WD Blue 2.5" ASUS DVD-RW Win7 Ultimate 
MonitorMonitorKeyboardPower
Acer 23' LED LCD 5ms monitor Acer 23' LED LCD 5ms monitor Cooler Master Storm Trigger XFX 750w  
CaseMouseMouse PadAudio
NZXT Phantom Full Tower in White/Red Logitech G600 generic red/white/black mouse pad Sony 520w stereo 
OtherOtherOtherOther
Bitfenix single-sleeved cable extensions Red Swiftech MCR420-QP Swiftech MCR420-QP Swiftech Apogee Drive II 
OtherOtherOtherOther
Swiftech Maelsrtom EK FC6970 waterblock NZXT FS200 (x5) NZXT FX120 (x1) 
Other
XSPC Xinrulian 120mm (x8) 
  hide details  
Reply
Red Rover
(25 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 2550K Asus Maximus V Gene XFX 6950 reference Avexir CORE series red LED 16 GB 
Hard DriveHard DriveOptical DriveOS
Mushkin Enhanced Chronos 120 GB SSD WD Blue 2.5" ASUS DVD-RW Win7 Ultimate 
MonitorMonitorKeyboardPower
Acer 23' LED LCD 5ms monitor Acer 23' LED LCD 5ms monitor Cooler Master Storm Trigger XFX 750w  
CaseMouseMouse PadAudio
NZXT Phantom Full Tower in White/Red Logitech G600 generic red/white/black mouse pad Sony 520w stereo 
OtherOtherOtherOther
Bitfenix single-sleeved cable extensions Red Swiftech MCR420-QP Swiftech MCR420-QP Swiftech Apogee Drive II 
OtherOtherOtherOther
Swiftech Maelsrtom EK FC6970 waterblock NZXT FS200 (x5) NZXT FX120 (x1) 
Other
XSPC Xinrulian 120mm (x8) 
  hide details  
Reply
post #2785 of 20767
Quote:
Originally Posted by Phelan View Post

At 20% the pump will run about 1600-1700 rpm IIRC, which is more than enough flow when cooling just the CPU. Only the fans may need to be set higher.

BTW it sounds to me like an air bubble stuck in the pump. If you can, try setting your rig on its side and pulling the radiator out, elevating it as high as you can and flick the pump with your fingers a few times.

I've moved it plenty of times, had the rad out, on top and moved it around, side to side, upside down, and so on, nothing changed. I can try again, but I doubt it will change anything.

I'm pretty active on OCN (reading anyway), so I keep up with what's going on here. I've done the troubleshooting most have said before and everything is setup like it's supposed to be other than the fillport being upside down, which from what I'm aware of, it should be fine after being topped off, which I did.
post #2786 of 20767
Here's a quick video I just uploaded with my camera. Picks up the sound just as I hear it and I moved it away a bit to prove it's definitely the pump. (Unfortunately)


That's at 100% speed.
post #2787 of 20767
Quote:
Originally Posted by Nightz2k View Post

Here's a quick video I just uploaded with my camera. Picks up the sound just as I hear it and I moved it away a bit to prove it's definitely the pump. (Unfortunately)


That's at 100% speed.

That's not right. Better plan on an RMA. They will take care of you though, no worries.

Mine is pretty silent and only makes a slight whine at full speed a few dbA. I did have some air pockets and some trickle noise initially, but after some bleeding and topping off, it was smooth. Yours sounds very different, perhaps having a debris issue or something.
Edited by Martinm210 - 5/15/13 at 9:40pm
    
CPUMotherboardGraphicsRAM
3930K ASrock X79 Ext7 Evga GTX570 CORSAIR Vengeance 16GB 
Hard DriveOptical DriveOSMonitor
Phoenix SSD+2TB Seagate drives ASUS DVD-RW combo Windows 7 28" Hanns-G HZ281 
KeyboardPowerCaseMouse
MS Natural Corsair TX650 Danger Den Torture Rack Logitech MX518 
Mouse Pad
Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930K ASrock X79 Ext7 Evga GTX570 CORSAIR Vengeance 16GB 
Hard DriveOptical DriveOSMonitor
Phoenix SSD+2TB Seagate drives ASUS DVD-RW combo Windows 7 28" Hanns-G HZ281 
KeyboardPowerCaseMouse
MS Natural Corsair TX650 Danger Den Torture Rack Logitech MX518 
Mouse Pad
Desk 
  hide details  
Reply
post #2788 of 20767
almost sounds like the impeller inside is tapping on something.
 
Work Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz  Asus P8Z68-V/Gen3 Asus GTX 1070 Strix OC G.Skill Ripjaws 16GB 
Hard DriveCoolingOSKeyboard
Crucial M4 128GB + 1TB F3 + Crucial M500 256GB Noctua NH-D15S Windows 10 Pro Cooler Master Novatouch TKL 
PowerCaseMouseMouse Pad
Cooler Master V1000 600T SE Roccat Kone XTD Steel Series 9HD 
CPUMotherboardGraphicsRAM
i7 950 Rampage III Gene 2x EVGA GTX 680 SLI 24gb HyperX 
Hard DriveCoolingOSMonitor
960GB Crucial M500 Intel Stock Windows 7 64bit Enterprise HP ZR2440w + Z24i 
KeyboardPowerCase
Ducky Brown Antec TP-750 Antec Sonata 
  hide details  
Reply
 
Work Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz  Asus P8Z68-V/Gen3 Asus GTX 1070 Strix OC G.Skill Ripjaws 16GB 
Hard DriveCoolingOSKeyboard
Crucial M4 128GB + 1TB F3 + Crucial M500 256GB Noctua NH-D15S Windows 10 Pro Cooler Master Novatouch TKL 
PowerCaseMouseMouse Pad
Cooler Master V1000 600T SE Roccat Kone XTD Steel Series 9HD 
CPUMotherboardGraphicsRAM
i7 950 Rampage III Gene 2x EVGA GTX 680 SLI 24gb HyperX 
Hard DriveCoolingOSMonitor
960GB Crucial M500 Intel Stock Windows 7 64bit Enterprise HP ZR2440w + Z24i 
KeyboardPowerCase
Ducky Brown Antec TP-750 Antec Sonata 
  hide details  
Reply
post #2789 of 20767
Quote:
Originally Posted by Martinm210 View Post

That's not right. Better plan on an RMA. They will take care of you though, no worries.

Mine is pretty silent and only makes a slight whine at full speed a few dbA. I did have some air pockets and some trickle noise initially, but after some bleeding and topping off, it was smooth. Yours sounds very different, perhaps having a debris issue or something.

If it's debris, I'll have to buy some coolant as I only have distilled water at the moment. But I would try that if that's a possibility. I've yet to ever have to RMA any hardware.

Should I even be running it anymore ? I still have the H100i as a backup, just hate to go through the taking apart, reinstalling and whatnot. It's not that hard, just wasn't expecting to.
post #2790 of 20767
Quote:
Originally Posted by Nightz2k View Post

If it's debris, I'll have to buy some coolant as I only have distilled water at the moment. But I would try that if that's a possibility. I've yet to ever have to RMA any hardware.

Should I even be running it anymore ? I still have the H100i as a backup, just hate to go through the taking apart, reinstalling and whatnot. It's not that hard, just wasn't expecting to.

I had a very similar problem with the pump i got back from my initial rma (your video sounds very much like mine did). I even ran all the liquid in my loop through a coffee filter and it did not solve it (the debris were trapped inside the pump). I was told by Bryan at swiftech to flush the pump and loop with distilled water 3-5 times. Send Bryan (BramSLI1 on this site) a pm, and I am sure he can tell you the steps to properly flush it all if you do not know how.

Also, just filter the coolant currently in the loop when you empty, then flush everything with distilled, refill the loop with the filtered coolant and top it off with distilled.
Edited by italstal - 5/15/13 at 10:01pm
Gaming pc
(9 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 4770k gigabyte z87x-ud3h evga gtx titan corsair force 3 ssd 
CoolingOSMonitorPower
H220 with extra UT60 120mm Radiator and ek tita... windows 7 home premium Asus VG236 and Asus VH238 Hx750 
Case
nzxt phantom 410 
  hide details  
Reply
Gaming pc
(9 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 4770k gigabyte z87x-ud3h evga gtx titan corsair force 3 ssd 
CoolingOSMonitorPower
H220 with extra UT60 120mm Radiator and ek tita... windows 7 home premium Asus VG236 and Asus VH238 Hx750 
Case
nzxt phantom 410 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club