Overclock.net › Forums › Cooling › Water Cooling › Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club
New Posts  All Forums:Forum Nav:

Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club - Page 378

post #3771 of 20784
Quote:
Originally Posted by dramabeats View Post

isn't this pump supposed to be quiet?? https://www.youtube.com/watch?v=IqkRwWWpzeg

that doesnt sound right.
 
Work Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz  Asus P8Z68-V/Gen3 Asus GTX 1070 Strix OC G.Skill Ripjaws 16GB 
Hard DriveCoolingOSKeyboard
Crucial M4 128GB + 1TB F3 + Crucial M500 256GB Noctua NH-D15S Windows 10 Pro Cooler Master Novatouch TKL 
PowerCaseMouseMouse Pad
Cooler Master V1000 600T SE Roccat Kone XTD Steel Series 9HD 
CPUMotherboardGraphicsRAM
i7 950 Rampage III Gene 2x EVGA GTX 680 SLI 24gb HyperX 
Hard DriveCoolingOSMonitor
960GB Crucial M500 Intel Stock Windows 7 64bit Enterprise HP ZR2440w + Z24i 
KeyboardPowerCase
Ducky Brown Antec TP-750 Antec Sonata 
  hide details  
Reply
 
Work Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz  Asus P8Z68-V/Gen3 Asus GTX 1070 Strix OC G.Skill Ripjaws 16GB 
Hard DriveCoolingOSKeyboard
Crucial M4 128GB + 1TB F3 + Crucial M500 256GB Noctua NH-D15S Windows 10 Pro Cooler Master Novatouch TKL 
PowerCaseMouseMouse Pad
Cooler Master V1000 600T SE Roccat Kone XTD Steel Series 9HD 
CPUMotherboardGraphicsRAM
i7 950 Rampage III Gene 2x EVGA GTX 680 SLI 24gb HyperX 
Hard DriveCoolingOSMonitor
960GB Crucial M500 Intel Stock Windows 7 64bit Enterprise HP ZR2440w + Z24i 
KeyboardPowerCase
Ducky Brown Antec TP-750 Antec Sonata 
  hide details  
Reply
post #3772 of 20784
Quote:
Originally Posted by UnknownXV View Post

I have a question, I feel kind of silly and quite confused, I got the H220 and I want to change the fan mounts, using the graphite 600T, I want to mount the fans on the top and the radiator just below the cutout on the top of the case. But I cannot seem to figure out how to remove the pre-mounted fans. The screws are installed in the bottom holes, and a screw driver doesn't fit through the top screw holes to get to the bottom. How are you supposed to remove them?

Must be something obvious since I can't find anyone else who has an issue with this..
None of my screwdrivers worked either, but I happened to have one of those computer builder toolkits and it had a really skinny one that did the trick. Someone in the thread early on said he had to make a trip to the hardware store to get one, so you are not alone.
Quote:
Originally Posted by dramabeats View Post

isn't this pump supposed to be quiet?? https://www.youtube.com/watch?v=IqkRwWWpzeg
At full speed I don’t think they are all that quiet, but at <50% they are. Doesn’t sound good to me but part of it could be trapped air in pump. It took me several hours of working the unit to get all the air out, for some it takes a couple days.
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply
post #3773 of 20784
Quote:
Originally Posted by ez12a View Post

that doesnt sound right.

crazy loud and not any cooler than my DH-14
post #3774 of 20784
Can't believe I missed the launch, my dreams have been answered! Fractal Design just released an Arc XL case, looks like my HAF XM is ready to be replaced...



Water cooling compatibility:

Front – 240 mm radiators (thick and slim) when HDD cages are repositioned or removed
Top – 240mm radiators (thick) or 280 and 360mm radiators (slim)
Bottom – 120mm radiators
Rear – 120 and 140mm radiators
post #3775 of 20784
I may have totally skip/overlooked this info.
I have a couple of questions:
1. I know you can wire up to 8 fans to the fan block thing and control fan speeds but can I daisy chain two of them and control more than 8 fans? Say like a 4 pin fan splitter to one fan header, since it's only reading rpms and not powering fans.
2. With number 1, do these fans need to be PWM fans? I plan to just purchase more High Speed Yate Loons.
I see that they are all 4 pin headers, have users put 3 pin fans on there with proper control*non-PWM**?

Would this config even be advisable?

This is my plans:
Use motherboard headers of new set-up z87 UD4H or GD-65 Gaming to control pump and use the other optional header to control fan speeds using the included fan power "block".

Thanks in advance.

Edit
Edited by v1ral - 6/9/13 at 11:56pm
z97 RIG
(15 items)
 
Apophis
(18 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI z97 Gaming 7 Gigabyte G1 Gaming GTX 970 G Skill Ares 16gb 
Hard DriveHard DriveCoolingOS
Crucial MX100 256gb Seagate Barracuda 2tb Corsair H70 Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
AOC 24 inch 144hz  Razer Blackwidow chroma EVGA 850 G Silient Corsair Air 540 
MouseMouse PadAudio
Razer Deathadder Chroma Generic On-board Audio 
CPUMotherboardGraphicsGraphics
Core i7 920 D0@ 4.2 1.25625 vcore EVGA Classified 760 EVGA GTX 470 SC+ EVGA GTX 470 SC+ 
RAMHard DriveOptical DriveCooling
Corsair Dominator GT 1866 3x2 gbs 1TB Samsung Spinpoint Lite-On DVD drive EK Supreme LTX Water Block 
CoolingCoolingCoolingOS
EK EVGA Classified Full Motherboard Block EK GTX 470 Acetal/Copper Water Block EK GTX 470 Acetal/Copper Water Block Winows 7 PRO 64 bit 
MonitorKeyboardPowerCase
Samsung ToC 24" Razer Black Widow Seasonic Platinum 1000 watt CoolerMaster HAF 932 
Mouse
Logitech G5 
  hide details  
Reply
z97 RIG
(15 items)
 
Apophis
(18 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI z97 Gaming 7 Gigabyte G1 Gaming GTX 970 G Skill Ares 16gb 
Hard DriveHard DriveCoolingOS
Crucial MX100 256gb Seagate Barracuda 2tb Corsair H70 Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
AOC 24 inch 144hz  Razer Blackwidow chroma EVGA 850 G Silient Corsair Air 540 
MouseMouse PadAudio
Razer Deathadder Chroma Generic On-board Audio 
CPUMotherboardGraphicsGraphics
Core i7 920 D0@ 4.2 1.25625 vcore EVGA Classified 760 EVGA GTX 470 SC+ EVGA GTX 470 SC+ 
RAMHard DriveOptical DriveCooling
Corsair Dominator GT 1866 3x2 gbs 1TB Samsung Spinpoint Lite-On DVD drive EK Supreme LTX Water Block 
CoolingCoolingCoolingOS
EK EVGA Classified Full Motherboard Block EK GTX 470 Acetal/Copper Water Block EK GTX 470 Acetal/Copper Water Block Winows 7 PRO 64 bit 
MonitorKeyboardPowerCase
Samsung ToC 24" Razer Black Widow Seasonic Platinum 1000 watt CoolerMaster HAF 932 
Mouse
Logitech G5 
  hide details  
Reply
post #3776 of 20784
Quote:
Originally Posted by dramabeats View Post

isn't this pump supposed to be quiet?? https://www.youtube.com/watch?v=IqkRwWWpzeg

yes: https://www.youtube.com/watch?v=TtOQXWi-iPs

i guess yrs seems to be damaged.
post #3777 of 20784
Quote:
Originally Posted by nilapoledo View Post

yes: https://www.youtube.com/watch?v=TtOQXWi-iPs

i guess yrs seems to be damaged.

That's exactly what mine sounds like. I have been trying to troubleshoot it for weeks and it is damaged, no question. I am in talks with swiftech for a replacement, you should do the same
post #3778 of 20784
Any news on the H220 with white tubing?
post #3779 of 20784
Quote:
Originally Posted by An4rchyZ View Post

Hey guys I got a H220 and tried adding a GPU block and another 120 Rad into the loop, but I cant seem to get the pump working. When I plug the pump into the molex powered adapter and turn on the computer for a few moments the pump has no reaction and in fear that I will burn out the pump I turn off the computer. Currently the barbs are oriented so that one is on the top side and the other is on the bottom side and both fittings are closer to the right Dimms. The top barb is connected directly to the rad/res. Anything I need to know. Or is it dead out of box and in that case thats thoroughly disappointing

My Swiftech that I setup this week had a DOA pump as well the fans acted in the same way
LD PC
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930k 4.6 Stable Asus Sabertooth x79 EVGA GTX 780 SC 16gb Corsair VengeanceLP 1866Mghz 
Hard DriveHard DriveHard DriveHard Drive
120g OCZ Vertex 3 SSD 250g SAMSUNG 840 Series SSD 500g Western Digital Blue 7200rpm 1TB Western Digital Blue 7200rpm 
CoolingCoolingCoolingCooling
Nexxos Alphacool UT-60 360 Radiator Phobya UT-1 LT CPU Block x3 Noiseblocker NB-eLoop S-Series B12-3 Alphacool NexXxoS XT45 Full Copper 140mm Radiator 
OSMonitorMonitorKeyboard
Windows 7 64bit Asus MG248Q Monitor Acer P241w 24" LCD monitor Standard Dell Keyboard 
PowerCaseMouseMouse Pad
Corsair AXi Digital ATX PSU 860i Fractal Design Define R5 Razer DeathAdder Chroma Steelseries QcK+ Mouspad 
AudioAudio
Turtle Beach z22 Gaming Headset Asus Xonar DG Soundcard 
  hide details  
Reply
LD PC
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930k 4.6 Stable Asus Sabertooth x79 EVGA GTX 780 SC 16gb Corsair VengeanceLP 1866Mghz 
Hard DriveHard DriveHard DriveHard Drive
120g OCZ Vertex 3 SSD 250g SAMSUNG 840 Series SSD 500g Western Digital Blue 7200rpm 1TB Western Digital Blue 7200rpm 
CoolingCoolingCoolingCooling
Nexxos Alphacool UT-60 360 Radiator Phobya UT-1 LT CPU Block x3 Noiseblocker NB-eLoop S-Series B12-3 Alphacool NexXxoS XT45 Full Copper 140mm Radiator 
OSMonitorMonitorKeyboard
Windows 7 64bit Asus MG248Q Monitor Acer P241w 24" LCD monitor Standard Dell Keyboard 
PowerCaseMouseMouse Pad
Corsair AXi Digital ATX PSU 860i Fractal Design Define R5 Razer DeathAdder Chroma Steelseries QcK+ Mouspad 
AudioAudio
Turtle Beach z22 Gaming Headset Asus Xonar DG Soundcard 
  hide details  
Reply
post #3780 of 20784
Quote:
Originally Posted by selk22 View Post

My Swiftech that I setup this week had a DOA pump as well the fans acted in the same way

If the fans didn't run either then it's probably just the PWM splitter that wasn't working. Please let me know if this is the case by plugging your pump directly into the CPU fan header.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club