Overclock.net › Forums › Cooling › Water Cooling › Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club
New Posts  All Forums:Forum Nav:

Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club - Page 475

post #4741 of 20727
Thread Starter 
Quote:
Originally Posted by abbb View Post

The problem is I can hear it from anywhere in the room, and very clearly from 3 feet away. Even at 50% it's very audible. Compared to my first H220, this one makes more noise.

I had my first H220 as exhaust with 2 AP-15s. The temps were similar. I'm waiting on some screws to come in so I can mount the fans to the radiator with the fill port facing up. I guess I can test flipping the helix fans in the meantime.
And there aren't any HDD cages directly in front of the front fan in my case. They can't fit anyway because I have a Cooler Master Megaflow in front.

This is most likely your noise problem. You won't be able to bleed the air out of the pump, as recommended in the OP, with the res pointing down. As soon as you can flip it, follow the directions in the OP and compare. Also 27*C ambient is quite high. Before I moved my ambient was always around 20-23*C. Which means your temps are 4-7* hotter than your rig would be in my ambients.
Red Rover
(25 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 2550K Asus Maximus V Gene XFX 6950 reference Avexir CORE series red LED 16 GB 
Hard DriveHard DriveOptical DriveOS
Mushkin Enhanced Chronos 120 GB SSD WD Blue 2.5" ASUS DVD-RW Win7 Ultimate 
MonitorMonitorKeyboardPower
Acer 23' LED LCD 5ms monitor Acer 23' LED LCD 5ms monitor Cooler Master Storm Trigger XFX 750w  
CaseMouseMouse PadAudio
NZXT Phantom Full Tower in White/Red Logitech G600 generic red/white/black mouse pad Sony 520w stereo 
OtherOtherOtherOther
Bitfenix single-sleeved cable extensions Red Swiftech MCR420-QP Swiftech MCR420-QP Swiftech Apogee Drive II 
OtherOtherOtherOther
Swiftech Maelsrtom EK FC6970 waterblock NZXT FS200 (x5) NZXT FX120 (x1) 
Other
XSPC Xinrulian 120mm (x8) 
  hide details  
Reply
Red Rover
(25 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 2550K Asus Maximus V Gene XFX 6950 reference Avexir CORE series red LED 16 GB 
Hard DriveHard DriveOptical DriveOS
Mushkin Enhanced Chronos 120 GB SSD WD Blue 2.5" ASUS DVD-RW Win7 Ultimate 
MonitorMonitorKeyboardPower
Acer 23' LED LCD 5ms monitor Acer 23' LED LCD 5ms monitor Cooler Master Storm Trigger XFX 750w  
CaseMouseMouse PadAudio
NZXT Phantom Full Tower in White/Red Logitech G600 generic red/white/black mouse pad Sony 520w stereo 
OtherOtherOtherOther
Bitfenix single-sleeved cable extensions Red Swiftech MCR420-QP Swiftech MCR420-QP Swiftech Apogee Drive II 
OtherOtherOtherOther
Swiftech Maelsrtom EK FC6970 waterblock NZXT FS200 (x5) NZXT FX120 (x1) 
Other
XSPC Xinrulian 120mm (x8) 
  hide details  
Reply
post #4742 of 20727
Quote:
Originally Posted by Phelan View Post

This is most likely your noise problem. You won't be able to bleed the air out of the pump, as recommended in the OP, with the res pointing down. As soon as you can flip it, follow the directions in the OP and compare. Also 27*C ambient is quite high. Before I moved my ambient was always around 20-23*C. Which means your temps are 4-7* hotter than your rig would be in my ambients.

I meant I have it in stock configuration now, and will put my AP-15 fans on when the screws come in. The fill port is facing up right now.
post #4743 of 20727
Quote:
Originally Posted by abbb View Post

That recording was taken from a few feet away. i just saw in this thread that the pump should be quieter than the fans, and that's not the case.
Well, I just took it out of the case to top off the reservoir, and the pump sounds just fine when it's not touching anything. For some reason when I mount it to my motherboard its vibrations get amplified.

Edit: I'm also getting temps in the mid 70s on my 4770K @ stock when doing small FFTs in Prime95 on both my H220s after several remounts. Is this normal? For comparison, I was hovering just below 100 when using the stock cooler.
Not surprising. The 4770k has same problems as ivy bridge Need to delid if you wanna get better performance. Also, watch your voltage when using prime95 as the AVX instruction set will drastically increase the voltage
post #4744 of 20727
Quote:
Originally Posted by BramSLI1 View Post

Quote:
Originally Posted by tmsmith View Post

Thanks all for the post. I just disconnected both fans and ran the pump only at full speed. It sounds like a very low stead hum at 3000RPMs. I'm assuming this is what it's suppose to sound like.

After unplugging the pump and running only the rad fans it sounds like the racket is coming from the fan themselves. The screws to the case seem to be tight. Could it be a bad fan? I mounted like such with a pull configuration.

7yguqu9u.jpg

Looks great! By the way, it's probably a bad fan and we can replace it for you. Just send an email to bryan@swiftech.com, along with your invoice for the purchase of your kit. I'll take care of getting you a replacement fan on Monday when I get in.

Hey Bryan,
Any update to this? I sent you the email this week. Thanks again!
post #4745 of 20727
I emailed bram for an RMA and have this swiftech lying in my room ready to return. How long to RMAs usually take?

I made the SEVERE mistake of ordering the new Coolermaster 240L Eisberger and it has plastic stand offs.

This and my temps hit 100C and thermal throttled and PC shut down.

sigh. it cost me 180$ and I only bought it because my pump died on my h220 but how long does the RMA process take?
post #4746 of 20727
Quote:
Originally Posted by XxAlbertoxX View Post

I emailed bram for an RMA and have this swiftech lying in my room ready to return. How long to RMAs usually take?

I made the SEVERE mistake of ordering the new Coolermaster 240L Eisberger and it has plastic stand offs.

This and my temps hit 100C and thermal throttled and PC shut down.

sigh. it cost me 180$ and I only bought it because my pump died on my h220 but how long does the RMA process take?

Usually it doesn't take that long. Unfortunately we're currently out of stock on new kits and I'm also awaiting replacement parts to build kits with. Replacement parts should come in next week so I can start building replacement kits again. I'm sorry about this, and that's the reason for the current delay.
post #4747 of 20727
Quote:
Originally Posted by EnthusiastG4m3r View Post

Hmmm, what part of Canada do you live in? Cause all i did at the time was check store stock saw they had some, went and bought it

Kingston, Only NCIX store is 3 hours away.
Dante's Inferno
(20 items)
 
Work Horse
(11 items)
 
Little Monster
(9 items)
 
CPUMotherboardGraphicsRAM
[Intel] i7 3930k @ 4.4 Ghz [Asus] Rampage IV Extreme [Saphire] HD 7970 Quadfire @ 1100/1600 [G.Skill] Ripjawz 16GB @1866Mhz 
Hard DriveHard DriveHard DriveHard Drive
[OCZ] Agility 3 360GB [OCZ] Vertex 4 120GB [Seagate] Barracuda 3 TB [Seagate] Barracuda 3 TB 
Optical DriveCoolingOSMonitor
[Asus] BD Drive [Corsair] H80 [Windows] 7 Ultimate [ASUS] VS24AH 
MonitorKeyboardPowerCase
[Samsung] 40 Inch LED TV [Corsair] K90 [Enermax] Maxrevo 1350 Watt [Corsair] C70 Arctic White 
MouseMouse PadAudioAudio
[Razer] Deathadder 2013 [SteelSeries] XL Mousemat [Astro] Mixamp Pro [Audio Technica] ATH-M30 
CPUMotherboardGraphicsGraphics
AMD 8120 Asus Sabertooth 990FX  Powercolor HD 7970 Powercolor HD 7970 
GraphicsRAMHard DriveCooling
Powercolor HD 7970 8 GB G.Skill Sniper 120 GB OCZ Vertex 4 AMD Stock Cooler 
OSPowerCase
Windows 7 Professional XFX 1250 Watt Antec Three Hundred 
CPUMotherboardGraphicsRAM
I7 3770K ASUS P8Z77-I Deluxe HD 7970 8GB Corsair Vengance 
Hard DriveHard DriveOptical DriveOS
120GB Kingston HyperX 3TB Seagate Barracuda  ASUS BD Drive Windows 7 
Case
Bitfenix Prodigy 
  hide details  
Reply
Dante's Inferno
(20 items)
 
Work Horse
(11 items)
 
Little Monster
(9 items)
 
CPUMotherboardGraphicsRAM
[Intel] i7 3930k @ 4.4 Ghz [Asus] Rampage IV Extreme [Saphire] HD 7970 Quadfire @ 1100/1600 [G.Skill] Ripjawz 16GB @1866Mhz 
Hard DriveHard DriveHard DriveHard Drive
[OCZ] Agility 3 360GB [OCZ] Vertex 4 120GB [Seagate] Barracuda 3 TB [Seagate] Barracuda 3 TB 
Optical DriveCoolingOSMonitor
[Asus] BD Drive [Corsair] H80 [Windows] 7 Ultimate [ASUS] VS24AH 
MonitorKeyboardPowerCase
[Samsung] 40 Inch LED TV [Corsair] K90 [Enermax] Maxrevo 1350 Watt [Corsair] C70 Arctic White 
MouseMouse PadAudioAudio
[Razer] Deathadder 2013 [SteelSeries] XL Mousemat [Astro] Mixamp Pro [Audio Technica] ATH-M30 
CPUMotherboardGraphicsGraphics
AMD 8120 Asus Sabertooth 990FX  Powercolor HD 7970 Powercolor HD 7970 
GraphicsRAMHard DriveCooling
Powercolor HD 7970 8 GB G.Skill Sniper 120 GB OCZ Vertex 4 AMD Stock Cooler 
OSPowerCase
Windows 7 Professional XFX 1250 Watt Antec Three Hundred 
CPUMotherboardGraphicsRAM
I7 3770K ASUS P8Z77-I Deluxe HD 7970 8GB Corsair Vengance 
Hard DriveHard DriveOptical DriveOS
120GB Kingston HyperX 3TB Seagate Barracuda  ASUS BD Drive Windows 7 
Case
Bitfenix Prodigy 
  hide details  
Reply
post #4748 of 20727
Quote:
Originally Posted by xNovax View Post

Kingston, Only NCIX store is 3 hours away.

Odd. I have noticed that their website hasn't been properly reflecting their store stock lately. I have the NCIX app on my phone and it seems to have a more updated inventory than the website. But yeah that would suck big balls 6hr combined trip to get a cooler. I'm assuming you've already tried calling them to check stock / possibly secure an H220. Here in the Greater Vancouver area there's something like 5-6 NCIX, And they're all really great about holding an item for you to pick it up.

Also if you order online before noon, there's a 95% chance that your order will be processed and then shipped the following day to your doorstep. I ordered my replacement Sabertooth Z77 from them (granted i could of just went to the store and picked it up, but didn't have time). Just before Canada Day long weekend at like 3pm, thinking there would be a massive bog down considering online ordering would be offline for about 72hrs. The order was processed that afternoon. And Tuesday when NCIX reopened it was on my doorstep at 9am, and i only paid for the xpress canada post shipping. Was nothing fancy
Edited by EnthusiastG4m3r - 7/12/13 at 7:08am
     
CPUMotherboardGraphicsGraphics
Intel i7-3770k @ 4.8GHz • 1.523v • Delidded • Asus Sabertooth Z77 LGA 1155 ATX EVGA GTX 670 2GB • OC • 1202MHz / 3204MHz • 1.1... EVGA GTX 670 2GB • OC • 1202MHz / 3204MHz • 1.2... 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator DDR3-1333MHz • 9-9-9-24-... 120GB Mushkin Chronos SSD • 525 / 550 • Sata-III • 60GB Mushkin Chronos SSD • 500 / 550 • Sata-III • 320GB Western Digital • Sata-II • 16MB Cache • ... 
Hard DriveOptical DriveCoolingOS
80GB Seagate Barracuda • Sata-II • 8MB Cache • ... Asus DVD-RW 48x Black Swiftech H220 + CLU Windows 7 Home Premium 64bit SP1 
MonitorKeyboardPowerCase
Acer V233H Black 23" 5ms Widescreen LCD Monitor Razer Lycosa Standard Wired Gaming Keyboard Corsair Professional Series HX1050 80+ Silver M... Corsair CC800DW Obsidian 800D Black Aluminum Fu... 
MouseMouse PadAudio
Razer DeathAdder 3.5G Wired Gaming Mouse Steelseries Cloth Rollout Logitech G35 7.1 Surround Sound • USB 2.0 • 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
Intel i7-3770k @ 4.8GHz • 1.523v • Delidded • Asus Sabertooth Z77 LGA 1155 ATX EVGA GTX 670 2GB • OC • 1202MHz / 3204MHz • 1.1... EVGA GTX 670 2GB • OC • 1202MHz / 3204MHz • 1.2... 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator DDR3-1333MHz • 9-9-9-24-... 120GB Mushkin Chronos SSD • 525 / 550 • Sata-III • 60GB Mushkin Chronos SSD • 500 / 550 • Sata-III • 320GB Western Digital • Sata-II • 16MB Cache • ... 
Hard DriveOptical DriveCoolingOS
80GB Seagate Barracuda • Sata-II • 8MB Cache • ... Asus DVD-RW 48x Black Swiftech H220 + CLU Windows 7 Home Premium 64bit SP1 
MonitorKeyboardPowerCase
Acer V233H Black 23" 5ms Widescreen LCD Monitor Razer Lycosa Standard Wired Gaming Keyboard Corsair Professional Series HX1050 80+ Silver M... Corsair CC800DW Obsidian 800D Black Aluminum Fu... 
MouseMouse PadAudio
Razer DeathAdder 3.5G Wired Gaming Mouse Steelseries Cloth Rollout Logitech G35 7.1 Surround Sound • USB 2.0 • 
  hide details  
Reply
post #4749 of 20727
Everything was running fine with my h220 and now today I am getting a Asus cpu fan error 0 %.My temps are a cool 31 degrees at idle. Anyone ever have this pop up with a asus board. My board is a Sabertooth z77.
post #4750 of 20727
Quote:
Originally Posted by NIK1 View Post

Everything was running fine with my h220 and now today I am getting a Asus cpu fan error 0 %.My temps are a cool 31 degrees at idle. Anyone ever have this pop up with a asus board. My board is a Sabertooth z77.[/quote

Yeah, bro. Does it say "CPU_Fan Error" on the POST screen dude?

That means your pump isn't working. Either bypass the PWM splitter (if you using it) or try a different CPU fan header on your motherboard.

I have an ASUS z87 Sabertooth, had the same error message -PUMP was DEAD.

Hope you have better luck bro.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club