Overclock.net › Forums › Cooling › Water Cooling › Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club
New Posts  All Forums:Forum Nav:

Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club - Page 629

post #6281 of 20722
Well I am rather disappointed.. My initial purchase of the h220 was DOA from coolerguys.com, my RMA unit ran smoothly until I ran into the air in the pump problem which on my pump seems incurable by all suggested means. Now I received a 2nd RMA unit from swiftech with the new pump design and it ran extremely quietly for 3-4 days before I moved my PC to another part of the house (I was very gentle by the way.) Then turned on the PC and got CPU fan error. The pump had died. Not sure why or how this happened. I connected by all possible means. I reinstalled the old h220 which I was going to send off tomorrow, and it is working great but still has a terrible pump noise. I don't know what to do about this.. Id really like to support this great product but my luck seems terrible. I hope another RMA will go through and I will one day enjoy the joys of an expanded h220
LD PC
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930k 4.6 Stable Asus Sabertooth x79 EVGA GTX 780 SC 16gb Corsair VengeanceLP 1866Mghz 
Hard DriveHard DriveHard DriveHard Drive
120g OCZ Vertex 3 SSD 250g SAMSUNG 840 Series SSD 500g Western Digital Blue 7200rpm 1TB Western Digital Blue 7200rpm 
CoolingCoolingCoolingCooling
Nexxos Alphacool UT-60 360 Radiator Phobya UT-1 LT CPU Block x3 Noiseblocker NB-eLoop S-Series B12-3 Alphacool NexXxoS XT45 Full Copper 140mm Radiator 
OSMonitorMonitorKeyboard
Windows 7 64bit Asus MG248Q Monitor Acer P241w 24" LCD monitor Standard Dell Keyboard 
PowerCaseMouseMouse Pad
Corsair AXi Digital ATX PSU 860i Fractal Design Define R5 Razer DeathAdder Chroma Steelseries QcK+ Mouspad 
AudioAudio
Turtle Beach z22 Gaming Headset Asus Xonar DG Soundcard 
  hide details  
Reply
LD PC
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930k 4.6 Stable Asus Sabertooth x79 EVGA GTX 780 SC 16gb Corsair VengeanceLP 1866Mghz 
Hard DriveHard DriveHard DriveHard Drive
120g OCZ Vertex 3 SSD 250g SAMSUNG 840 Series SSD 500g Western Digital Blue 7200rpm 1TB Western Digital Blue 7200rpm 
CoolingCoolingCoolingCooling
Nexxos Alphacool UT-60 360 Radiator Phobya UT-1 LT CPU Block x3 Noiseblocker NB-eLoop S-Series B12-3 Alphacool NexXxoS XT45 Full Copper 140mm Radiator 
OSMonitorMonitorKeyboard
Windows 7 64bit Asus MG248Q Monitor Acer P241w 24" LCD monitor Standard Dell Keyboard 
PowerCaseMouseMouse Pad
Corsair AXi Digital ATX PSU 860i Fractal Design Define R5 Razer DeathAdder Chroma Steelseries QcK+ Mouspad 
AudioAudio
Turtle Beach z22 Gaming Headset Asus Xonar DG Soundcard 
  hide details  
Reply
post #6282 of 20722
Hello Everybody,
My H220 has started to make a lovely clicking/grinding noise when at higher RPMs, it is really aggravating when my system is otherwise silent. I heard this pump is just supposed to hum when running normally so I was hoping I could have caught this early and perhaps it could be fixed. Anyway I made a video of the noise happening... can someone tell me if this is normal or if I have to go through the trouble of RMAing, my unit? Really hoping it is something I can just fix. redface.gif

That other noise that occurs during the clicking the pump is making is from another case fan I have. Just BTW
Edited by speedytech7 - 8/29/13 at 3:14am
post #6283 of 20722
delete
Shinobi XL
(11 items)
 
Cosmos 2
(9 items)
 
Raven RV03
(8 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Asrock Z77 OC Formula XFX Radeon HD 7870 XT Kingston HyperX Predator 2400 MHz 2*4 GB 
CoolingCoolingOSPower
EK Supreme HF EK-VGA Supreme HF Windows 7 Ultimate  Silverstone 1200W Strider Gold Evolution v2.0 
Case
Cooler Master Cosmos II 
  hide details  
Reply
Shinobi XL
(11 items)
 
Cosmos 2
(9 items)
 
Raven RV03
(8 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Asrock Z77 OC Formula XFX Radeon HD 7870 XT Kingston HyperX Predator 2400 MHz 2*4 GB 
CoolingCoolingOSPower
EK Supreme HF EK-VGA Supreme HF Windows 7 Ultimate  Silverstone 1200W Strider Gold Evolution v2.0 
Case
Cooler Master Cosmos II 
  hide details  
Reply
post #6284 of 20722
Quote:
Originally Posted by EarlZ View Post

Looks like it until you get the revised impeller..

Do you have this issue? Thanks for the reply!
Oiling Rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k 4.7@1.4v Asus P8Z77-V PRo MSI GTX 670 Power Edition 1359/3499(7000) Corsair Vengeance 16GB  
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Black 1TB OCZ Agility 4 SSD 128GB Samsung 250GB EVO Series Cheap samsung 
CoolingOSMonitorMonitor
Corsair H80 Windows 8 Pro Dell U2713HM BenQ E2400HD 
KeyboardPowerCaseMouse
Corsair K70 Cherry Red Blue backlit HX750 Modular 80 Gold NZXT Phantom Full Tower Logitech G9x 
Mouse PadAudioAudio
Steelseries 9HD Corsair Vengeance 1500 Logitech Z623 2.1 Speakers 
  hide details  
Reply
Oiling Rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k 4.7@1.4v Asus P8Z77-V PRo MSI GTX 670 Power Edition 1359/3499(7000) Corsair Vengeance 16GB  
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Black 1TB OCZ Agility 4 SSD 128GB Samsung 250GB EVO Series Cheap samsung 
CoolingOSMonitorMonitor
Corsair H80 Windows 8 Pro Dell U2713HM BenQ E2400HD 
KeyboardPowerCaseMouse
Corsair K70 Cherry Red Blue backlit HX750 Modular 80 Gold NZXT Phantom Full Tower Logitech G9x 
Mouse PadAudioAudio
Steelseries 9HD Corsair Vengeance 1500 Logitech Z623 2.1 Speakers 
  hide details  
Reply
post #6285 of 20722
Quote:
Originally Posted by skillzdude View Post

Quote:
Originally Posted by EarlZ View Post

Looks like it until you get the revised impeller..

Do you have this issue? Thanks for the reply!

Yes, I had to send it back to RMA. Hopefully the replacement unit will be perfect else this kit is costing me a lot of money.
Nexus
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K Gigabyte Z87 G1 Sniper M5  2x Zotac 980Ti (Reference Design) Corsair Dominator Platinum 1866Mhz 4x4Gb (16Gb)... 
Hard DriveHard DriveHard DriveHard Drive
Crucial M550 256Gb Corsair Force GT 240Gb Seagate 3TB 2x Samsung Spinpoint F3 1TB 
CoolingOSMonitorKeyboard
Swiftec H220X w/ GT-AP15  Windows 8.1 Pro x64 Samsung 32EH5000 32" HD Direct lit LED TV Ducky Shine 3 [Cherry MX Blue , White LED] 
PowerCaseMouseMouse Pad
Coolermaster V1000 Corsair 350D Logitech G603 Puretrack Talent 
Audio
Logitech Z5500 5.1 Digital Speaker 
  hide details  
Reply
Nexus
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K Gigabyte Z87 G1 Sniper M5  2x Zotac 980Ti (Reference Design) Corsair Dominator Platinum 1866Mhz 4x4Gb (16Gb)... 
Hard DriveHard DriveHard DriveHard Drive
Crucial M550 256Gb Corsair Force GT 240Gb Seagate 3TB 2x Samsung Spinpoint F3 1TB 
CoolingOSMonitorKeyboard
Swiftec H220X w/ GT-AP15  Windows 8.1 Pro x64 Samsung 32EH5000 32" HD Direct lit LED TV Ducky Shine 3 [Cherry MX Blue , White LED] 
PowerCaseMouseMouse Pad
Coolermaster V1000 Corsair 350D Logitech G603 Puretrack Talent 
Audio
Logitech Z5500 5.1 Digital Speaker 
  hide details  
Reply
post #6286 of 20722
Quote:
Originally Posted by oldAMDnew2Intel View Post

Hi all,
I just completed my workstation build using Swiftech's H220 to cool my 3930K. No grinding or strange noises coming from the pump...just the tinkling when it starts to let me know my pump is working. It's in a push/pull configuration using 4 Noctua's NF-F12 PWMs. When I checked the members list, I noticed that 3 members have the i7-3930K [and only 1 with basically the same mobo as me]...what I'm concerned about are the temps. Presently, my idles are in the mid-30s with the a/c on...and in the low 40s with it off. But are those posted load temps normal, or rather high? Seems to me that this cooler should produce lower numbers...correct me if I'm wrong. I'd hate to think I need to replace my cooler already!!! Can anyone shed some light on this for me?


I also have a 3930k on the h220 unit. Im getting idle temps in the mid 30s and reach 90C on load (4.7GHz @ 1.3V). Ive recently added 2 gpus to the loop + 2 x 240mm rads (ut60) and cpu temps reaches 90C during the first 10 seconds of intel burn test and prime 95

Someone mentionned earlier that the cpu block from h220 doesnt have the best contact compared to 1155 sockets.
  
Reply
  
Reply
post #6287 of 20722
You seem to have enough RAD surface with the H220 and 2x 240's. What are your GPU temps?

My H220 just shipped from NCIX canada. Started loop on 3770k then adding a 280mm and my 7970's CF. I hope a the 240mm H220 + 280mm will be enough.
post #6288 of 20722
gpu temps go up to 55C (2 Titans at 1.2V and 1201MHz)
  
Reply
  
Reply
post #6289 of 20722
Nope, i sure do not!

I have AI suite installed but mostly disabled since the only thing i wanted was a way to change the fan profile BIOS settings from the desktop.
* AsSysCtrlService is disabled in the windows Services control panel
* QFanHelper.exe is disabled as a startup item in msconifig.exe
* AsRegRunLoader task is disabled the Task Scheduler

I spent an afternoon turning that glopware off. There is still a small wart that is loads in the background when i run QFan3.exe and it does not exit when i exit QFan3.exe, but near as i can tell it's not engaged in active fan speed control. The aaCenter.exe process lurks in the background but takes very little memory and no cpu time outside of when i run QFan3 in the foreground.
Quote:
Originally Posted by mm67 View Post

So you don't have AsusFanControlService running as a system service ?

Edited by michael-ocn - 8/29/13 at 9:51am
Falcon2010
(18 items)
 
Kickass-X99
(19 items)
 
 
CPUMotherboardGraphicsRAM
i7-875K ASUS P7P55D-E-PRO EVGA GTX 670 FTW Crucial Ballistix Tactical 
Hard DriveHard DriveOptical DriveCooling
Western Digital Caviar Black Crucial M500 SSD  LG Blu-ray Combo Drive Asetek 550LC 
CoolingCoolingOSMonitor
Noiseblocker Multiframe M12-P Silverstone Case Fans Windows 7 Home Premium 64bit Samsung 2443 
KeyboardPowerCaseMouse
Rosewill RK-9000BR Silverstone Strider Plus 750 Silverstone Kublai SteelSeries Sensei [RAW] 
AudioAudio
Sennheiser PX100 headphones AntLion ModMic v4 
CPUMotherboardGraphicsRAM
i7-5820k | core@4.4 1.23v | cache@4.1 1.1v ASUS X99-PRO / USB 3.1 EVGA GTX 980ti FTW Crucial Ballistix Sport 2400 CL12 (4 x 4GB) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX200 (1 TB) Crucial M500 (960 GB) Western Digital Green (2 TB) Pioneer BDR-XU03 
CoolingOSOSMonitor
Swiftech H240-X Win 10 Pro (64 bit) Linux Mint 17 Cinnamon Asus ROG Swift PG279Q 
KeyboardPowerCaseMouse
Rosewill RK-9000BR Silverstone Strider Gold 850 Phanteks Enthoo EVOLV ATX (gray) SteelSeries Sensei [RAW] 
Mouse PadAudioOther
Gamedias NYX Mousepad 350x280 Grado SR80e Lexar Professional Workflow SR2 SDHC/SDXC UHS-I... 
  hide details  
Reply
Falcon2010
(18 items)
 
Kickass-X99
(19 items)
 
 
CPUMotherboardGraphicsRAM
i7-875K ASUS P7P55D-E-PRO EVGA GTX 670 FTW Crucial Ballistix Tactical 
Hard DriveHard DriveOptical DriveCooling
Western Digital Caviar Black Crucial M500 SSD  LG Blu-ray Combo Drive Asetek 550LC 
CoolingCoolingOSMonitor
Noiseblocker Multiframe M12-P Silverstone Case Fans Windows 7 Home Premium 64bit Samsung 2443 
KeyboardPowerCaseMouse
Rosewill RK-9000BR Silverstone Strider Plus 750 Silverstone Kublai SteelSeries Sensei [RAW] 
AudioAudio
Sennheiser PX100 headphones AntLion ModMic v4 
CPUMotherboardGraphicsRAM
i7-5820k | core@4.4 1.23v | cache@4.1 1.1v ASUS X99-PRO / USB 3.1 EVGA GTX 980ti FTW Crucial Ballistix Sport 2400 CL12 (4 x 4GB) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX200 (1 TB) Crucial M500 (960 GB) Western Digital Green (2 TB) Pioneer BDR-XU03 
CoolingOSOSMonitor
Swiftech H240-X Win 10 Pro (64 bit) Linux Mint 17 Cinnamon Asus ROG Swift PG279Q 
KeyboardPowerCaseMouse
Rosewill RK-9000BR Silverstone Strider Gold 850 Phanteks Enthoo EVOLV ATX (gray) SteelSeries Sensei [RAW] 
Mouse PadAudioOther
Gamedias NYX Mousepad 350x280 Grado SR80e Lexar Professional Workflow SR2 SDHC/SDXC UHS-I... 
  hide details  
Reply
post #6290 of 20722
Quote:
Originally Posted by speedytech7 View Post

Hello Everybody,
My H220 has started to make a lovely clicking/grinding noise when at higher RPMs, it is really aggravating when my system is otherwise silent. I heard this pump is just supposed to hum when running normally so I was hoping I could have caught this early and perhaps it could be fixed. Anyway I made a video of the noise happening... can someone tell me if this is normal or if I have to go through the trouble of RMAing, my unit? Really hoping it is something I can just fix. redface.gif


That other noise that occurs during the clicking the pump is making is from another case fan I have. Just BTW

Please PM me. I think I've got a solution for this.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club