Overclock.net › Forums › Cooling › Water Cooling › Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club
New Posts  All Forums:Forum Nav:

Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club - Page 80

post #791 of 20767
So did my pump just go boom.... frown.gif

I had left P95 running for a few hours, and suddendly the computer had just shut itself down. Tried again and almost immediate shutdown. Now the rad and tubes are cool but block is burning hot. Have to investigate more if the computer cools down and boots again but seems that the pump died. That or my 3960X.
post #792 of 20767
Did you load into BIOS and check both the CPU temps and fan speed reading?
post #793 of 20767
Quote:
Originally Posted by AdamMT View Post

Seems to be some quality control problems at the Chinese factory. I had the same thing and so did another poster. My replacement unit arrives today. Fingers crossed.

This time -- and my advice to anyone getting a new unit -- I will test run the H220 *before* I remove my air cooler and mount the rad/block.

Hi

I have dead pump too, some quality control problems at the Chinese factory in deed.Also, one fan was broken. The new package is already coming now.
post #794 of 20767
Please remove. I had made a mistake.
I had this topic confused for one made by someone using Thermaltake Water 2.0 with a defective pump here http://www.overclock.net/forum/newestpost/1371448

Apologies to the Swiftech team, you guys have an outstanding track record and I didn't mean to take away from that, I just thought I was posting in another topic!
Edited by Scorpion667 - 3/22/13 at 2:33pm
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
post #795 of 20767
Hopefully these pump failures have something in common that Swiftech will be able to remedy in the near future.
post #796 of 20767
Quote:
Originally Posted by xarot View Post

So did my pump just go boom.... frown.gif

I had left P95 running for a few hours, and suddendly the computer had just shut itself down. Tried again and almost immediate shutdown. Now the rad and tubes are cool but block is burning hot. Have to investigate more if the computer cools down and boots again but seems that the pump died. That or my 3960X.

Ok. Now I'm really getting worried. I haven't even tested mine yet, and I'm not sure I want to.redface.gif
I can't afford to replace my 3930k! The pump issues seem to be running a little rampant! mad.gif
 
Blue Ice
(11 items)
 
 
CPUGraphicsHard Drive
3610QM GT 630M Crucial M4 
CPUMotherboardGraphicsRAM
i7 920 Asus Gigbyte 7950 3x2GB OCZ 
Hard DriveCoolingMonitorKeyboard
Seagate prolimatech megahalems HP 24" Razor 
PowerCaseMouse
Antec 650 Earth Watts Corsair Graphite Series 600T Special Edition WHITE Razor 
  hide details  
Reply
 
Blue Ice
(11 items)
 
 
CPUGraphicsHard Drive
3610QM GT 630M Crucial M4 
CPUMotherboardGraphicsRAM
i7 920 Asus Gigbyte 7950 3x2GB OCZ 
Hard DriveCoolingMonitorKeyboard
Seagate prolimatech megahalems HP 24" Razor 
PowerCaseMouse
Antec 650 Earth Watts Corsair Graphite Series 600T Special Edition WHITE Razor 
  hide details  
Reply
post #797 of 20767
Quote:
Originally Posted by AdamMT View Post

Hopefully these pump failures have something in common that Swiftech will be able to remedy in the near future.

Rest assured, we're on top of it.
post #798 of 20767
Quote:
Originally Posted by Tom Thumb View Post

Ok. Now I'm really getting worried. I haven't even tested mine yet, and I'm not sure I want to.redface.gif
I can't afford to replace my 3930k! The pump issues seem to be running a little rampant! mad.gif
The mobo/cpu should shut down before it can melt down. But I'm not buying you a new one if it doesn't. smile.gif
post #799 of 20767
Quote:
Quote:
Originally Posted by WALSRU View Post

Can I join? biggrin.gif

You should join here.. biggrin.gif
Quote:
Originally Posted by Avonosac View Post

NO CLUB FOR YOU.
Wow, How cruel! you have a HEARTLESS!
WALSRU, My suggest, You can create own thread: Apogee II Owners Club.. smile.gif

Quote:
Originally Posted by WALSRU View Post

This is the reason I'm not looking forward to installing on my ASRock Z77e-Itx. Probably going to have to turn it sideways.
This. From what I understand the Apogee II is very over-engineered (for many users) and a stronger pump. It costs $140 to buy separately. I still bought it because I like the looks better.
That!
SCYTHE COOLER
(16 items)
 
  
CPUMotherboardGraphicsRAM
FX-6200BE 3.8Ghz MSI 970A-G46 SLI | GTS 250 1GB 16GB DDR3 RAM 
Hard DriveOptical DriveCoolingOS
3TB | 2TB | HW NB-500GB  ASHURA-HSF | 2X14CM | PnP Win8 64bit |  
MonitorPowerCase
LG 60LN5600 | 1080p Corsair 1000w HAF X 
  hide details  
Reply
SCYTHE COOLER
(16 items)
 
  
CPUMotherboardGraphicsRAM
FX-6200BE 3.8Ghz MSI 970A-G46 SLI | GTS 250 1GB 16GB DDR3 RAM 
Hard DriveOptical DriveCoolingOS
3TB | 2TB | HW NB-500GB  ASHURA-HSF | 2X14CM | PnP Win8 64bit |  
MonitorPowerCase
LG 60LN5600 | 1080p Corsair 1000w HAF X 
  hide details  
Reply
post #800 of 20767
Quote:
Originally Posted by xarot View Post

So did my pump just go boom.... frown.gif

I had left P95 running for a few hours, and suddendly the computer had just shut itself down. Tried again and almost immediate shutdown. Now the rad and tubes are cool but block is burning hot. Have to investigate more if the computer cools down and boots again but seems that the pump died. That or my 3960X.

Let us know how you make out.
 
Blue Ice
(11 items)
 
 
CPUGraphicsHard Drive
3610QM GT 630M Crucial M4 
CPUMotherboardGraphicsRAM
i7 920 Asus Gigbyte 7950 3x2GB OCZ 
Hard DriveCoolingMonitorKeyboard
Seagate prolimatech megahalems HP 24" Razor 
PowerCaseMouse
Antec 650 Earth Watts Corsair Graphite Series 600T Special Edition WHITE Razor 
  hide details  
Reply
 
Blue Ice
(11 items)
 
 
CPUGraphicsHard Drive
3610QM GT 630M Crucial M4 
CPUMotherboardGraphicsRAM
i7 920 Asus Gigbyte 7950 3x2GB OCZ 
Hard DriveCoolingMonitorKeyboard
Seagate prolimatech megahalems HP 24" Razor 
PowerCaseMouse
Antec 650 Earth Watts Corsair Graphite Series 600T Special Edition WHITE Razor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Swiftech H220/H320/H220X/H240X/H140X and CM Glacer 240L/360L Owners' Club