Overclock.net › Forums › Components › Sound Cards and Computer Audio › odd sound problem, need help!
New Posts  All Forums:Forum Nav:

odd sound problem, need help!

post #1 of 24
Thread Starter 
Ok.. so I have a new build(not even 1 month old). Build is in by build log. Incase you're too lazy, HX750 power supply, ASRock Z77 Extreme6 mobo, 3570k on a 4.4 OC (running 1.2v Prime95 stable), crucial ballistix sport ram(8 gigs-two 4gig sticks, 1600 @ 1.35v), R7950 Twin Frozr gpu, running windows 7 home premium 64bit sp1. Now the problem is, the sound keeps cutting in and out, but it's not all the time. I've reinstalled the drivers multiple times. Now, when I update the audio drivers through the msi update 5(related to the gpu), the problem goes away but only for a short time(between 15 and 45 minutes). When I check again through the msi update, the update reverts its self back to the last version(second most recent release of HD audio drivers). I've even tried re-downloading straight from the asrock website to no avail. Weird thing is, when I run a game(in my. Case, WoW) the problem goes away, until a browser is opened, or the game minimized. *** is causing the problem? I do have AC3 and other codec software downloaded since this is also the main media unit for the house(LOTS of music/blueray/etc).. I have not tried uninstalling the codec software because then it would interfere with the media aspect.

PLEASE can someone help me!!!!??????
The problem makes youtube and itunes useless..
Blue Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k ASRock Z77 Extreme6 MSI R7950 Twin Frozr Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingCooling
Western Digital Blue Lite-On Bluray R/W Havik 140 4 CM MegaFlow 200 
CoolingOSMonitorKeyboard
CM 120mm Win 7 Home Premium 64bit SP1 Vizio E420i-A1 Logitech K260 
PowerCaseMouse
CORSAIR HX Series HX750 Thermaltake Overseer RX-I Logitech M210 
  hide details  
Reply
Blue Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k ASRock Z77 Extreme6 MSI R7950 Twin Frozr Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingCooling
Western Digital Blue Lite-On Bluray R/W Havik 140 4 CM MegaFlow 200 
CoolingOSMonitorKeyboard
CM 120mm Win 7 Home Premium 64bit SP1 Vizio E420i-A1 Logitech K260 
PowerCaseMouse
CORSAIR HX Series HX750 Thermaltake Overseer RX-I Logitech M210 
  hide details  
Reply
post #2 of 24
Thread Starter 
Well the site edited my post for some weird reason.. "what is causing the problem?"*
I also forgot to add that the systems A/V output is hdmi through the gpu, and the problem goes away when using the bluetooth headset. I believe this would mean a software issue with the gpu but what can I do other than uninstalling EVERYTHING for graphics and audio and reinstalling(which I read doesn't really help this specific issue).
Blue Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k ASRock Z77 Extreme6 MSI R7950 Twin Frozr Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingCooling
Western Digital Blue Lite-On Bluray R/W Havik 140 4 CM MegaFlow 200 
CoolingOSMonitorKeyboard
CM 120mm Win 7 Home Premium 64bit SP1 Vizio E420i-A1 Logitech K260 
PowerCaseMouse
CORSAIR HX Series HX750 Thermaltake Overseer RX-I Logitech M210 
  hide details  
Reply
Blue Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k ASRock Z77 Extreme6 MSI R7950 Twin Frozr Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingCooling
Western Digital Blue Lite-On Bluray R/W Havik 140 4 CM MegaFlow 200 
CoolingOSMonitorKeyboard
CM 120mm Win 7 Home Premium 64bit SP1 Vizio E420i-A1 Logitech K260 
PowerCaseMouse
CORSAIR HX Series HX750 Thermaltake Overseer RX-I Logitech M210 
  hide details  
Reply
post #3 of 24
ENIAC
(15 items)
 
  
Reply
ENIAC
(15 items)
 
  
Reply
post #4 of 24
Thread Starter 
"To be sure you obtain the full features/customizations provided in your original audio product, please download the latest drivers from your system/:Dmotherboard manufacturer's website."
Should I of not followed that advice? I went to the ASRock webpage and downloaded the recommended drivers for the mobo through there for the realtek drivers. No help there
Blue Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k ASRock Z77 Extreme6 MSI R7950 Twin Frozr Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingCooling
Western Digital Blue Lite-On Bluray R/W Havik 140 4 CM MegaFlow 200 
CoolingOSMonitorKeyboard
CM 120mm Win 7 Home Premium 64bit SP1 Vizio E420i-A1 Logitech K260 
PowerCaseMouse
CORSAIR HX Series HX750 Thermaltake Overseer RX-I Logitech M210 
  hide details  
Reply
Blue Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k ASRock Z77 Extreme6 MSI R7950 Twin Frozr Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingCooling
Western Digital Blue Lite-On Bluray R/W Havik 140 4 CM MegaFlow 200 
CoolingOSMonitorKeyboard
CM 120mm Win 7 Home Premium 64bit SP1 Vizio E420i-A1 Logitech K260 
PowerCaseMouse
CORSAIR HX Series HX750 Thermaltake Overseer RX-I Logitech M210 
  hide details  
Reply
post #5 of 24
Quote:
Originally Posted by necromancer31 View Post

"To be sure you obtain the full features/customizations provided in your original audio product, please download the latest drivers from your system/:Dmotherboard manufacturer's website."
Should I of not followed that advice? I went to the ASRock webpage and downloaded the recommended drivers for the mobo through there for the realtek drivers. No help there

Asrock gets their audio software from Realtek and reposts it to their website.
Asrock may have not gotten around to updating their website with Realtek's latest audio software.
ENIAC
(15 items)
 
  
Reply
ENIAC
(15 items)
 
  
Reply
post #6 of 24
Thread Starter 
Ill try again. I don't think it will matter if I have the most recent or the second to most recent since this problem just started today, but I'll try that. If I don't post back then there was no change in the problem
Blue Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k ASRock Z77 Extreme6 MSI R7950 Twin Frozr Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingCooling
Western Digital Blue Lite-On Bluray R/W Havik 140 4 CM MegaFlow 200 
CoolingOSMonitorKeyboard
CM 120mm Win 7 Home Premium 64bit SP1 Vizio E420i-A1 Logitech K260 
PowerCaseMouse
CORSAIR HX Series HX750 Thermaltake Overseer RX-I Logitech M210 
  hide details  
Reply
Blue Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k ASRock Z77 Extreme6 MSI R7950 Twin Frozr Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingCooling
Western Digital Blue Lite-On Bluray R/W Havik 140 4 CM MegaFlow 200 
CoolingOSMonitorKeyboard
CM 120mm Win 7 Home Premium 64bit SP1 Vizio E420i-A1 Logitech K260 
PowerCaseMouse
CORSAIR HX Series HX750 Thermaltake Overseer RX-I Logitech M210 
  hide details  
Reply
post #7 of 24
Thread Starter 
Well I downloaded the drivers and completely reinstalled realtek hd audio drivers to the newest release. Still no change. In crysis 3 and WoW, the sound is flawless, but try anything audio from the desktop, media player, itunes, youtube, etc, it's extremely choppy.. the only thing I can possibly think of left to do is completely reinstalling the gpu's drivers and software, one at a time starting from bare minimum and see if that solves/causes the problem.. any other advice? It's a new build so I know there isn't a whole bunch of bloatware/adware/etc that would be messing with it..
Blue Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k ASRock Z77 Extreme6 MSI R7950 Twin Frozr Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingCooling
Western Digital Blue Lite-On Bluray R/W Havik 140 4 CM MegaFlow 200 
CoolingOSMonitorKeyboard
CM 120mm Win 7 Home Premium 64bit SP1 Vizio E420i-A1 Logitech K260 
PowerCaseMouse
CORSAIR HX Series HX750 Thermaltake Overseer RX-I Logitech M210 
  hide details  
Reply
Blue Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k ASRock Z77 Extreme6 MSI R7950 Twin Frozr Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingCooling
Western Digital Blue Lite-On Bluray R/W Havik 140 4 CM MegaFlow 200 
CoolingOSMonitorKeyboard
CM 120mm Win 7 Home Premium 64bit SP1 Vizio E420i-A1 Logitech K260 
PowerCaseMouse
CORSAIR HX Series HX750 Thermaltake Overseer RX-I Logitech M210 
  hide details  
Reply
post #8 of 24
Quote:
Originally Posted by necromancer31 View Post

Well I downloaded the drivers and completely reinstalled Realtek hd audio drivers to the newest release. Still no change. In crysis 3 and WoW, the sound is flawless, but try anything audio from the desktop, media player, itunes, youtube, etc, it's extremely choppy.. the only thing I can possibly think of left to do is completely reinstalling the gpu's drivers and software, one at a time starting from bare minimum and see if that solves/causes the problem.. any other advice? It's a new build so I know there isn't a whole bunch of bloatware/adware/etc that would be messing with it..
Please help! This is driving me crazy.. I have a $1400 media unit that can't be used for media >_<</div>

Only thing my brain can think off is to try a different sound card.
If you get a Asus Xonar DG (PCI, $30) or DGX (PCI-E, $40) sound card, you could turn off (in the bios) the on-board sound.
And install the Asus Xonar, see if you have the same audio problem.

Not sure what else try.
ENIAC
(15 items)
 
  
Reply
ENIAC
(15 items)
 
  
Reply
post #9 of 24
Thread Starter 
Sorry, I thought I mentioned it, the audio is played through the HDMI connection from the GPU. I plan on getting a fully custom sound system(10.2 surround) later on but I ran out of money before I could start on that. The build for just the comp was $1500, so..
If it comes down to it, I'll just use the crapp speakers I have(if that works through the onboard audio without problem) or just stick with the headphones since those are problem free.
Blue Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k ASRock Z77 Extreme6 MSI R7950 Twin Frozr Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingCooling
Western Digital Blue Lite-On Bluray R/W Havik 140 4 CM MegaFlow 200 
CoolingOSMonitorKeyboard
CM 120mm Win 7 Home Premium 64bit SP1 Vizio E420i-A1 Logitech K260 
PowerCaseMouse
CORSAIR HX Series HX750 Thermaltake Overseer RX-I Logitech M210 
  hide details  
Reply
Blue Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k ASRock Z77 Extreme6 MSI R7950 Twin Frozr Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingCooling
Western Digital Blue Lite-On Bluray R/W Havik 140 4 CM MegaFlow 200 
CoolingOSMonitorKeyboard
CM 120mm Win 7 Home Premium 64bit SP1 Vizio E420i-A1 Logitech K260 
PowerCaseMouse
CORSAIR HX Series HX750 Thermaltake Overseer RX-I Logitech M210 
  hide details  
Reply
post #10 of 24
Thread Starter 
Okay.. I think I've narrowed the problem down a bit.. It seems that anything running off the onboard Audio/video systems(youtube, itunes, windows sound schemes, etc) is having the glitch problem, but anything requiring use of the graphics card(HD movie content thru windows media player, the games, etc) is perfectly fine. I think that narrows it down to the mobo fitting into the problem.. now the question is what in the world is causing the glitching?? Anybody have a best guess? I can't find anything anywhere on this problem.. my last resort is going to be restoring everything back to factory and reinstalling all the drivers. And if that doesn't work, deal with the nightmare of a mobo RMA with windows registered..
Blue Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k ASRock Z77 Extreme6 MSI R7950 Twin Frozr Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingCooling
Western Digital Blue Lite-On Bluray R/W Havik 140 4 CM MegaFlow 200 
CoolingOSMonitorKeyboard
CM 120mm Win 7 Home Premium 64bit SP1 Vizio E420i-A1 Logitech K260 
PowerCaseMouse
CORSAIR HX Series HX750 Thermaltake Overseer RX-I Logitech M210 
  hide details  
Reply
Blue Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k ASRock Z77 Extreme6 MSI R7950 Twin Frozr Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingCooling
Western Digital Blue Lite-On Bluray R/W Havik 140 4 CM MegaFlow 200 
CoolingOSMonitorKeyboard
CM 120mm Win 7 Home Premium 64bit SP1 Vizio E420i-A1 Logitech K260 
PowerCaseMouse
CORSAIR HX Series HX750 Thermaltake Overseer RX-I Logitech M210 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › odd sound problem, need help!