Overclock.net › Forums › AMD › AMD - General › FSB won't go over 250 ??
New Posts  All Forums:Forum Nav:

FSB won't go over 250 ??

post #1 of 11
Thread Starter 
Hey, i'm running a MSI K8N Neo4 Platinum SLI used to have it on FSB 300, after i put in 2 more sata drives in raid_0, suddenly when i try to overclock again after resetting the BIOS, the fsb doesn't go over 250.... That was the last setting i tested it on and had it not post on me, prolly won't post at acouple lower settings too. the stock is 200. anyone know what the problem might be?
Probee II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 Asus Stiker II Forumla Nvidia GTX 260 4Gb Mushkin Redline 
Hard DriveOSMonitorPower
2x 80Gb Barracuda + 250 Caviar Windows XP Pro Samsung Corsair TX750 
Case
Thermaltake M9 
  hide details  
Reply
Probee II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 Asus Stiker II Forumla Nvidia GTX 260 4Gb Mushkin Redline 
Hard DriveOSMonitorPower
2x 80Gb Barracuda + 250 Caviar Windows XP Pro Samsung Corsair TX750 
Case
Thermaltake M9 
  hide details  
Reply
post #2 of 11
Did you reformat? Is your OS installed on those drives?
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.42GHz Asus P5K Deluxe XFX 8800 ULTRA 710/2340 2x1Gb Crucial Ballistix Tracers PC2 8500 
Hard DriveOSMonitorKeyboard
74Gb Raptor + 750Gb Seagate eSata XP Pro Samsung 226BW 22" LCD Logitech 
PowerCaseMouseMouse Pad
Silverstone Zeus 650w N/A Logitech MX-518 Ulti Mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.42GHz Asus P5K Deluxe XFX 8800 ULTRA 710/2340 2x1Gb Crucial Ballistix Tracers PC2 8500 
Hard DriveOSMonitorKeyboard
74Gb Raptor + 750Gb Seagate eSata XP Pro Samsung 226BW 22" LCD Logitech 
PowerCaseMouseMouse Pad
Silverstone Zeus 650w N/A Logitech MX-518 Ulti Mat 
  hide details  
Reply
post #3 of 11
Its coz SATA drives are linked to your PCI bus and will not function correctly if you PCI bus is not locked and you overclock your FSB, thus causing your PCI but to run too fast.
    
CPUMotherboardGraphicsRAM
Intel Centrino T2300 @ 1.83 GHz Intel GM945 Express Chipset Intel GMA950 2x1GB PC2-5300 667MHz 
Hard DriveOptical DriveOSMonitor
250GB 7200rpm WD Scorpio Black USB External DVD/CDRW Windows XP Pro SP3 12.1" 1024x768 DVI 
PowerCaseMouse
4400mAh Li-ion (7+ hours on power saving profile) Carbon Fibre with Magnesium alloy roll cage IBM Trackpoint 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Centrino T2300 @ 1.83 GHz Intel GM945 Express Chipset Intel GMA950 2x1GB PC2-5300 667MHz 
Hard DriveOptical DriveOSMonitor
250GB 7200rpm WD Scorpio Black USB External DVD/CDRW Windows XP Pro SP3 12.1" 1024x768 DVI 
PowerCaseMouse
4400mAh Li-ion (7+ hours on power saving profile) Carbon Fibre with Magnesium alloy roll cage IBM Trackpoint 
  hide details  
Reply
post #4 of 11
Is there another setting in the BIOS for manual override or expert mode? You may have to unlock advance features?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by Transonic View Post
Did you reformat? Is your OS installed on those drives?
Yes the OS is installed on the 2 new drives in RAID_0. the third sata drive is a storage drive with just data.
Probee II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 Asus Stiker II Forumla Nvidia GTX 260 4Gb Mushkin Redline 
Hard DriveOSMonitorPower
2x 80Gb Barracuda + 250 Caviar Windows XP Pro Samsung Corsair TX750 
Case
Thermaltake M9 
  hide details  
Reply
Probee II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 Asus Stiker II Forumla Nvidia GTX 260 4Gb Mushkin Redline 
Hard DriveOSMonitorPower
2x 80Gb Barracuda + 250 Caviar Windows XP Pro Samsung Corsair TX750 
Case
Thermaltake M9 
  hide details  
Reply
post #6 of 11
Quote:
Originally Posted by pb_blade View Post
Yes the OS is installed on the 2 new drives in RAID_0. the third sata drive is a storage drive with just data.
Try removing your OC, booting into Windows, then restarting and putting your OC back up.

I find every once in a while after a fresh install, XP doesn't like my SATA drives when my PC is overclocked (even though PCI and PCI-e are locked). I just boot up without my OC and Windows recognizes the drives. Reboot, re-OC and all is well.
RAID0R
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 4.0GHz MSI P55-GD80 GTX 470 | 8800GT PhysX 2x2GB G.Skill Ripjaws 
Hard DriveOptical DriveCoolingOS
60GB Agility 2|1TB RAID0|1.5TB Pioneer DVR-217D XSPC Raystorm | XSPC RX240 Windows 7 Professional x64 
MonitorKeyboardPowerCase
27" Dell 2709W | 17" Samsung Logitech G15 Corsair HX850 Corsair 650D 
Mouse
Microsoft IntelliMouse 
  hide details  
Reply
RAID0R
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 4.0GHz MSI P55-GD80 GTX 470 | 8800GT PhysX 2x2GB G.Skill Ripjaws 
Hard DriveOptical DriveCoolingOS
60GB Agility 2|1TB RAID0|1.5TB Pioneer DVR-217D XSPC Raystorm | XSPC RX240 Windows 7 Professional x64 
MonitorKeyboardPowerCase
27" Dell 2709W | 17" Samsung Logitech G15 Corsair HX850 Corsair 650D 
Mouse
Microsoft IntelliMouse 
  hide details  
Reply
post #7 of 11
Thread Starter 
Quote:
Originally Posted by C-bro View Post
Try removing your OC, booting into Windows, then restarting and putting your OC back up.

I find every once in a while after a fresh install, XP doesn't like my SATA drives when my PC is overclocked (even though PCI and PCI-e are locked). I just boot up without my OC and Windows recognizes the drives. Reboot, re-OC and all is well.
I'm gonna try and lock the PCI and PCIe in abit, I had reset the bios when i installed the RAID_0 drives. and now i'm trying to overclock. I have rebooted acouple times already. Thanks though.
Probee II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 Asus Stiker II Forumla Nvidia GTX 260 4Gb Mushkin Redline 
Hard DriveOSMonitorPower
2x 80Gb Barracuda + 250 Caviar Windows XP Pro Samsung Corsair TX750 
Case
Thermaltake M9 
  hide details  
Reply
Probee II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 Asus Stiker II Forumla Nvidia GTX 260 4Gb Mushkin Redline 
Hard DriveOSMonitorPower
2x 80Gb Barracuda + 250 Caviar Windows XP Pro Samsung Corsair TX750 
Case
Thermaltake M9 
  hide details  
Reply
post #8 of 11
Yeah that'll be why your OC is unstable.. PCI bus is getting too high! You could fry something like that.
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
post #9 of 11
Thread Starter 
oh the problem at this point is not that it's unstable, it is that after i change the FSB the thing won't post so i have to push the bios reset button on the mobo. btw, what's the option called? the one i can use to lock my PCI bus?
Probee II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 Asus Stiker II Forumla Nvidia GTX 260 4Gb Mushkin Redline 
Hard DriveOSMonitorPower
2x 80Gb Barracuda + 250 Caviar Windows XP Pro Samsung Corsair TX750 
Case
Thermaltake M9 
  hide details  
Reply
Probee II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 Asus Stiker II Forumla Nvidia GTX 260 4Gb Mushkin Redline 
Hard DriveOSMonitorPower
2x 80Gb Barracuda + 250 Caviar Windows XP Pro Samsung Corsair TX750 
Case
Thermaltake M9 
  hide details  
Reply
post #10 of 11
Did you reset your ht link??
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › FSB won't go over 250 ??