Overclock.net › Forums › AMD › AMD - General › System un stable or hdd causing system crash ?
New Posts  All Forums:Forum Nav:

System un stable or hdd causing system crash ?

post #1 of 4
Thread Starter 
hay guys

ive recently had a problem of my 2tb HDD dismounting randomly and wont work unless you do a restart (ive tried disconnecting and the searching for devices in device manager) . Alll my HDDs including system are encrypted by truecrypt , the problem accrues when doing backups of the 2tbHDD using true image . I would backup the whole hdd using a filebackup how ever at a point it backing up the hdd would dismount then not appear in device manager making the backup corrupt and having to re do it again . So i decided instead to do a file backup of the main folders on the HDD spiting up the backup into 5/6 parts how ever sometimes during one of these it would dismount and we have the same problem again.


Now i used HWmonitor to see what happens during the hdd crash and found some interesting results
















As you can see when the was dismounted the cpu and voltages went abnormal now this made me this if its not the hdd as such but maybe even the over clock ? or one of the bridges ? Anyone got any ideas on this ?
Shadownet
(12 items)
 
 
CPUMotherboardGraphicsRAM
5930k Asus rampage V Extreme  Inno3D GTX 970 Hercluez x4 airboss ultra  Gskill ripjaws DDR4 3200mhz 
Hard DriveHard DriveHard DriveCooling
WD black  WD Black  Seagate ES  Custom loop  
OSKeyboardPowerCase
Windows 10  Corsair k70  Super flower 1000 W plat  Corsair 900D 
  hide details  
Reply
Shadownet
(12 items)
 
 
CPUMotherboardGraphicsRAM
5930k Asus rampage V Extreme  Inno3D GTX 970 Hercluez x4 airboss ultra  Gskill ripjaws DDR4 3200mhz 
Hard DriveHard DriveHard DriveCooling
WD black  WD Black  Seagate ES  Custom loop  
OSKeyboardPowerCase
Windows 10  Corsair k70  Super flower 1000 W plat  Corsair 900D 
  hide details  
Reply
post #2 of 4
have you checked the 5v and 12v rails during this backing up with a multimeter as it is best way to measure the voltage as the software can either be really close or WAY off. Temperature wise your obviously fine, but the spike in voltages like that is kinda of worry some if that actually happened.

Do you have your PC hooked up to a uninterrupted power supply with Auto voltage regulation?

Do you have a spare power supply to swap out to see if its the psu.

Is the hard drive connected to a 3rd party controller or is it one thats built into the southbridge.
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
post #3 of 4
sounds like PSU power spikes or not enough. Change PSU and try that if you can.
D00M
(14 items)
 
The Great White
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 7400 ASRock B250 Gaming K4 Motherboard MSI NVIDIA GeForce GTX 1070 8GB Gaming X Corsair Vengeance LPX CMK16GX4M2A2133C13R 16GB ... 
Hard DriveCoolingOSMonitor
120GB OCZ VERTEX 3 SSD Corsair Hydro Series H60 120mm Liquid CPU Cooler WINDOWS 10 AOC 28" 4K 
KeyboardPowerCaseMouse
LOGITECH G910 ORION SPARK SilverStone Strider Gold 750W ST75F-GS Phanteks Eclipse P400S Tempered Glass Black Red LOGITECH G900 
Mouse PadAudio
RAZER VESPULA LOGITECH G933 7.1 WIRELESS HEADSET 
CPUMotherboardGraphicsRAM
AMD FX-8350 (STOCK) Gigabyte 990FX-UD7 Radeon 7970 G-Skillz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung OCZ Vertex 3 SSD Western Digital Samsung 24x DVD Burner/Player 
CoolingCoolingOSMonitor
Cooler Master Hyper Evo xigitek 120mm blue led case fan X 5 Windows 7 Premium 23" LG LED IPS panel 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Antec 750W gamers edition NZXT Phantom 410 Razer Naga MMOG  
Mouse PadAudio
Razer Vespula Gaming Matt Logitech X-530 5.1 
  hide details  
Reply
D00M
(14 items)
 
The Great White
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 7400 ASRock B250 Gaming K4 Motherboard MSI NVIDIA GeForce GTX 1070 8GB Gaming X Corsair Vengeance LPX CMK16GX4M2A2133C13R 16GB ... 
Hard DriveCoolingOSMonitor
120GB OCZ VERTEX 3 SSD Corsair Hydro Series H60 120mm Liquid CPU Cooler WINDOWS 10 AOC 28" 4K 
KeyboardPowerCaseMouse
LOGITECH G910 ORION SPARK SilverStone Strider Gold 750W ST75F-GS Phanteks Eclipse P400S Tempered Glass Black Red LOGITECH G900 
Mouse PadAudio
RAZER VESPULA LOGITECH G933 7.1 WIRELESS HEADSET 
CPUMotherboardGraphicsRAM
AMD FX-8350 (STOCK) Gigabyte 990FX-UD7 Radeon 7970 G-Skillz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung OCZ Vertex 3 SSD Western Digital Samsung 24x DVD Burner/Player 
CoolingCoolingOSMonitor
Cooler Master Hyper Evo xigitek 120mm blue led case fan X 5 Windows 7 Premium 23" LG LED IPS panel 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Antec 750W gamers edition NZXT Phantom 410 Razer Naga MMOG  
Mouse PadAudio
Razer Vespula Gaming Matt Logitech X-530 5.1 
  hide details  
Reply
post #4 of 4
Thread Starter 
ive upped the voltages on the cpu and cpu/nb which seems to have done the trick .....ive got a feeling my psu is under volting over time .....
Ill check the voltages with a volt m later and post the results
Shadownet
(12 items)
 
 
CPUMotherboardGraphicsRAM
5930k Asus rampage V Extreme  Inno3D GTX 970 Hercluez x4 airboss ultra  Gskill ripjaws DDR4 3200mhz 
Hard DriveHard DriveHard DriveCooling
WD black  WD Black  Seagate ES  Custom loop  
OSKeyboardPowerCase
Windows 10  Corsair k70  Super flower 1000 W plat  Corsair 900D 
  hide details  
Reply
Shadownet
(12 items)
 
 
CPUMotherboardGraphicsRAM
5930k Asus rampage V Extreme  Inno3D GTX 970 Hercluez x4 airboss ultra  Gskill ripjaws DDR4 3200mhz 
Hard DriveHard DriveHard DriveCooling
WD black  WD Black  Seagate ES  Custom loop  
OSKeyboardPowerCase
Windows 10  Corsair k70  Super flower 1000 W plat  Corsair 900D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › System un stable or hdd causing system crash ?