Overclock.net › Forums › Intel › Intel CPUs › 3770K trying to do offset oc vut VID problem
New Posts  All Forums:Forum Nav:

3770K trying to do offset oc vut VID problem

post #1 of 4
Thread Starter 
I've two 3770k with the Maximus V Gene motherboard. I have done a mild OC to them (4.3GHz - 1.275v & 4.6GHz - 1.225v) and now I want to change from manual to offset mode. Problems appear unfortunately.

I follow the IVY BRIDGE OVERCLOCKING GUIDE FOR ASUS MOTHERBOARDS. The all others parameters (like PLL) are the same that this guide.
  • 4.3GHz - 1.255v - LLC High - VID 1.3069 = Offset +0.50
  • 4.6GHz - 1.225v - LLC High - VID 1.1909 = Offset -0.35

I'm a little confused because VID never changes, @stock idle or full load, oc idle or full load has always the same value.
post #2 of 4
Not sure why you created a thread instead of just asking in the Guide you referenced. The VID number usually shows three numbers but one of them may be much more common than the others. You may have to stare at it for awhile to see it change, but you only need the most common so you can use the one you are seeing under load.

Please do NOT use the numbers you listed. You are off by a large factor of 10x.

Offset = manual vCore - most common VID under load. You will have to test that offset to make sure it works though, and you might have to bump it up one or two notches.

4.3 one is 1.255 - 1.3069= -.0519 rounded to -.050
4.6 one is 1.225 - 1.1909= +.0341 rounded to +.035
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply
post #3 of 4
If the VID is the same at bolth idle and load, then you probably have turned off the power saving features in the BIOS (EIST and C1E). There isn't much point using an offset in that situation unless you intend to turn those settings back on - otherwise the voltage is going to essentially be fixed anyway.
post #4 of 4
Thread Starter 
Quote:
Originally Posted by Forceman View Post

If the VID is the same at bolth idle and load, then you probably have turned off the power saving features in the BIOS (EIST and C1E). There isn't much point using an offset in that situation unless you intend to turn those settings back on - otherwise the voltage is going to essentially be fixed anyway.

You`re right. Problem solved. Thank You!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 3770K trying to do offset oc vut VID problem