Overclock.net › Forums › Software, Programming and Coding › Networking & Security › uhhhhhh how do I open the Ports? Doy....
New Posts  All Forums:Forum Nav:

uhhhhhh how do I open the Ports? Doy....

post #1 of 13
Thread Starter 
This is the stupidest question ever asked in here I'm sure, but how on EARTH do I open my ports?

I have tried everything, up to hooking my computer directly to the internet without a router AND disabling my firewall, and for some reason my ports are still showing up as blocked Here: http://www.grc.com/default.htm And here: http://www.yougetsignal.com/tools/open-ports/ And the program that I'm trying to run can't get a connection either, but that might be another issue (Which is why I'm trying to fix this one.)

I have no idea where I am going wrong. I remember unlocking ports as easy, but for some reason nothing I do is unlocking them now. Is it some Windows 7 thing?
First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
post #2 of 13
Did you forward them within your router?
Prodigy build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.7 P8Z77-I DELUXE XFX core 7950 Kingston Hyperx 8gb 
Hard DriveHard DriveCoolingOS
120gb kingston 2TB seagate Dark rock pro 2 Windows 7 
MonitorKeyboardPowerCase
Dell 23in Razer BWU 2012 Corsair cx500m Bitfenix Prodigy 
MouseAudio
Rat 7 Polk audio RTi4 
  hide details  
Reply
Prodigy build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.7 P8Z77-I DELUXE XFX core 7950 Kingston Hyperx 8gb 
Hard DriveHard DriveCoolingOS
120gb kingston 2TB seagate Dark rock pro 2 Windows 7 
MonitorKeyboardPowerCase
Dell 23in Razer BWU 2012 Corsair cx500m Bitfenix Prodigy 
MouseAudio
Rat 7 Polk audio RTi4 
  hide details  
Reply
post #3 of 13
Thread Starter 
Yes, when I was connected with a router I tried that smile.gif

I use Tomato, and I had the ports forwarded.
First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
post #4 of 13
Have you tried forwarding the ports through your router to the destination computer?
Also what ports are you trying to open?
post #5 of 13
Do you have a static ip set up?
Is the "on" check box checked in your port forward section in tomato? EDIT.. right next to the port you want enabled?
Prodigy build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.7 P8Z77-I DELUXE XFX core 7950 Kingston Hyperx 8gb 
Hard DriveHard DriveCoolingOS
120gb kingston 2TB seagate Dark rock pro 2 Windows 7 
MonitorKeyboardPowerCase
Dell 23in Razer BWU 2012 Corsair cx500m Bitfenix Prodigy 
MouseAudio
Rat 7 Polk audio RTi4 
  hide details  
Reply
Prodigy build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.7 P8Z77-I DELUXE XFX core 7950 Kingston Hyperx 8gb 
Hard DriveHard DriveCoolingOS
120gb kingston 2TB seagate Dark rock pro 2 Windows 7 
MonitorKeyboardPowerCase
Dell 23in Razer BWU 2012 Corsair cx500m Bitfenix Prodigy 
MouseAudio
Rat 7 Polk audio RTi4 
  hide details  
Reply
post #6 of 13
Thread Starter 
Quote:
Originally Posted by DarkPhoenix View Post

Have you tried forwarding the ports through your router to the destination computer?
Also what ports are you trying to open?

It's for a multiplayer game (Crusader Kings 2) so I'd like to have them open to multiple ports. I could try this but the guys I were trying to play with suspended to try again later.
Quote:
Originally Posted by xzfuzzyzx View Post

Do you have a static ip set up?
Is the "on" check box checked in your port forward section in tomato? EDIT.. right next to the port you want enabled?

Yes smile.gif Here is a pic of my port fowarding page. And yes this computer has a static IP set up.

First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
post #7 of 13
Hmm, it's weird because I just installed tomato on my new router and I'm having the exact same problem... What router do you have?
Prodigy build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.7 P8Z77-I DELUXE XFX core 7950 Kingston Hyperx 8gb 
Hard DriveHard DriveCoolingOS
120gb kingston 2TB seagate Dark rock pro 2 Windows 7 
MonitorKeyboardPowerCase
Dell 23in Razer BWU 2012 Corsair cx500m Bitfenix Prodigy 
MouseAudio
Rat 7 Polk audio RTi4 
  hide details  
Reply
Prodigy build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.7 P8Z77-I DELUXE XFX core 7950 Kingston Hyperx 8gb 
Hard DriveHard DriveCoolingOS
120gb kingston 2TB seagate Dark rock pro 2 Windows 7 
MonitorKeyboardPowerCase
Dell 23in Razer BWU 2012 Corsair cx500m Bitfenix Prodigy 
MouseAudio
Rat 7 Polk audio RTi4 
  hide details  
Reply
post #8 of 13
I'm not familiar with tomato, but when I needed to forward ports on my router for a program, I went to portforward.com. In the "port forwarding guides" section under the "routers" tab, I just selected my router make & model and then the program I wanted to port. Worked perfectly.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k @ 4.5Ghz (HT on) MSI Z77A-GD65 EVGA GTX 580 Classified 3GB @ 920Mhz G.Skill Ripjaws 16GB DDR3 @ 2133Mhz 
Hard DriveHard DriveHard DriveCooling
Crucial M4 SSD 256GB (OS) WD Caviar Black 2TB (Data) 2x Samsung F4EG 2TB (Data) Thermalright Archon 2x140mm 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit Dell U3011 Logitech G710+ mechanical keyboard Corsair HX850 
CaseAudio
Silverstone Fortress FT02 Asus Xonar Essence STX 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k @ 4.5Ghz (HT on) MSI Z77A-GD65 EVGA GTX 580 Classified 3GB @ 920Mhz G.Skill Ripjaws 16GB DDR3 @ 2133Mhz 
Hard DriveHard DriveHard DriveCooling
Crucial M4 SSD 256GB (OS) WD Caviar Black 2TB (Data) 2x Samsung F4EG 2TB (Data) Thermalright Archon 2x140mm 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit Dell U3011 Logitech G710+ mechanical keyboard Corsair HX850 
CaseAudio
Silverstone Fortress FT02 Asus Xonar Essence STX 
  hide details  
Reply
post #9 of 13
Thread Starter 
WRT54GL, ver 1.4 I think? (Or maybe ver 4, forget which way it goes)
First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
post #10 of 13
If you go to..canyouseeme.org and check your port, do you get connection refused or connection timed out?
Prodigy build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.7 P8Z77-I DELUXE XFX core 7950 Kingston Hyperx 8gb 
Hard DriveHard DriveCoolingOS
120gb kingston 2TB seagate Dark rock pro 2 Windows 7 
MonitorKeyboardPowerCase
Dell 23in Razer BWU 2012 Corsair cx500m Bitfenix Prodigy 
MouseAudio
Rat 7 Polk audio RTi4 
  hide details  
Reply
Prodigy build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.7 P8Z77-I DELUXE XFX core 7950 Kingston Hyperx 8gb 
Hard DriveHard DriveCoolingOS
120gb kingston 2TB seagate Dark rock pro 2 Windows 7 
MonitorKeyboardPowerCase
Dell 23in Razer BWU 2012 Corsair cx500m Bitfenix Prodigy 
MouseAudio
Rat 7 Polk audio RTi4 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › uhhhhhh how do I open the Ports? Doy....