New Posts  All Forums:Forum Nav:

Laptop startup issues

post #1 of 6
Thread Starter 
I was given this laptop by a friend just to do a system restore, which is pretty straight forward. Both before and after doing the restore I'm getting this same error during bootup.

The laptop is a Acer Aspire 4520 running Vista home premium x86, everything seems ok so far with the laptop and I can't figure out what is causing this. Any help would be appreciated.
 
Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8GHz ASUS P8P67 PRO MSI R9 390 8GB 8GB RIPJAWS X @ 1648 
Hard DriveOptical DriveCoolingOS
2X WD 320GB RAID 0 / 1TB WD ASUS DVDRW Corsair H50 push/pull Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ASUS VK246H 24" 2ms 1920x1080 3$ Dell Corsair 650W Azza Solano 1000 
MouseMouse PadAudio
Logitech Coffee table Asus Xonar DG 
CPUMotherboardGraphicsRAM
q6600 Asus P5E3 Pro  Geforce 7350LE OCZ Platinum 4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green 1TB WD Caviar Black 1.5TB Cooler Master Hyper 101i cooler Windows Home Server 2011 
MonitorKeyboardPowerCase
Dell 14" Dell Antec 500w Cooler Master HAF 912 
Mouse
Dell 
  hide details  
Reply
 
Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8GHz ASUS P8P67 PRO MSI R9 390 8GB 8GB RIPJAWS X @ 1648 
Hard DriveOptical DriveCoolingOS
2X WD 320GB RAID 0 / 1TB WD ASUS DVDRW Corsair H50 push/pull Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ASUS VK246H 24" 2ms 1920x1080 3$ Dell Corsair 650W Azza Solano 1000 
MouseMouse PadAudio
Logitech Coffee table Asus Xonar DG 
CPUMotherboardGraphicsRAM
q6600 Asus P5E3 Pro  Geforce 7350LE OCZ Platinum 4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green 1TB WD Caviar Black 1.5TB Cooler Master Hyper 101i cooler Windows Home Server 2011 
MonitorKeyboardPowerCase
Dell 14" Dell Antec 500w Cooler Master HAF 912 
Mouse
Dell 
  hide details  
Reply
post #2 of 6
I would try to remove the ram and reinstall see what happens. Then try the wireless card and modem card. See if that changes anything. With the wireless card and modem card I would take them out and boot up before reinstalling to see if one of them is causing the issue.
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte ud3r 2 - 4850 x2 sapphire OCZ 3x2gb 1600 
Hard DriveOSMonitorKeyboard
2-wd 500gb windows 7 ultimate 64bit LG Flatron 22" WS / Also Lg w1952tq & 4 dells mx3200 
PowerCaseMouse
Real Power Pro 1000w Cooler Master Stacker 690 mx3200 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte ud3r 2 - 4850 x2 sapphire OCZ 3x2gb 1600 
Hard DriveOSMonitorKeyboard
2-wd 500gb windows 7 ultimate 64bit LG Flatron 22" WS / Also Lg w1952tq & 4 dells mx3200 
PowerCaseMouse
Real Power Pro 1000w Cooler Master Stacker 690 mx3200 
  hide details  
Reply
post #3 of 6
Thread Starter 
well I tried taking out the wifi card and booting and got the same errors. When I took out both ram sticks it wouldn't boot at all, and when I put just one in I got the same errors again. there doesn't seem to be any easy way to get to anything else besides the HDD without a full tear down.
 
Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8GHz ASUS P8P67 PRO MSI R9 390 8GB 8GB RIPJAWS X @ 1648 
Hard DriveOptical DriveCoolingOS
2X WD 320GB RAID 0 / 1TB WD ASUS DVDRW Corsair H50 push/pull Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ASUS VK246H 24" 2ms 1920x1080 3$ Dell Corsair 650W Azza Solano 1000 
MouseMouse PadAudio
Logitech Coffee table Asus Xonar DG 
CPUMotherboardGraphicsRAM
q6600 Asus P5E3 Pro  Geforce 7350LE OCZ Platinum 4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green 1TB WD Caviar Black 1.5TB Cooler Master Hyper 101i cooler Windows Home Server 2011 
MonitorKeyboardPowerCase
Dell 14" Dell Antec 500w Cooler Master HAF 912 
Mouse
Dell 
  hide details  
Reply
 
Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8GHz ASUS P8P67 PRO MSI R9 390 8GB 8GB RIPJAWS X @ 1648 
Hard DriveOptical DriveCoolingOS
2X WD 320GB RAID 0 / 1TB WD ASUS DVDRW Corsair H50 push/pull Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ASUS VK246H 24" 2ms 1920x1080 3$ Dell Corsair 650W Azza Solano 1000 
MouseMouse PadAudio
Logitech Coffee table Asus Xonar DG 
CPUMotherboardGraphicsRAM
q6600 Asus P5E3 Pro  Geforce 7350LE OCZ Platinum 4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green 1TB WD Caviar Black 1.5TB Cooler Master Hyper 101i cooler Windows Home Server 2011 
MonitorKeyboardPowerCase
Dell 14" Dell Antec 500w Cooler Master HAF 912 
Mouse
Dell 
  hide details  
Reply
post #4 of 6
Yeah it wont boot with no ram in it. From what I seen it is a video chip problem. Some say it was reinstalling the ram or wireless card. I fixed alot of laptops and never had the issue but each error is suppose to respresent a spot not touching and you would need to reball / reflow the chip or buy a new motherboard.
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte ud3r 2 - 4850 x2 sapphire OCZ 3x2gb 1600 
Hard DriveOSMonitorKeyboard
2-wd 500gb windows 7 ultimate 64bit LG Flatron 22" WS / Also Lg w1952tq & 4 dells mx3200 
PowerCaseMouse
Real Power Pro 1000w Cooler Master Stacker 690 mx3200 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte ud3r 2 - 4850 x2 sapphire OCZ 3x2gb 1600 
Hard DriveOSMonitorKeyboard
2-wd 500gb windows 7 ultimate 64bit LG Flatron 22" WS / Also Lg w1952tq & 4 dells mx3200 
PowerCaseMouse
Real Power Pro 1000w Cooler Master Stacker 690 mx3200 
  hide details  
Reply
post #5 of 6
Thread Starter 
So after some more looking around I found 4 problems in the device manager, 3 "PCI Device" and one "multimedia video controller". I've already downloaded the LAN,VGA, and chipset drivers and installed them. I'm now downloading audio,WLAN and bluetooth. Also I've tore apart the whole laptop a few mins ago and pulled the CMOS battery for about 15 mins and it changed nothing except for a few BIOS settings.

Also when I plug in a Ethernet cable it notices it but comes back unidentified and won't connect. When I unplug it, it still says unidentified network and won't disable the LAN port when I try. It also doesn't always notice when I plug in a USB flash drive, I even had the device manager open and when I plugged it in it didn't refresh the device manager like it normally would. There is no WLAN listed anywhere even though I restored from the recovery partition and it said it installed all the drivers and even installed some Acer wireless manager.

And on top of that I restarted to boot into safe mode and it's been "shutting down" for almost 15 mins now.
 
Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8GHz ASUS P8P67 PRO MSI R9 390 8GB 8GB RIPJAWS X @ 1648 
Hard DriveOptical DriveCoolingOS
2X WD 320GB RAID 0 / 1TB WD ASUS DVDRW Corsair H50 push/pull Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ASUS VK246H 24" 2ms 1920x1080 3$ Dell Corsair 650W Azza Solano 1000 
MouseMouse PadAudio
Logitech Coffee table Asus Xonar DG 
CPUMotherboardGraphicsRAM
q6600 Asus P5E3 Pro  Geforce 7350LE OCZ Platinum 4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green 1TB WD Caviar Black 1.5TB Cooler Master Hyper 101i cooler Windows Home Server 2011 
MonitorKeyboardPowerCase
Dell 14" Dell Antec 500w Cooler Master HAF 912 
Mouse
Dell 
  hide details  
Reply
 
Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8GHz ASUS P8P67 PRO MSI R9 390 8GB 8GB RIPJAWS X @ 1648 
Hard DriveOptical DriveCoolingOS
2X WD 320GB RAID 0 / 1TB WD ASUS DVDRW Corsair H50 push/pull Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ASUS VK246H 24" 2ms 1920x1080 3$ Dell Corsair 650W Azza Solano 1000 
MouseMouse PadAudio
Logitech Coffee table Asus Xonar DG 
CPUMotherboardGraphicsRAM
q6600 Asus P5E3 Pro  Geforce 7350LE OCZ Platinum 4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green 1TB WD Caviar Black 1.5TB Cooler Master Hyper 101i cooler Windows Home Server 2011 
MonitorKeyboardPowerCase
Dell 14" Dell Antec 500w Cooler Master HAF 912 
Mouse
Dell 
  hide details  
Reply
post #6 of 6
Thread Starter 
Well after installing The WLAN driver the wifi card showed up, but couldn't see anything. After a restart now it's gone again and when I hit the WIFI button it says no device on the screen
Quote:
Originally Posted by steeda50 View Post

Yeah it wont boot with no ram in it. From what I seen it is a video chip problem. Some say it was reinstalling the ram or wireless card. I fixed alot of laptops and never had the issue but each error is suppose to respresent a spot not touching and you would need to reball / reflow the chip or buy a new motherboard.

So you think the motherboard is just done in this laptop?
 
Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8GHz ASUS P8P67 PRO MSI R9 390 8GB 8GB RIPJAWS X @ 1648 
Hard DriveOptical DriveCoolingOS
2X WD 320GB RAID 0 / 1TB WD ASUS DVDRW Corsair H50 push/pull Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ASUS VK246H 24" 2ms 1920x1080 3$ Dell Corsair 650W Azza Solano 1000 
MouseMouse PadAudio
Logitech Coffee table Asus Xonar DG 
CPUMotherboardGraphicsRAM
q6600 Asus P5E3 Pro  Geforce 7350LE OCZ Platinum 4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green 1TB WD Caviar Black 1.5TB Cooler Master Hyper 101i cooler Windows Home Server 2011 
MonitorKeyboardPowerCase
Dell 14" Dell Antec 500w Cooler Master HAF 912 
Mouse
Dell 
  hide details  
Reply
 
Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8GHz ASUS P8P67 PRO MSI R9 390 8GB 8GB RIPJAWS X @ 1648 
Hard DriveOptical DriveCoolingOS
2X WD 320GB RAID 0 / 1TB WD ASUS DVDRW Corsair H50 push/pull Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ASUS VK246H 24" 2ms 1920x1080 3$ Dell Corsair 650W Azza Solano 1000 
MouseMouse PadAudio
Logitech Coffee table Asus Xonar DG 
CPUMotherboardGraphicsRAM
q6600 Asus P5E3 Pro  Geforce 7350LE OCZ Platinum 4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green 1TB WD Caviar Black 1.5TB Cooler Master Hyper 101i cooler Windows Home Server 2011 
MonitorKeyboardPowerCase
Dell 14" Dell Antec 500w Cooler Master HAF 912 
Mouse
Dell 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Crash Analysis and Debugging