Overclock.net › Forums › Graphics Cards › NVIDIA › Very odd, no video from GTX 680 or Onboard VGA!
New Posts  All Forums:Forum Nav:

Very odd, no video from GTX 680 or Onboard VGA!

post #1 of 15
Thread Starter 
Just built a new system and it was running ok, I was installing the MoTherboard drivers and saw that my GTX 680 was not listed anywhere in the device manager, it should have at least recognized that there is a card in the PCI Express slot but no so I hook my monitor up to the Onboard VGA, I uninstall the Onboard VGA drivers to install the GTX drivers...

And poof! No video from either the GTX 680 or Onboard! I cannot troubleshoot I have no video! No BIOS screen or boot screen! I can hear windows boot to desktop through my speakers but NO VIDEO

What do I do???
post #2 of 15
Remove the GTX card and reset bios to default via jumper (or maybe a switch depending on the mobo),try to boot it up and see if there is any video, if so... power it down and reinstall the GTX.
This might be silly but have you checked the cables on your display?
Warchief
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.5 ghz - 1.280v Asus Sabertooth X79 EVGA GTX 980 ACX 2.0 Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB Seagate 31000528AS 1tb LG DVDRW Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro Dell S2340L 23" Corsair K50 Sentey Golden Steel Power 850W 
CaseMouse
Corsair Carbide 500R Corsair M95 
  hide details  
Reply
Warchief
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.5 ghz - 1.280v Asus Sabertooth X79 EVGA GTX 980 ACX 2.0 Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB Seagate 31000528AS 1tb LG DVDRW Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro Dell S2340L 23" Corsair K50 Sentey Golden Steel Power 850W 
CaseMouse
Corsair Carbide 500R Corsair M95 
  hide details  
Reply
post #3 of 15
Can you provide a bit more info on your system? Fill out the sig. Is this windows 7?
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
post #4 of 15
Thread Starter 
Sorry the system is

Windows 7 home

Asrock Z77 motherboard

GTX 680 2GB

INTEL 3570k

the error code on the z77 is A2
Edited by jcrew3002 - 3/8/13 at 11:37am
post #5 of 15
Thread Starter 
I took the video card out and it booted normaly with video, why won't the system work and give an error of A2 with the GTX 680 in??

I checked all the wires and they are are in,

I'm using a modular 600W PSU by Kingwin, the PCI express plugs are each a single wire plugged directly into the Video Card.
Edited by jcrew3002 - 3/8/13 at 11:36am
post #6 of 15
Reset your BIOS, or remove the battery while the machine is unplugged. Give it a few seconds to clear everything, and then put the PC back together. If it still has no output to the screen, then try booting from you windows DVD and see if that boots normally with output to the screen, If it does, then you might need to install windows again.
post #7 of 15
Quote:
Originally Posted by Jared2608 View Post

Reset your BIOS, or remove the battery while the machine is unplugged. Give it a few seconds to clear everything, and then put the PC back together. If it still has no output to the screen, then try booting from you windows DVD and see if that boots normally with output to the screen, If it does, then you might need to install windows again.

If he doesn't get video output during boot with the gtx 680 in, it's not a windows issue.
Warchief
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.5 ghz - 1.280v Asus Sabertooth X79 EVGA GTX 980 ACX 2.0 Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB Seagate 31000528AS 1tb LG DVDRW Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro Dell S2340L 23" Corsair K50 Sentey Golden Steel Power 850W 
CaseMouse
Corsair Carbide 500R Corsair M95 
  hide details  
Reply
Warchief
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.5 ghz - 1.280v Asus Sabertooth X79 EVGA GTX 980 ACX 2.0 Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB Seagate 31000528AS 1tb LG DVDRW Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro Dell S2340L 23" Corsair K50 Sentey Golden Steel Power 850W 
CaseMouse
Corsair Carbide 500R Corsair M95 
  hide details  
Reply
post #8 of 15
Quote:
Originally Posted by DMHernandez View Post

If he doesn't get video output during boot with the gtx 680 in, it's not a windows issue.

He said he uninstalled the vga drivers. I am assuming he was able to get signal via his on-board before to notice that his GTX card was missing from device driver.
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
post #9 of 15
He said at one point he was in Windows, and noticed no GTX in the device manager. From this I assumed he was in Windows, running his GTX card, and had not installed the drivers yet.

Also, he went on to say that after removing his drivers, he can not get signal with the onboard or GTX cards. That is why I suggest resetting the BIOS, or using the Battery trick. That's also why I suggested trying to boot off his Windows DVD, because if both video options(onboard and discrete) are no longer working, then it's worth trying, especially if he can still access the BIOS, but just not get into windows.
post #10 of 15
Quote:
Originally Posted by jcrew3002 View Post

I took the video card out and it booted normaly with video, why won't the system work and give an error of A2 with the GTX 680 in??

I checked all the wires and they are are in,

I'm using a modular 600W PSU by Kingwin, the PCI express plugs are each a single wire plugged directly into the Video Card.

It seems tha the A2 code has something to do with the video card not being properly seated, try installing the GTX again and make sure the card is properly seated and there is no other components preventing it from going in.
Warchief
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.5 ghz - 1.280v Asus Sabertooth X79 EVGA GTX 980 ACX 2.0 Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB Seagate 31000528AS 1tb LG DVDRW Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro Dell S2340L 23" Corsair K50 Sentey Golden Steel Power 850W 
CaseMouse
Corsair Carbide 500R Corsair M95 
  hide details  
Reply
Warchief
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.5 ghz - 1.280v Asus Sabertooth X79 EVGA GTX 980 ACX 2.0 Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB Seagate 31000528AS 1tb LG DVDRW Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro Dell S2340L 23" Corsair K50 Sentey Golden Steel Power 850W 
CaseMouse
Corsair Carbide 500R Corsair M95 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Very odd, no video from GTX 680 or Onboard VGA!