Overclock.net › Forums › Graphics Cards › AMD/ATI › HDMI Audio not working!!
New Posts  All Forums:Forum Nav:

HDMI Audio not working!!

post #1 of 7
Thread Starter 
Sapphire 7950
Catalyst 13.2 beta 7 drivers
Windows 7 x64
mini-DP cable to 27" LCD
HDMI cable to Onkyo receiver to HDTV (1080p)
rest of system specs in Rigbuilder

For the life of me, I can't figure out how to get the HDMI audio working! In Device Manager, I have the Intel HD4000 disabled/uninstalled, and under Sound, video and game controllers I have "AMD High Definition Audio Device" and "Realtek High Definition Audio" enabled and working properly. HOWEVER, when I go to the Sound control panel, under Playback Devices, I don't see "AMD High Definition Audio Device"!! The only options are Speakers and Realtek Digital Output. I even right-clicked and checked Show Disabled and Disconnected Devices.

Btw, video output via HDMI works fine. 1920x1080 no problems.
Someone help!
post #2 of 7
You might have to enable sound in the catalyst settings. The last time I connected a monitor with Hdmi, it asked if I wanted to enable sound output.

Sent from my SAMSUNG-SGH-T989 using Tapatalk 2
post #3 of 7
This is what mine looks like. That TX-SR705 is my Onkyo receiver. Did ya disable the onboard in bios?


The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #4 of 7
Thread Starter 
Where/how do I enable sound in Catalyst? I tried looking but can't find any options.
I did disable the Onboard HDMI Audio, but I couldn't find where to disable the HD4000 altogether in my ASRock BIOS...

I do see my TX-SR508 in CCC, but nothing in Sound Playback devices!
post #5 of 7
Thread Starter 
Just wanted to update and say that I finally got it working by disabling / re-enabling the AMD High Definition Audio Device in Device Manager. No idea why I had to do that, but it worked!

Now time to figure out how to get true 1:1 pixel mapping in 1920x1080...
post #6 of 7
Quote:
Originally Posted by richro View Post

Just wanted to update and say that I finally got it working by disabling / re-enabling the AMD High Definition Audio Device in Device Manager. No idea why I had to do that, but it worked!

Now time to figure out how to get true 1:1 pixel mapping in 1920x1080...

I'm facing the same issue and had to do the disable/enable to get audio. Hopefully its fixed in the next driver!
S74R SL4Y3R
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770 Gigabyte z77x -UD3H PNY GTX 770 OC 8 GB Vengeance 1600Mhz @ 1866 
Hard DriveHard DriveHard DriveCooling
Samsung 840 120 GB  60 GB Corsair Force 3  500 GB Seagate Barracuda Corsair H60 
OSMonitorMonitorPower
Windows 10 LG 22" LG 55LM6700 55" Coolermaster GXII 650 
Case
Lancool K62 
  hide details  
Reply
S74R SL4Y3R
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770 Gigabyte z77x -UD3H PNY GTX 770 OC 8 GB Vengeance 1600Mhz @ 1866 
Hard DriveHard DriveHard DriveCooling
Samsung 840 120 GB  60 GB Corsair Force 3  500 GB Seagate Barracuda Corsair H60 
OSMonitorMonitorPower
Windows 10 LG 22" LG 55LM6700 55" Coolermaster GXII 650 
Case
Lancool K62 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by richro View Post

Now time to figure out how to get true 1:1 pixel mapping in 1920x1080...

just set over/under scan to 0% in CCC and disable it on your TV (might be called exact scan or something similar)... simples
Edited by pharcycle - 3/12/13 at 3:53pm
 
Mega Media PC
(21 items)
 
Media Server
(16 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3820 P9X79 PRO Reference EVGA GTX 780 TI Reference EVGA GTX 780 TI 
GraphicsRAMHard DriveOptical Drive
Reference EVGA GTX 780 TI Samsung  Corsair Force 3 Samsung BD-ROM drive 
CoolingCoolingCoolingCooling
XSPC Raystorm Full Copper block Phobia 150mm silver nickel reservior EK-FC780 GTX Ti - Nickel Original CSQ EK-FC780 GTX Ti - Nickel Original CSQ 
CoolingCoolingCoolingCooling
EK-FC780 GTX Ti - Nickel Original CSQ Alphacool 140.3 UT60 Nexxxos Radiator Alphacool 140.3 UT60 Nexxxos Radiator 12x Noctua NF-A14 PWM fans on rads 
CoolingCoolingOSMonitor
EK D5 Vario X-top EK D5 Vario X-top Win 7 Pro x64 Dell U2713H 
KeyboardPowerCaseMouse
Razer Lycosa ECGA SUperNova G2 1300W Caselabs TH10 Razer Lachesis 
Mouse PadAudioAudio
Razer eXactMat NI Komplete Audio NAD C320 Stereo Amplifier 
CPUMotherboardGraphicsRAM
Core i7 920 d0 Asus rampage ii gene Asus GTX 480 Corsair xms3 ddr3 2000 c9 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Samsung 2.5" notebook drive Samsung DVD-R drive Noctua 120 
CoolingCoolingCoolingOS
Noctua 120 Noctua 140 Noctua 140 Win7 x64 pro 
OSMonitorKeyboardPower
Mythbuntu 12.04.1 Panasonic 46" Plasma HDTV Apple Aluminium Keyboard  corsair hx650 
CaseMouseAudioAudio
Fractal R1 Apple Mighty Mouse Sony STR-DH800 Amp via HDMI in 5.0 speaker conf... Mordaunt Short 905 Centre, 902 front and 904 re... 
Other
Xbox wireless controller dongle 
CPUMotherboardGraphicsRAM
core 2 quad q6600 Asus P5K-E XFX 9800 GT Geil DDR2 4x1GB @ 1066 MHz  
Hard DriveHard DriveHard DriveHard Drive
Seagate Baraccuda Samsung HDD Seagate Baraccuda WD Caviar Black 
Hard DriveOptical DriveCoolingOS
Seagate Baraccuda Samsung DVD-RW Thermalright CPU cooler Mythbuntu 12.04.1 
PowerCaseOtherOther
Corsair 450W PSU Antec 300 WinTV Nova HD-S2 WinTV Nova-T PCI 
  hide details  
Reply
 
Mega Media PC
(21 items)
 
Media Server
(16 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3820 P9X79 PRO Reference EVGA GTX 780 TI Reference EVGA GTX 780 TI 
GraphicsRAMHard DriveOptical Drive
Reference EVGA GTX 780 TI Samsung  Corsair Force 3 Samsung BD-ROM drive 
CoolingCoolingCoolingCooling
XSPC Raystorm Full Copper block Phobia 150mm silver nickel reservior EK-FC780 GTX Ti - Nickel Original CSQ EK-FC780 GTX Ti - Nickel Original CSQ 
CoolingCoolingCoolingCooling
EK-FC780 GTX Ti - Nickel Original CSQ Alphacool 140.3 UT60 Nexxxos Radiator Alphacool 140.3 UT60 Nexxxos Radiator 12x Noctua NF-A14 PWM fans on rads 
CoolingCoolingOSMonitor
EK D5 Vario X-top EK D5 Vario X-top Win 7 Pro x64 Dell U2713H 
KeyboardPowerCaseMouse
Razer Lycosa ECGA SUperNova G2 1300W Caselabs TH10 Razer Lachesis 
Mouse PadAudioAudio
Razer eXactMat NI Komplete Audio NAD C320 Stereo Amplifier 
CPUMotherboardGraphicsRAM
Core i7 920 d0 Asus rampage ii gene Asus GTX 480 Corsair xms3 ddr3 2000 c9 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Samsung 2.5" notebook drive Samsung DVD-R drive Noctua 120 
CoolingCoolingCoolingOS
Noctua 120 Noctua 140 Noctua 140 Win7 x64 pro 
OSMonitorKeyboardPower
Mythbuntu 12.04.1 Panasonic 46" Plasma HDTV Apple Aluminium Keyboard  corsair hx650 
CaseMouseAudioAudio
Fractal R1 Apple Mighty Mouse Sony STR-DH800 Amp via HDMI in 5.0 speaker conf... Mordaunt Short 905 Centre, 902 front and 904 re... 
Other
Xbox wireless controller dongle 
CPUMotherboardGraphicsRAM
core 2 quad q6600 Asus P5K-E XFX 9800 GT Geil DDR2 4x1GB @ 1066 MHz  
Hard DriveHard DriveHard DriveHard Drive
Seagate Baraccuda Samsung HDD Seagate Baraccuda WD Caviar Black 
Hard DriveOptical DriveCoolingOS
Seagate Baraccuda Samsung DVD-RW Thermalright CPU cooler Mythbuntu 12.04.1 
PowerCaseOtherOther
Corsair 450W PSU Antec 300 WinTV Nova HD-S2 WinTV Nova-T PCI 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HDMI Audio not working!!