Overclock.net › Forums › Intel › Intel - General › Lights on lights off !!!! :O
New Posts  All Forums:Forum Nav:

Lights on lights off !!!! :O - Page 2

post #11 of 19
Thread Starter 
Wow this motherboard is dead doesn't even come one what the heck
Kuro (1)
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock z77 Extreme 4 EVGA GeForce GTX 660 Cruial Ballisx 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 pro  Samsung 840 Samsung write/read Thermaltake Contac 20 
OSPowerCaseMouse
Windows 7 Ultimate SP1 64bit Corsair GS 600 Rosewill Blackhawk Mid Tower Logitech m310 
  hide details  
Reply
Kuro (1)
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock z77 Extreme 4 EVGA GeForce GTX 660 Cruial Ballisx 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 pro  Samsung 840 Samsung write/read Thermaltake Contac 20 
OSPowerCaseMouse
Windows 7 Ultimate SP1 64bit Corsair GS 600 Rosewill Blackhawk Mid Tower Logitech m310 
  hide details  
Reply
post #12 of 19
Hey krimson4eva, I have that motherboard, and when I put everything together I had the same original problem, kept turning on and off. Turns out it was the RAM, do you have any other RAM you can stick in there to test? or maybe just try one stick at a time?
Home PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 3770k ASRock Z77 Extreme4 EVGA GTX 770 SE 2GB G Skill Ripjaws 16GB F3-2133C9-8GXH 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB SSD Seagate Barracuda 1TB Seagate Barracuda 3TB LG Bluray/DVD writer 
CoolingOSMonitorPower
Coolermaster Hyper 212 Plus Microsoft Windows 7 Home Premium 64 bit ASUS VW246H Corsair CX600M 
CaseMouse
Thermaltake New Soprano Razer Deathadder 
  hide details  
Reply
Home PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 3770k ASRock Z77 Extreme4 EVGA GTX 770 SE 2GB G Skill Ripjaws 16GB F3-2133C9-8GXH 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB SSD Seagate Barracuda 1TB Seagate Barracuda 3TB LG Bluray/DVD writer 
CoolingOSMonitorPower
Coolermaster Hyper 212 Plus Microsoft Windows 7 Home Premium 64 bit ASUS VW246H Corsair CX600M 
CaseMouse
Thermaltake New Soprano Razer Deathadder 
  hide details  
Reply
post #13 of 19
Flash Bios using an older (previous gen) CPU.
I bet that will work.
post #14 of 19
User error...
post #15 of 19
Thread Starter 
Well the processor I'm using is a i7 2600k and maybe i do have the ram in the wrong place but does that percent booting I thought usually it gives you a on screen error
Kuro (1)
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock z77 Extreme 4 EVGA GeForce GTX 660 Cruial Ballisx 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 pro  Samsung 840 Samsung write/read Thermaltake Contac 20 
OSPowerCaseMouse
Windows 7 Ultimate SP1 64bit Corsair GS 600 Rosewill Blackhawk Mid Tower Logitech m310 
  hide details  
Reply
Kuro (1)
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock z77 Extreme 4 EVGA GeForce GTX 660 Cruial Ballisx 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 pro  Samsung 840 Samsung write/read Thermaltake Contac 20 
OSPowerCaseMouse
Windows 7 Ultimate SP1 64bit Corsair GS 600 Rosewill Blackhawk Mid Tower Logitech m310 
  hide details  
Reply
post #16 of 19
Thread Starter 
I wonder could it be my psu? I have a coolmax zu series 600 watt or even how my ram is placed
Edited by krimson4eva - 3/13/13 at 5:46am
Kuro (1)
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock z77 Extreme 4 EVGA GeForce GTX 660 Cruial Ballisx 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 pro  Samsung 840 Samsung write/read Thermaltake Contac 20 
OSPowerCaseMouse
Windows 7 Ultimate SP1 64bit Corsair GS 600 Rosewill Blackhawk Mid Tower Logitech m310 
  hide details  
Reply
Kuro (1)
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock z77 Extreme 4 EVGA GeForce GTX 660 Cruial Ballisx 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 pro  Samsung 840 Samsung write/read Thermaltake Contac 20 
OSPowerCaseMouse
Windows 7 Ultimate SP1 64bit Corsair GS 600 Rosewill Blackhawk Mid Tower Logitech m310 
  hide details  
Reply
post #17 of 19
Quote:
Originally Posted by krimson4eva View Post

Well the processor I'm using is a i7 2600k and maybe i do have the ram in the wrong place but does that percent booting I thought usually it gives you a on screen error

What I'm saying is that my RAM was bad, I had to send it in for RMA. But I had the exact same symptoms. Turning on and off over and over. try one stick at a time or different RAM (preferably) see if it works.
Home PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 3770k ASRock Z77 Extreme4 EVGA GTX 770 SE 2GB G Skill Ripjaws 16GB F3-2133C9-8GXH 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB SSD Seagate Barracuda 1TB Seagate Barracuda 3TB LG Bluray/DVD writer 
CoolingOSMonitorPower
Coolermaster Hyper 212 Plus Microsoft Windows 7 Home Premium 64 bit ASUS VW246H Corsair CX600M 
CaseMouse
Thermaltake New Soprano Razer Deathadder 
  hide details  
Reply
Home PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 3770k ASRock Z77 Extreme4 EVGA GTX 770 SE 2GB G Skill Ripjaws 16GB F3-2133C9-8GXH 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB SSD Seagate Barracuda 1TB Seagate Barracuda 3TB LG Bluray/DVD writer 
CoolingOSMonitorPower
Coolermaster Hyper 212 Plus Microsoft Windows 7 Home Premium 64 bit ASUS VW246H Corsair CX600M 
CaseMouse
Thermaltake New Soprano Razer Deathadder 
  hide details  
Reply
post #18 of 19
Quote:
Originally Posted by BiG StroOnZ View Post

User error...

Most PC issues are! PEBKAC
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 1.275vid @ 3.6Ghz Gigabyte UD3R MSI 4870 1g (852/995) 2x2gb G.Skill 1066 PC2 8500 
Hard DriveOSMonitorPower
250gb Barracuda/150 VRaptor Vista Home Premium 64 46" LCD HD Antec NeoPower 650w Modular 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 1.275vid @ 3.6Ghz Gigabyte UD3R MSI 4870 1g (852/995) 2x2gb G.Skill 1066 PC2 8500 
Hard DriveOSMonitorPower
250gb Barracuda/150 VRaptor Vista Home Premium 64 46" LCD HD Antec NeoPower 650w Modular 
Case
Antec 900 
  hide details  
Reply
post #19 of 19
Thread Starter 
I'll try the one ram stick and see what happens
Kuro (1)
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock z77 Extreme 4 EVGA GeForce GTX 660 Cruial Ballisx 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 pro  Samsung 840 Samsung write/read Thermaltake Contac 20 
OSPowerCaseMouse
Windows 7 Ultimate SP1 64bit Corsair GS 600 Rosewill Blackhawk Mid Tower Logitech m310 
  hide details  
Reply
Kuro (1)
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock z77 Extreme 4 EVGA GeForce GTX 660 Cruial Ballisx 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 pro  Samsung 840 Samsung write/read Thermaltake Contac 20 
OSPowerCaseMouse
Windows 7 Ultimate SP1 64bit Corsair GS 600 Rosewill Blackhawk Mid Tower Logitech m310 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Lights on lights off !!!! :O