Overclock.net › Forums › Graphics Cards › NVIDIA › I'm having a wierd problem with my video cards not being recognized after 2 years
New Posts  All Forums:Forum Nav:

I'm having a wierd problem with my video cards not being recognized after 2 years

post #1 of 6
Thread Starter 
For the last few days I have had trouble with wondows 7 shutting down. When i go to turn my computer off it seems like it is going to shutdown and then it hangs up with a black screen and a little cursor flashing in the top left corner. I have to hold the power button in to turn it off. When I turn it back on it doesn't recognize that I have Nvidia GPUs installed. I then do a system restore and everything is fine until I turn it off again. This happens everytime.
Last night I actually got a blue screen when I shut it off.

Anyone have any idea what the problem could be. I really don't want to have to do a fresh windows install but if that is my only option i will.

I didn't know where else to put this thread. There really should be a general trouble shooting sub forum. If there is and I just haven't seen it could someone link me to it.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 asus rampage III SLI EVGA GTX 670 FTW 4gb 12 gig corsair dominator 1600 
Hard DriveCoolingOSMonitor
ocz 120gig ssd corsair h70 windows 7 64 triple ASUS VE278Q for racing 
MonitorKeyboardPowerCase
50 inch panny plasma for shooters and movies G510 kingwin 1000 in win dragon rider 
MouseAudioOther
R.A.T. 7 polk rti a fronts and center, polk fxi rears, s... fanatec CSW 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 asus rampage III SLI EVGA GTX 670 FTW 4gb 12 gig corsair dominator 1600 
Hard DriveCoolingOSMonitor
ocz 120gig ssd corsair h70 windows 7 64 triple ASUS VE278Q for racing 
MonitorKeyboardPowerCase
50 inch panny plasma for shooters and movies G510 kingwin 1000 in win dragon rider 
MouseAudioOther
R.A.T. 7 polk rti a fronts and center, polk fxi rears, s... fanatec CSW 
  hide details  
Reply
post #2 of 6
your mother board or gfx drivers might be corrupt. try reinstalling both.
post #3 of 6
Try to Clear CMOS first, then re-install your VGA driver, and if necessary, re-install your windows.
My Little PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K KabyLake CPU @5.0 GHz MSI Z270 Gaming M7 Motherboard MSI GTX 1080 Gaming X PLUS 8G Graphics Card Corsair Dominator Platinum 3000 MHz 16 GB DDR4 
Hard DriveHard DriveHard DriveOptical Drive
Plextor SSD 512 GB as OS Drive Samsung SSD 850 EVO 500 GB Hitachi Hardisk 1 TB HDD ASUS DVD RW 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 PRO x64 Dell 22 Inch DSR @ 2560 x 1440 (from original 1... Logitech G105 Gaming Keyboard 
PowerCaseMouse
Corsair AX760 80+ Platinum PSU Corsair Vengeance C70 Chassis Logitech 
  hide details  
Reply
My Little PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K KabyLake CPU @5.0 GHz MSI Z270 Gaming M7 Motherboard MSI GTX 1080 Gaming X PLUS 8G Graphics Card Corsair Dominator Platinum 3000 MHz 16 GB DDR4 
Hard DriveHard DriveHard DriveOptical Drive
Plextor SSD 512 GB as OS Drive Samsung SSD 850 EVO 500 GB Hitachi Hardisk 1 TB HDD ASUS DVD RW 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 PRO x64 Dell 22 Inch DSR @ 2560 x 1440 (from original 1... Logitech G105 Gaming Keyboard 
PowerCaseMouse
Corsair AX760 80+ Platinum PSU Corsair Vengeance C70 Chassis Logitech 
  hide details  
Reply
post #4 of 6
Thread Starter 
Quote:
Originally Posted by Sharchaster View Post

Try to Clear CMOS first, then re-install your VGA driver, and if necessary, re-install your windows.
To clear my CMOS I just hit a reset button on my MOBO? Is that right?
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 asus rampage III SLI EVGA GTX 670 FTW 4gb 12 gig corsair dominator 1600 
Hard DriveCoolingOSMonitor
ocz 120gig ssd corsair h70 windows 7 64 triple ASUS VE278Q for racing 
MonitorKeyboardPowerCase
50 inch panny plasma for shooters and movies G510 kingwin 1000 in win dragon rider 
MouseAudioOther
R.A.T. 7 polk rti a fronts and center, polk fxi rears, s... fanatec CSW 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 asus rampage III SLI EVGA GTX 670 FTW 4gb 12 gig corsair dominator 1600 
Hard DriveCoolingOSMonitor
ocz 120gig ssd corsair h70 windows 7 64 triple ASUS VE278Q for racing 
MonitorKeyboardPowerCase
50 inch panny plasma for shooters and movies G510 kingwin 1000 in win dragon rider 
MouseAudioOther
R.A.T. 7 polk rti a fronts and center, polk fxi rears, s... fanatec CSW 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by bevo View Post

To clear my CMOS I just hit a reset button on my MOBO? Is that right?

As far as I know, the CMOS button is on the backpanel of your motherboard, if you hit the reset button, then your system will restart (same as when you hit the reset with your chassis).
My Little PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K KabyLake CPU @5.0 GHz MSI Z270 Gaming M7 Motherboard MSI GTX 1080 Gaming X PLUS 8G Graphics Card Corsair Dominator Platinum 3000 MHz 16 GB DDR4 
Hard DriveHard DriveHard DriveOptical Drive
Plextor SSD 512 GB as OS Drive Samsung SSD 850 EVO 500 GB Hitachi Hardisk 1 TB HDD ASUS DVD RW 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 PRO x64 Dell 22 Inch DSR @ 2560 x 1440 (from original 1... Logitech G105 Gaming Keyboard 
PowerCaseMouse
Corsair AX760 80+ Platinum PSU Corsair Vengeance C70 Chassis Logitech 
  hide details  
Reply
My Little PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K KabyLake CPU @5.0 GHz MSI Z270 Gaming M7 Motherboard MSI GTX 1080 Gaming X PLUS 8G Graphics Card Corsair Dominator Platinum 3000 MHz 16 GB DDR4 
Hard DriveHard DriveHard DriveOptical Drive
Plextor SSD 512 GB as OS Drive Samsung SSD 850 EVO 500 GB Hitachi Hardisk 1 TB HDD ASUS DVD RW 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 PRO x64 Dell 22 Inch DSR @ 2560 x 1440 (from original 1... Logitech G105 Gaming Keyboard 
PowerCaseMouse
Corsair AX760 80+ Platinum PSU Corsair Vengeance C70 Chassis Logitech 
  hide details  
Reply
post #6 of 6
Clearing your Bios why won't you remove the battery from your mobo and then try again....
XELI
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k ASUS X99-A Gigabyte GeForce GTX1080 8GB 8GB G.SKILL 
Hard DriveOptical DriveOSMonitor
1x 8TB & 1x Samsung 850 Evo 120GB & 1x Samsung ... 1x DVDRW & WIN 7 X64 ULTIMATE ENG LG 29UM58-P 29 
KeyboardPowerCaseMouse
Logitech Ex110 (Wireless) ENERMAX 850W COOLERMASTER RC-832-KKN2-GP STACKER 832 SE EVO Logitech Ex110 (Wireless) 
Mouse Pad
No 
  hide details  
Reply
XELI
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k ASUS X99-A Gigabyte GeForce GTX1080 8GB 8GB G.SKILL 
Hard DriveOptical DriveOSMonitor
1x 8TB & 1x Samsung 850 Evo 120GB & 1x Samsung ... 1x DVDRW & WIN 7 X64 ULTIMATE ENG LG 29UM58-P 29 
KeyboardPowerCaseMouse
Logitech Ex110 (Wireless) ENERMAX 850W COOLERMASTER RC-832-KKN2-GP STACKER 832 SE EVO Logitech Ex110 (Wireless) 
Mouse Pad
No 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › I'm having a wierd problem with my video cards not being recognized after 2 years