Overclock.net › Forums › Intel › Intel - General › [Solved] Need help. My comp just starts up and shuts down....
New Posts  All Forums:Forum Nav:

[Solved] Need help. My comp just starts up and shuts down....

post #1 of 12
Thread Starter 
Hi all.
My computer was fine until yesterday. When I woke up, the computer was endlessly restarting and shutting itself down.
It won't even post and it shuts down. (about 5 to 10 sec after I press the power, it shuts down and restarts then repeats...)
I'm thinking it is the PSU or the MB itself....
My spec is: i5 2500K, AsRock P67 Extreme4, OCZ 700W PSU, Win7 on Crutial M4, GTX570.
I really hope it is just the PSU and not the MB but I'm not sure...

Anyone had this problem before? Any known solution to this?
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
Reply
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
Reply
post #2 of 12
I had that when my overclock was having a stroke.

Are you running everything back at stock?
Rig
(9 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k sabertooth z77 gtx 980 ti gtx 980 ti 
RAMHard DriveCoolingPower
corsair 2400 2 tb samsung ssd Custom loop Evga 1300w 
Case
case lam mercury S8 
  hide details  
Reply
Rig
(9 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k sabertooth z77 gtx 980 ti gtx 980 ti 
RAMHard DriveCoolingPower
corsair 2400 2 tb samsung ssd Custom loop Evga 1300w 
Case
case lam mercury S8 
  hide details  
Reply
post #3 of 12
Quote:
Originally Posted by iMica View Post

I had that when my overclock was having a stroke.

Are you running everything back at stock?

This if your running an overclock Try and reset the cmos since the boards not posting and start from there.
Home
(17 items)
 
Server
(15 items)
 
 
CPUCPUMotherboardGraphics
intel Xeon 2670 intel xeon 2670 Intel S2600CP Evga 980ti 
RAMHard DriveHard DriveOptical Drive
64gb Ecc 24x 128gb ssds  Crucial Mx1000 Asus 
OSMonitorMonitorKeyboard
Windows 10 Pro Sony XBR43X830C 43" 4K Monoprice 28" 4k Max Keyboards NightHawk X8 Custom 
PowerCaseMouseMouse Pad
Evga Supernova 850w  Norco Rpc-4224 Logitech G900 Chaos Steelseries QCK 
Audio
FIIO E7/E9 combo 
CPUCPUMotherboardRAM
Intel L5640 Intel L5640  Supermicro - X8DT3 24Gb ECC 
Hard DriveHard DriveHard DriveOS
4x 128gb ssd's raid 0 - Cache Wd Red 3tb Seagate 8tb smr - parity Unriad 6.2 
PowerCaseOtherOther
ThermalTake 700 watt  Norco 4220 HP sas expander Lsi 9211-8i 
  hide details  
Reply
Home
(17 items)
 
Server
(15 items)
 
 
CPUCPUMotherboardGraphics
intel Xeon 2670 intel xeon 2670 Intel S2600CP Evga 980ti 
RAMHard DriveHard DriveOptical Drive
64gb Ecc 24x 128gb ssds  Crucial Mx1000 Asus 
OSMonitorMonitorKeyboard
Windows 10 Pro Sony XBR43X830C 43" 4K Monoprice 28" 4k Max Keyboards NightHawk X8 Custom 
PowerCaseMouseMouse Pad
Evga Supernova 850w  Norco Rpc-4224 Logitech G900 Chaos Steelseries QCK 
Audio
FIIO E7/E9 combo 
CPUCPUMotherboardRAM
Intel L5640 Intel L5640  Supermicro - X8DT3 24Gb ECC 
Hard DriveHard DriveHard DriveOS
4x 128gb ssd's raid 0 - Cache Wd Red 3tb Seagate 8tb smr - parity Unriad 6.2 
PowerCaseOtherOther
ThermalTake 700 watt  Norco 4220 HP sas expander Lsi 9211-8i 
  hide details  
Reply
post #4 of 12
Although it is likely to be a psu/ motherboard issue, faulty ram can cause this.

Remove any residual current by pressing the power button when the main switch is off.
Reset your bios(optional)
First try powering up with one ram stick.
Then try it in another slot.
Then try it with the other ram stick.
Then remove all the non essential components(like wireless card, audio card, card reader, cd drive)

PS: Are you getting any warning beeps from your motherboard?
TRON3000
(15 items)
 
 
ASUSness
(5 items)
 
CPUMotherboardGraphicsRAM
Q6600 G0 SLACR @ 3.0 GHz Gigabyte GA-EP31-DS3L MSI 7950 OC BE 3GB 2X2 GB 800 mhz Corsair 
Hard DriveOptical DriveOSOS
Seagate Barracuda 7200rpm 500GB LG super multi Windows 8.1 Pro 64 bit Windows 8 pro 64 bit 
OSMonitorPower
Ubuntu 12.10 Acer 19"W 4ms AL1916W Coolermaster 500W 
CPUGraphicsRAMHard Drive
Intel Core i5-5200U Intel HD Graphics 5500 4GB DDR3L 1600 MHz 128GB SSD 
OSMonitorAudio
Windows 10 64-bit 13.3 in Full HD infinity display Waves MaxxAudio 
CPUGraphicsRAMOS
Intel Core i3 3217U Intel(R) HD Graphics 4000 4.00GB DDR3 Windows 10 64-bit 
Monitor
14" Multitouch 1366x768 
  hide details  
Reply
TRON3000
(15 items)
 
 
ASUSness
(5 items)
 
CPUMotherboardGraphicsRAM
Q6600 G0 SLACR @ 3.0 GHz Gigabyte GA-EP31-DS3L MSI 7950 OC BE 3GB 2X2 GB 800 mhz Corsair 
Hard DriveOptical DriveOSOS
Seagate Barracuda 7200rpm 500GB LG super multi Windows 8.1 Pro 64 bit Windows 8 pro 64 bit 
OSMonitorPower
Ubuntu 12.10 Acer 19"W 4ms AL1916W Coolermaster 500W 
CPUGraphicsRAMHard Drive
Intel Core i5-5200U Intel HD Graphics 5500 4GB DDR3L 1600 MHz 128GB SSD 
OSMonitorAudio
Windows 10 64-bit 13.3 in Full HD infinity display Waves MaxxAudio 
CPUGraphicsRAMOS
Intel Core i3 3217U Intel(R) HD Graphics 4000 4.00GB DDR3 Windows 10 64-bit 
Monitor
14" Multitouch 1366x768 
  hide details  
Reply
post #5 of 12
Thread Starter 
No beep at all. I can go to Bios for like 10 sec and it shuts down. So not much time to change anything and save.
I reset the CMOS but same thing happens.
I'm thinking it might be even the CPU.... Seems like PSU is OK.
Yes, I was OC. Worked fine until...well.. now.
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
Reply
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
Reply
post #6 of 12
I had the same thing happen to me. I had to unplug everything, reset bios, removed card to see if it was PSU.

Everything went back to stock no problems. Then I just reoverclocked and bam was golden.
Rig
(9 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k sabertooth z77 gtx 980 ti gtx 980 ti 
RAMHard DriveCoolingPower
corsair 2400 2 tb samsung ssd Custom loop Evga 1300w 
Case
case lam mercury S8 
  hide details  
Reply
Rig
(9 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k sabertooth z77 gtx 980 ti gtx 980 ti 
RAMHard DriveCoolingPower
corsair 2400 2 tb samsung ssd Custom loop Evga 1300w 
Case
case lam mercury S8 
  hide details  
Reply
post #7 of 12
Thread Starter 
OK. I'm gonna try reassembling everything and see if something inside the case is shorting out.
So far w/e I do, the results are the same. It shuts down in 10 to 20 sec.
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
Reply
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
Reply
post #8 of 12
How are the CPU temps?
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
post #9 of 12
Thread Starter 
I disassembled everything and re-connected only the necessary components but the result was the same.
How do I test out CPU? I wasn't to make sure it is really the MB issue.
Since it could be CPU....
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
Reply
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
Reply
post #10 of 12
Thread Starter 
Quote:
Originally Posted by chip94 View Post

How are the CPU temps?

As far as I see the temp in Bios which I can only see for 5 sec, the CPU is at 45c so It is not overheating.
But it doesn't mean it is OK. Could be some part of CPU went bad...I'm not sure.. Maybe I'll have to order a new MB and swap out CPU to find out...

Anyway, if this is the case, I want to get a similar MB. I'm thinking to get AsRock Z77 Extreme4.
Is that a decent one? Since I made my rig almost 2 years ago, I was not following on any of new hardware...
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
Reply
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › [Solved] Need help. My comp just starts up and shuts down....