Overclock.net › Forums › Components › Power Supplies › Corsair Ax1200 restarts computer on unigine valley (Extreme Preset)
New Posts  All Forums:Forum Nav:

Corsair Ax1200 restarts computer on unigine valley (Extreme Preset) - Page 4

post #31 of 57
12v line could be dropping to low, could run stock for now and buy a killawatt monitor of ebay to see if your pulling more than 1300w
I should game.
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 rampage 4 extreme GTX 970 Gskill Ripjawz 2133mhz 
Hard DriveCoolingCoolingOS
Raid 0 4x120 840 evo  EK Supremacy CSQ EK FB Kit RE4 LE CSQ MB block windows 7 64bit 
MonitorPowerCaseOther
samsung D6530 40" Corsair RM Series 1000W corsair 750d 9 x 120mm rad 
Other
other loop parts 
  hide details  
Reply
I should game.
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 rampage 4 extreme GTX 970 Gskill Ripjawz 2133mhz 
Hard DriveCoolingCoolingOS
Raid 0 4x120 840 evo  EK Supremacy CSQ EK FB Kit RE4 LE CSQ MB block windows 7 64bit 
MonitorPowerCaseOther
samsung D6530 40" Corsair RM Series 1000W corsair 750d 9 x 120mm rad 
Other
other loop parts 
  hide details  
Reply
post #32 of 57
Quote:
Originally Posted by Hoodz View Post

would it change any thing for 2 gpus you reckon.

I think it's worth a shot since it'll take a minute of work. Also you could try other pci-E cables in the event you have a bad pci-E cable. If you're using sleeved cables, go native for the time being and see if that does anything.

Could also try different pci-E slots for the gpuz in sli.

I don't know what else it could be. The Ax1200 is overkill for this set up, but you could have a bad unit. Who knows.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #33 of 57
Thread Starter 
I tried different pcie slots & i am running native cables im gonna try sli tommorow with that extra 6pin plugged in.
Hoodz
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k X79 Maximus Extreme Gtx Titan Gtx Titan 
RAMHard DriveOSMonitor
Gskill 2400Mhz 2x Plexitor ssd 1x Corsair force  Windows 8 pro 27' Asus 144Hz 
PowerCase
Corsair AX1200 Caselabs Th10 
  hide details  
Reply
Hoodz
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k X79 Maximus Extreme Gtx Titan Gtx Titan 
RAMHard DriveOSMonitor
Gskill 2400Mhz 2x Plexitor ssd 1x Corsair force  Windows 8 pro 27' Asus 144Hz 
PowerCase
Corsair AX1200 Caselabs Th10 
  hide details  
Reply
post #34 of 57
Ok, let us know if you fix the problem.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #35 of 57
Quote:
Originally Posted by Hoodz View Post

Yea 39 fans running push pull on 4x Xspc Rx480s in my Caselabs Th10 including front of case.

39 fans on 4 480 rads?!?! Talk about overkill... rolleyes.gif
Dark Domain
(27 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon W3520 EVGA X58 Classified E760 EVGA GTX 680 SLI EVGA GTX 680 SLI 
RAMHard DriveHard DriveCooling
Corsair Dominator Corsair Force 3 GT SSD Western Digital Caviar Black Custom Water Cooling Loop 
CoolingCoolingCoolingCooling
XSPC EX240 Radiator XSPC EX120 Radiator Laing D5 Pump Koolance RP450 D5 Top 
CoolingCoolingCoolingCooling
Bitspower Z Reservoir XSPC Raystorm CPU Block Koolance VID-NX680 GPU Block Koolance VID-NX680 GPU Block 
CoolingOSMonitorKeyboard
XSPC EX360 Radiator Windows 7 64 Enterprise HP 2710M CoolerMaster Storm Quickfire 
PowerCaseMouseMouse Pad
Corsair HX1000 Corsair 800D Logitech G9 QCK Steel Series 
AudioOtherOther
Auzentech 7.1 Line 6 TonePort UX8 M-Audio Keystation 88es 
  hide details  
Reply
Dark Domain
(27 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon W3520 EVGA X58 Classified E760 EVGA GTX 680 SLI EVGA GTX 680 SLI 
RAMHard DriveHard DriveCooling
Corsair Dominator Corsair Force 3 GT SSD Western Digital Caviar Black Custom Water Cooling Loop 
CoolingCoolingCoolingCooling
XSPC EX240 Radiator XSPC EX120 Radiator Laing D5 Pump Koolance RP450 D5 Top 
CoolingCoolingCoolingCooling
Bitspower Z Reservoir XSPC Raystorm CPU Block Koolance VID-NX680 GPU Block Koolance VID-NX680 GPU Block 
CoolingOSMonitorKeyboard
XSPC EX360 Radiator Windows 7 64 Enterprise HP 2710M CoolerMaster Storm Quickfire 
PowerCaseMouseMouse Pad
Corsair HX1000 Corsair 800D Logitech G9 QCK Steel Series 
AudioOtherOther
Auzentech 7.1 Line 6 TonePort UX8 M-Audio Keystation 88es 
  hide details  
Reply
post #36 of 57
The PSU should be able to run four Titans on that platform, nvm two of them. If it is a PSU issue, it's probably related to minor rail OCP trip points, so list everything else you have in your system (apart from the major 12v consumers) so we can estimate your minor rail load. A second option would be severe Vdrop, which is very unlikely for this PSU, but can be caused by improper connections (so check all the connectors, makes sure everything fits nicely, look for discoloration and melting signs also).
post #37 of 57
Thread Starter 
Thanks for feedback guys gonna go over it tommorow plug in the extra 6pin for the lanes and hopefully that helps. Everything is back at stock at the moment had no issues for about 4 hours running 1x titan.
Hoodz
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k X79 Maximus Extreme Gtx Titan Gtx Titan 
RAMHard DriveOSMonitor
Gskill 2400Mhz 2x Plexitor ssd 1x Corsair force  Windows 8 pro 27' Asus 144Hz 
PowerCase
Corsair AX1200 Caselabs Th10 
  hide details  
Reply
Hoodz
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k X79 Maximus Extreme Gtx Titan Gtx Titan 
RAMHard DriveOSMonitor
Gskill 2400Mhz 2x Plexitor ssd 1x Corsair force  Windows 8 pro 27' Asus 144Hz 
PowerCase
Corsair AX1200 Caselabs Th10 
  hide details  
Reply
post #38 of 57
Thread Starter 
Been looking at new powersupplys today should i pick up a SilverStone 1500W ST1500 which i can source today or should i wait for the enermax platimax 1500.
Hoodz
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k X79 Maximus Extreme Gtx Titan Gtx Titan 
RAMHard DriveOSMonitor
Gskill 2400Mhz 2x Plexitor ssd 1x Corsair force  Windows 8 pro 27' Asus 144Hz 
PowerCase
Corsair AX1200 Caselabs Th10 
  hide details  
Reply
Hoodz
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k X79 Maximus Extreme Gtx Titan Gtx Titan 
RAMHard DriveOSMonitor
Gskill 2400Mhz 2x Plexitor ssd 1x Corsair force  Windows 8 pro 27' Asus 144Hz 
PowerCase
Corsair AX1200 Caselabs Th10 
  hide details  
Reply
post #39 of 57
Thread Starter 
Quote:
Originally Posted by Original Sin View Post

The PSU should be able to run four Titans on that platform, nvm two of them. If it is a PSU issue, it's probably related to minor rail OCP trip points, so list everything else you have in your system (apart from the major 12v consumers) so we can estimate your minor rail load. A second option would be severe Vdrop, which is very unlikely for this PSU, but can be caused by improper connections (so check all the connectors, makes sure everything fits nicely, look for discoloration and melting signs also).

i have 6 hard drives 3 of these are sata powered three ssds are two molex for two hotswap bays 1bay is unused.
i have 39fans on 2 lamptron touch fan controllers which is another two molex
i have two molex used for dual d5 pump
i have all my usb ports used
Edited by Hoodz - 3/11/13 at 5:21pm
Hoodz
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k X79 Maximus Extreme Gtx Titan Gtx Titan 
RAMHard DriveOSMonitor
Gskill 2400Mhz 2x Plexitor ssd 1x Corsair force  Windows 8 pro 27' Asus 144Hz 
PowerCase
Corsair AX1200 Caselabs Th10 
  hide details  
Reply
Hoodz
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k X79 Maximus Extreme Gtx Titan Gtx Titan 
RAMHard DriveOSMonitor
Gskill 2400Mhz 2x Plexitor ssd 1x Corsair force  Windows 8 pro 27' Asus 144Hz 
PowerCase
Corsair AX1200 Caselabs Th10 
  hide details  
Reply
post #40 of 57
Quote:
Originally Posted by Hoodz View Post

Been looking at new powersupplys today should i pick up a SilverStone 1500W ST1500 which i can source today or should i wait for the enermax platimax 1500.
None, you don't need more power... you could easily do with an 800W PSU. wink.gif
Quote:
Originally Posted by Hoodz View Post

i have 6 hard drives 3 of these are sata powered three ssds are two molex for two hotswap bays 1bay is unused.
i have 39fans on 2 lamptron touch fan controllers which is another two molex
i have two molex used for dual d5 pump
i have all my usb ports used
That shouldn't overload your minor rails.


I doubt this is a PSU issue to begin with... except if you're PSU is defective. Again, check all your connectors, makes sure everything makes proper contact, improper connectors generate a lot of resistance, which subsequently generates massive voltage drops... so this could be the issue. Either way, before you buy anything else, just borrow a PSU from a friend and test the system with it (it doesn't have to be something very powerful, as already stated, a solid 750-800W unit will do).
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Corsair Ax1200 restarts computer on unigine valley (Extreme Preset)