New Posts  All Forums:Forum Nav:

Folding problem

post #1 of 5
Thread Starter 
I didn't know where else to post this, but I am getting a problem w/ this software. I recently (today) reformatted my computer and it began slowing down again. I looked at the processes running and it showed a process named FahCore_82 taking up to 60% of my processing power. I googled it and it showed it as the AMBER core for folding. I am fine w/ this running, but not ok with it taking up this much power. What can I do to make it stop? I want to fold and help, but I mean seriously...
    
CPUMotherboardGraphicsRAM
Core 2 Duo e6400 (traded 4 360) ASUS P5NSLI PNY 7600gs 512mb OCZ Gold Series 2GB (2 x 1GB) 
Hard DriveOSMonitorKeyboard
160gb SATA Windows XP pro X64 Sp2 Viewsonic vx1935wm (sold) Logitech MX5000 
PowerCaseMouseMouse Pad
Antec NeoHe 430 Raidmax rx9 Logitech MX1000 Sun Microsystems 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo e6400 (traded 4 360) ASUS P5NSLI PNY 7600gs 512mb OCZ Gold Series 2GB (2 x 1GB) 
Hard DriveOSMonitorKeyboard
160gb SATA Windows XP pro X64 Sp2 Viewsonic vx1935wm (sold) Logitech MX5000 
PowerCaseMouseMouse Pad
Antec NeoHe 430 Raidmax rx9 Logitech MX1000 Sun Microsystems 
  hide details  
Reply
post #2 of 5
In the Option panel in the folding client set it so that it uses less of the CPU.
post #3 of 5
Thread Starter 
Its already set to the lowest possible. It may just be that its using my Idle process, but alot of times its higher. It is also running as two different processes, FahCore_82 which uses an average of 98%, and FAH5.03 which uses 0% (under Security Task Manager)
    
CPUMotherboardGraphicsRAM
Core 2 Duo e6400 (traded 4 360) ASUS P5NSLI PNY 7600gs 512mb OCZ Gold Series 2GB (2 x 1GB) 
Hard DriveOSMonitorKeyboard
160gb SATA Windows XP pro X64 Sp2 Viewsonic vx1935wm (sold) Logitech MX5000 
PowerCaseMouseMouse Pad
Antec NeoHe 430 Raidmax rx9 Logitech MX1000 Sun Microsystems 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo e6400 (traded 4 360) ASUS P5NSLI PNY 7600gs 512mb OCZ Gold Series 2GB (2 x 1GB) 
Hard DriveOSMonitorKeyboard
160gb SATA Windows XP pro X64 Sp2 Viewsonic vx1935wm (sold) Logitech MX5000 
PowerCaseMouseMouse Pad
Antec NeoHe 430 Raidmax rx9 Logitech MX1000 Sun Microsystems 
  hide details  
Reply
post #4 of 5
mine takes 99 unless i'm doing something else. I just started yesterday
but I've had seven tabs and five or six firefox running and doing other
stuff no problems
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #5 of 5
Setting it to use Idle cycles doesn't mean it uses less CPU power.....if you set it to idle cycles and you let the computer just sit, it will use 100% of the CPU to fold. When you try to access something, the folding will scale back and give whatever task you are doing priority.

There is also a setting to lock in the maximum amount it can use. You can set it to idle cycles, but no more than a certain percentage of the CPU idle cycles if you want.

My guess is you have the console improperly configured for what you want to do, as folding should not cause any kind of slowdown unless you have it set to something other than idle.

Go into the configuration options by using a shortcut to the folding program with "-config" on the end of the target (without the parenthesis).....say YES to change advanced options. Now, be sure the setting for cycles is set to IDLE, and then right below that there should be a setting for percentage. If you never want it to take more than 50% of your CPU, set it to 50. If you want 75%, set it to 75, 100 will allow it to use 100% of the idle cycles only (no slowdown)


Folding is most effective if let to use all the idle cycles, afterall, they aren't doing anything else. If you have another reason for not wanting it to run at 100% whenever it can, like a cooling issue or power concerns, that is one thing. But if it is just because it appears to slow down your computer, then I would advise that once you have it configured properly, that should not happen, and it's possible that something else is causing the slow down.......


EDIT: I just took note of your RAM, it states 512MB only. I forgot to mention that RAM useage of folding does not scale like the CPU useage, so it's possible any issues you are noticing are because of your RAM availablity.

In the advanced options there is also a setting to lock the amount of RAM folding can use, however, even if you lock it so it can only use 1/2 your RAM, you may still see some issues depending on what other program you try to run.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team