Overclock.net › Forums › Intel › Intel - General › [Solved]No signal going to monitor help
New Posts  All Forums:Forum Nav:

[Solved]No signal going to monitor help - Page 4

post #31 of 35
Thread Starter 
Quote:
Originally Posted by ENTERPRISE1701 View Post
Also try that motherboard and CPU out of the case as it may be getting earthed.

Also try another PSU if possible..I havent read the whole thread so please excuse me.
Done that also

Quote:
Originally Posted by dotcomthese View Post
In that picture the HSF looks crooked...is it seated right???
Yeah it is the case is on a slope
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
post #32 of 35
Thread Starter 
After much troubleshooting +swapping parts,

I have narrowed it down to being a DOA motherboard as I am using the P4 Northy 3.4Ghz in my mums rig right now where I am typing this.........and her working P4 1.6Ghz doesnt work in the other build...........So I will need to find a NEW mobo quickly and for a good price..........
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
post #33 of 35
Quote:
Originally Posted by Mad_Handlez89 View Post
After much troubleshooting +swapping parts,

I have narrowed it down to being a DOA motherboard as I am using the P4 Northy 3.4Ghz in my mums rig right now where I am typing this.........and her working P4 1.6Ghz doesnt work in the other build...........So I will need to find a NEW mobo quickly and for a good price..........
That sucks, maybe Enterprise will take it back. It would only be right.
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 Week 28A Asus P5B Deluxe eVGA 8800GTX 2gb Crucial Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate 7200.10 (RAID 0) + 250gb backup DVD-RW Window XP Acer AL2216W 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Multimedia PC Power & Cooling Silencer 750 Lian Li PC-V1200B Plus II Modded Logitech MX518 
Mouse Pad
FUNC 1030 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 Week 28A Asus P5B Deluxe eVGA 8800GTX 2gb Crucial Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate 7200.10 (RAID 0) + 250gb backup DVD-RW Window XP Acer AL2216W 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Multimedia PC Power & Cooling Silencer 750 Lian Li PC-V1200B Plus II Modded Logitech MX518 
Mouse Pad
FUNC 1030 
  hide details  
Reply
post #34 of 35
Thread Starter 
The new mobo arrived today, so I will be having another go later on

Hopefully I can get it up and running before xmas
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
post #35 of 35
good luck
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › [Solved]No signal going to monitor help