Overclock.net › Forums › General Hardware › General Processor Discussions › Asrock z77 extreme 4 help
New Posts  All Forums:Forum Nav:

Asrock z77 extreme 4 help

post #1 of 71
Thread Starter 
I'm aware I plugged in the PLED + PLED - HDD LED POWERSW RESETSW are plugged in wrong so would this being wrong prevent my rig from booting up because whenever I push the power button the power led come on also the front fan leds come on then quickly turn off some one help please
Kuro (1)
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock z77 Extreme 4 EVGA GeForce GTX 660 Cruial Ballisx 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 pro  Samsung 840 Samsung write/read Thermaltake Contac 20 
OSPowerCaseMouse
Windows 7 Ultimate SP1 64bit Corsair GS 600 Rosewill Blackhawk Mid Tower Logitech m310 
  hide details  
Reply
Kuro (1)
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock z77 Extreme 4 EVGA GeForce GTX 660 Cruial Ballisx 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 pro  Samsung 840 Samsung write/read Thermaltake Contac 20 
OSPowerCaseMouse
Windows 7 Ultimate SP1 64bit Corsair GS 600 Rosewill Blackhawk Mid Tower Logitech m310 
  hide details  
Reply
post #2 of 71
Do one of the lights flash? Do you have the little mini speaker that's included connected? If so, does it make any sound? Check the mobo manual as well. It has pages of error codes and their respective causes.
post #3 of 71
Thread Starter 
No the mini speaker doesn't make a sound and the lights come on then go right off
Kuro (1)
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock z77 Extreme 4 EVGA GeForce GTX 660 Cruial Ballisx 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 pro  Samsung 840 Samsung write/read Thermaltake Contac 20 
OSPowerCaseMouse
Windows 7 Ultimate SP1 64bit Corsair GS 600 Rosewill Blackhawk Mid Tower Logitech m310 
  hide details  
Reply
Kuro (1)
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock z77 Extreme 4 EVGA GeForce GTX 660 Cruial Ballisx 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 pro  Samsung 840 Samsung write/read Thermaltake Contac 20 
OSPowerCaseMouse
Windows 7 Ultimate SP1 64bit Corsair GS 600 Rosewill Blackhawk Mid Tower Logitech m310 
  hide details  
Reply
post #4 of 71
A BIOS reset would be a basic point to start with.
Then check the PC with minimum config.
You may also want to test your PSU separately using paperclip method.
post #5 of 71

Also make sure that you installed the motherboard standoffs. 

post #6 of 71
Thread Starter 
I already mounted it on standoffs then ran a test on the motherboard to confirmed it works..Also my psu runs the motherboard without anything but as soon as I hook up everything it doesn't boot up the power led on case and led front fans in case light up then go off
Kuro (1)
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock z77 Extreme 4 EVGA GeForce GTX 660 Cruial Ballisx 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 pro  Samsung 840 Samsung write/read Thermaltake Contac 20 
OSPowerCaseMouse
Windows 7 Ultimate SP1 64bit Corsair GS 600 Rosewill Blackhawk Mid Tower Logitech m310 
  hide details  
Reply
Kuro (1)
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock z77 Extreme 4 EVGA GeForce GTX 660 Cruial Ballisx 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 pro  Samsung 840 Samsung write/read Thermaltake Contac 20 
OSPowerCaseMouse
Windows 7 Ultimate SP1 64bit Corsair GS 600 Rosewill Blackhawk Mid Tower Logitech m310 
  hide details  
Reply
post #7 of 71
Quote:
Originally Posted by krimson4eva View Post

I already mounted it on standoffs then ran a test on the motherboard to confirmed it works..Also my psu runs the motherboard without anything but as soon as I hook up everything it doesn't boot up the power led on case and led front fans in case light up then go off

I've advised you to run with minimum config. wink.gif
No fans.
Only a keyboard & mouse and a HDD to boot from.
See what happens in that case wink.gif

P.S. Please post your full detailed config .
post #8 of 71
Thread Starter 
Sounds good i'll do that. If you mean config like components Case: Rosewill Blackhawk Gaming Mid-Tower PSU: Coolmax zu series 600 watt Memory: Curial Ballisx GPU: Ev3a Gtx geforce 660 Motherboard: Asrock z77 extreme 4 CPU i7-2600k
Kuro (1)
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock z77 Extreme 4 EVGA GeForce GTX 660 Cruial Ballisx 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 pro  Samsung 840 Samsung write/read Thermaltake Contac 20 
OSPowerCaseMouse
Windows 7 Ultimate SP1 64bit Corsair GS 600 Rosewill Blackhawk Mid Tower Logitech m310 
  hide details  
Reply
Kuro (1)
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock z77 Extreme 4 EVGA GeForce GTX 660 Cruial Ballisx 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 pro  Samsung 840 Samsung write/read Thermaltake Contac 20 
OSPowerCaseMouse
Windows 7 Ultimate SP1 64bit Corsair GS 600 Rosewill Blackhawk Mid Tower Logitech m310 
  hide details  
Reply
post #9 of 71
Is your comp power cycling? Or does it just shut down and stays shut?
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
post #10 of 71
Sounds very much like a bad PSU. The one you picked out is getting terrible reviews almost everywhere I look. Make sure to pick one off the list in my sig.
Its either that or you have screwed the mobo in too tight to the standoffs and your short circuiting (yes it can happen, it happened to me). It could be just a little off from too tight on the bottom, then when you add the GPU, it adds that little bit of extra weight. Probably the first one though, send that PSU back and get one off that list. thumb.gif
Black Jarvis V1.9
(21 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
Black Jarvis V1.9
(21 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › Asrock z77 extreme 4 help