Overclock.net › Forums › AMD › AMD Motherboards › A8N SLI Premium won't boot.
New Posts  All Forums:Forum Nav:

A8N SLI Premium won't boot. - Page 2

post #11 of 43
Thread Starter 
OK I am going to try that. Could be the problem, because it was a used mobo and all my other parts are new.
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
post #12 of 43
Also if its got the 4-pin molex connector for more juice to the PCI-E bus, you might try unplugging it since thats what was causing issues with my KN8 at first and it took me FOREVER to figure out.
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
post #13 of 43
Thread Starter 
No, that SLI thing you mean, I unplugged it.
I just hope it isn't broken.
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
post #14 of 43
Thread Starter 
No, I just put in the CMOS battery again and the CMOS pin in the right place, but it still won't boot.

So it's broken?
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
post #15 of 43
Quote:
Originally Posted by AMD-rules View Post
So it's broken?
That would be my guess. You say you bought it off of someone?
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #16 of 43
Thread Starter 
Yep.
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
post #17 of 43
And you have that plug installed and you are using a 24 pin psu??
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #18 of 43
Thread Starter 
Yep, they both fit in without any extra cables.
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
post #19 of 43
Did you install any front "Case" USB connections?
If they are configed incorrectly that can cause your issue... as can the wrong config on the rear slot type USB add ons. Not all use the same pin out locations.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #20 of 43
Thread Starter 
Well, I did put those in at first. But now, Nothings connected except for the:

-CPU & Heatsink
-VGA card
-RAM
-PSU (24pin&4pin)
-"SW power on" pins
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › A8N SLI Premium won't boot.