Overclock.net › Forums › AMD › AMD Motherboards › A8N SLI Premium won't boot.
New Posts  All Forums:Forum Nav:

A8N SLI Premium won't boot. - Page 3

post #21 of 43
One other Question...which slot do you have your graphics in? And do you have just a regular pci video card? Well that was two
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #22 of 43
Hmm....I'm kind of at a loss to what it might be. The only other thing I can think of is make sure that your CPU fan is plugged into the right header. Some boards will not power up correctly without a fan plugged in.
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #23 of 43
Thread Starter 
Well,

I have a "regular" Asus X1600 PRO PCI-E.
I put it in the blue slot.

And I have all the fans pinned in, except for the PSU, because I can't find the pin for that.
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
post #24 of 43
The cpu fan has to be plugged into that plug and by the pci I meant a non pci-e card just an old pci vid adapter..
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #25 of 43
Quote:
Originally Posted by dotcomthese View Post
The cpu fan has to be plugged into that plug and by the pci I meant a non pci-e card just an old pci vid adapter..
Yea, good call dotcomthese. Looks to be confusing which header to plug the fan into, especially if you have no manual.
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #26 of 43
Thread Starter 
Those two are plugged.

And no, I don't have any PCI cards in my system.
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
post #27 of 43
I was just trying to rule out the slot it's self..to narrow it down...And since you said your HSF is plugged into that spot.... ...let me look through my manual see if I catch something else
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #28 of 43
ok just for clarification...
Did you install One stick of ram in slot b1<<that is the blue slot farthest from the cpu
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #29 of 43
Thread Starter 
Yes.

The only thing I can come up with, is that as the mobo has been used, the BIOS settings were different then now. So I should reset it, but I have done that 20 times now xD
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
Still Amd'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3700+ San Diego MSI K8N Neo4-F XFX 7600 GT-XXX 1024 mb MDT 
OSMonitorKeyboardCase
Windows XP Pro SP2 Samsung Syncmaster 940BW Saitek Eclipse NZXT Trinity 
MouseMouse Pad
Razer Copperhead Tempest Steelpad Qck+ 
  hide details  
Reply
post #30 of 43
Where did you get the board? I mean did you see it working or get off e-bay or something?
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › A8N SLI Premium won't boot.