Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Can't get 13.2 or 13.1 drivers to boot with crossfire
New Posts  All Forums:Forum Nav:

Can't get 13.2 or 13.1 drivers to boot with crossfire

post #1 of 7
Thread Starter 
Ok so I mentioned this problem in a previous thread but I though it enough of an issue to create one all itself. Simply put, I cannot get my crossfire setup to even boot to windows unless I'm running 12.9 drivers. I want the 13.2 ones because they reportedly solve the skyrim screen flickering problem but every time I try to boot with installed drivers over 12.9 I get a BSOD. I tried driversweeper and even did a whole format and reinstall of windows, It still BSODs before I even get to the desktop. Has anyone had this problem?
The Sleeper
(10 items)
 
 
Sony Xperia Z3
(7 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 8320  Asus Sabertooth 990FX R2.0 MSI Radeon 7950 MSI Radeon 7950 
RAMHard DriveCoolingOS
8GB Crucial Ballistix Sport 1600mhz Samsung 470 SSD Corsair H80i Windows 7 64 Bit Home Premium 
PowerCase
Corsair HX850 Coolermaster HAF 932 
CPUMotherboardGraphicsRAM
Intel SU7300 Core2Duo 1.6 Ghz Alienware OEM Nvidia 335m 8 GB PNY memory 
Hard DriveOSMonitor
Samsing 840 SSD Windows 7 Home Premium 64-Bit Generic PNP monitor @ 75hz 
CPUGraphicsRAMHard Drive
Snapdragon 801 @ 2.5 Ghz Adreno 330 3 GB 32 GB  
CoolingOSMonitor
Blow on it Android 4.4.4 1920x1080 LCD 
  hide details  
Reply
The Sleeper
(10 items)
 
 
Sony Xperia Z3
(7 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 8320  Asus Sabertooth 990FX R2.0 MSI Radeon 7950 MSI Radeon 7950 
RAMHard DriveCoolingOS
8GB Crucial Ballistix Sport 1600mhz Samsung 470 SSD Corsair H80i Windows 7 64 Bit Home Premium 
PowerCase
Corsair HX850 Coolermaster HAF 932 
CPUMotherboardGraphicsRAM
Intel SU7300 Core2Duo 1.6 Ghz Alienware OEM Nvidia 335m 8 GB PNY memory 
Hard DriveOSMonitor
Samsing 840 SSD Windows 7 Home Premium 64-Bit Generic PNP monitor @ 75hz 
CPUGraphicsRAMHard Drive
Snapdragon 801 @ 2.5 Ghz Adreno 330 3 GB 32 GB  
CoolingOSMonitor
Blow on it Android 4.4.4 1920x1080 LCD 
  hide details  
Reply
post #2 of 7
Did you try booting with only one card and the installing the second one?
post #3 of 7
Thread Starter 
As in, install the second while windows is running? I tried that, it ran for a couple seconds then every application I started crashed when I opened it and eventually I had to reboot and BAM! BSOD. I have read on other forums that other people have had the same problem but none of them ever got it fixed either.
The Sleeper
(10 items)
 
 
Sony Xperia Z3
(7 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 8320  Asus Sabertooth 990FX R2.0 MSI Radeon 7950 MSI Radeon 7950 
RAMHard DriveCoolingOS
8GB Crucial Ballistix Sport 1600mhz Samsung 470 SSD Corsair H80i Windows 7 64 Bit Home Premium 
PowerCase
Corsair HX850 Coolermaster HAF 932 
CPUMotherboardGraphicsRAM
Intel SU7300 Core2Duo 1.6 Ghz Alienware OEM Nvidia 335m 8 GB PNY memory 
Hard DriveOSMonitor
Samsing 840 SSD Windows 7 Home Premium 64-Bit Generic PNP monitor @ 75hz 
CPUGraphicsRAMHard Drive
Snapdragon 801 @ 2.5 Ghz Adreno 330 3 GB 32 GB  
CoolingOSMonitor
Blow on it Android 4.4.4 1920x1080 LCD 
  hide details  
Reply
The Sleeper
(10 items)
 
 
Sony Xperia Z3
(7 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 8320  Asus Sabertooth 990FX R2.0 MSI Radeon 7950 MSI Radeon 7950 
RAMHard DriveCoolingOS
8GB Crucial Ballistix Sport 1600mhz Samsung 470 SSD Corsair H80i Windows 7 64 Bit Home Premium 
PowerCase
Corsair HX850 Coolermaster HAF 932 
CPUMotherboardGraphicsRAM
Intel SU7300 Core2Duo 1.6 Ghz Alienware OEM Nvidia 335m 8 GB PNY memory 
Hard DriveOSMonitor
Samsing 840 SSD Windows 7 Home Premium 64-Bit Generic PNP monitor @ 75hz 
CPUGraphicsRAMHard Drive
Snapdragon 801 @ 2.5 Ghz Adreno 330 3 GB 32 GB  
CoolingOSMonitor
Blow on it Android 4.4.4 1920x1080 LCD 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by Deadboy90 View Post

As in, install the second while windows is running? I tried that, it ran for a couple seconds then every application I started crashed when I opened it and eventually I had to reboot and BAM! BSOD. I have read on other forums that other people have had the same problem but none of them ever got it fixed either.


Wait...

Did you hot swap a video card, as in install it while your motherboard was powered on?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by grunion View Post

Wait...

Did you hot swap a video card, as in install it while your motherboard was powered on?

I tried... Didn't work out.
The Sleeper
(10 items)
 
 
Sony Xperia Z3
(7 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 8320  Asus Sabertooth 990FX R2.0 MSI Radeon 7950 MSI Radeon 7950 
RAMHard DriveCoolingOS
8GB Crucial Ballistix Sport 1600mhz Samsung 470 SSD Corsair H80i Windows 7 64 Bit Home Premium 
PowerCase
Corsair HX850 Coolermaster HAF 932 
CPUMotherboardGraphicsRAM
Intel SU7300 Core2Duo 1.6 Ghz Alienware OEM Nvidia 335m 8 GB PNY memory 
Hard DriveOSMonitor
Samsing 840 SSD Windows 7 Home Premium 64-Bit Generic PNP monitor @ 75hz 
CPUGraphicsRAMHard Drive
Snapdragon 801 @ 2.5 Ghz Adreno 330 3 GB 32 GB  
CoolingOSMonitor
Blow on it Android 4.4.4 1920x1080 LCD 
  hide details  
Reply
The Sleeper
(10 items)
 
 
Sony Xperia Z3
(7 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 8320  Asus Sabertooth 990FX R2.0 MSI Radeon 7950 MSI Radeon 7950 
RAMHard DriveCoolingOS
8GB Crucial Ballistix Sport 1600mhz Samsung 470 SSD Corsair H80i Windows 7 64 Bit Home Premium 
PowerCase
Corsair HX850 Coolermaster HAF 932 
CPUMotherboardGraphicsRAM
Intel SU7300 Core2Duo 1.6 Ghz Alienware OEM Nvidia 335m 8 GB PNY memory 
Hard DriveOSMonitor
Samsing 840 SSD Windows 7 Home Premium 64-Bit Generic PNP monitor @ 75hz 
CPUGraphicsRAMHard Drive
Snapdragon 801 @ 2.5 Ghz Adreno 330 3 GB 32 GB  
CoolingOSMonitor
Blow on it Android 4.4.4 1920x1080 LCD 
  hide details  
Reply
post #6 of 7
Thread Starter 
I found a thread over on Toms hardware forum full of people having the same problem. Sadly the fixes they offered didn't work for me.
http://www.tomshardware.com/forum/389647-33-catalyst-black-screen-bsod
The Sleeper
(10 items)
 
 
Sony Xperia Z3
(7 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 8320  Asus Sabertooth 990FX R2.0 MSI Radeon 7950 MSI Radeon 7950 
RAMHard DriveCoolingOS
8GB Crucial Ballistix Sport 1600mhz Samsung 470 SSD Corsair H80i Windows 7 64 Bit Home Premium 
PowerCase
Corsair HX850 Coolermaster HAF 932 
CPUMotherboardGraphicsRAM
Intel SU7300 Core2Duo 1.6 Ghz Alienware OEM Nvidia 335m 8 GB PNY memory 
Hard DriveOSMonitor
Samsing 840 SSD Windows 7 Home Premium 64-Bit Generic PNP monitor @ 75hz 
CPUGraphicsRAMHard Drive
Snapdragon 801 @ 2.5 Ghz Adreno 330 3 GB 32 GB  
CoolingOSMonitor
Blow on it Android 4.4.4 1920x1080 LCD 
  hide details  
Reply
The Sleeper
(10 items)
 
 
Sony Xperia Z3
(7 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 8320  Asus Sabertooth 990FX R2.0 MSI Radeon 7950 MSI Radeon 7950 
RAMHard DriveCoolingOS
8GB Crucial Ballistix Sport 1600mhz Samsung 470 SSD Corsair H80i Windows 7 64 Bit Home Premium 
PowerCase
Corsair HX850 Coolermaster HAF 932 
CPUMotherboardGraphicsRAM
Intel SU7300 Core2Duo 1.6 Ghz Alienware OEM Nvidia 335m 8 GB PNY memory 
Hard DriveOSMonitor
Samsing 840 SSD Windows 7 Home Premium 64-Bit Generic PNP monitor @ 75hz 
CPUGraphicsRAMHard Drive
Snapdragon 801 @ 2.5 Ghz Adreno 330 3 GB 32 GB  
CoolingOSMonitor
Blow on it Android 4.4.4 1920x1080 LCD 
  hide details  
Reply
post #7 of 7
Thread Starter 
Bump

I tried the new 13.3 beta2 drivers and no change, BSOD upon boot. I tried swapping the cards and updating the BIOS but it didn't help. If I unplug the 2nd card it boots with no issue but as soon and I try with both cards BSOD.
The Sleeper
(10 items)
 
 
Sony Xperia Z3
(7 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 8320  Asus Sabertooth 990FX R2.0 MSI Radeon 7950 MSI Radeon 7950 
RAMHard DriveCoolingOS
8GB Crucial Ballistix Sport 1600mhz Samsung 470 SSD Corsair H80i Windows 7 64 Bit Home Premium 
PowerCase
Corsair HX850 Coolermaster HAF 932 
CPUMotherboardGraphicsRAM
Intel SU7300 Core2Duo 1.6 Ghz Alienware OEM Nvidia 335m 8 GB PNY memory 
Hard DriveOSMonitor
Samsing 840 SSD Windows 7 Home Premium 64-Bit Generic PNP monitor @ 75hz 
CPUGraphicsRAMHard Drive
Snapdragon 801 @ 2.5 Ghz Adreno 330 3 GB 32 GB  
CoolingOSMonitor
Blow on it Android 4.4.4 1920x1080 LCD 
  hide details  
Reply
The Sleeper
(10 items)
 
 
Sony Xperia Z3
(7 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 8320  Asus Sabertooth 990FX R2.0 MSI Radeon 7950 MSI Radeon 7950 
RAMHard DriveCoolingOS
8GB Crucial Ballistix Sport 1600mhz Samsung 470 SSD Corsair H80i Windows 7 64 Bit Home Premium 
PowerCase
Corsair HX850 Coolermaster HAF 932 
CPUMotherboardGraphicsRAM
Intel SU7300 Core2Duo 1.6 Ghz Alienware OEM Nvidia 335m 8 GB PNY memory 
Hard DriveOSMonitor
Samsing 840 SSD Windows 7 Home Premium 64-Bit Generic PNP monitor @ 75hz 
CPUGraphicsRAMHard Drive
Snapdragon 801 @ 2.5 Ghz Adreno 330 3 GB 32 GB  
CoolingOSMonitor
Blow on it Android 4.4.4 1920x1080 LCD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Can't get 13.2 or 13.1 drivers to boot with crossfire