New Posts  All Forums:Forum Nav:

BSOD, Can't Install 64bit

post #1 of 7
Thread Starter 
Hey guys,

So here I am desktopless since 2 weeks trying to solve my issue.

It started when I was simply browsing with Windows 7 Ultimate 64bit operating system when I got a sudden BSOD since a long time. I thought it was my RAM finally acting up but the BSOD error message wasn't the usual Physical Memory Dump line. Instead, it says "Ntfs.sys PAGE_FAULT_IN_NONPAGED_AREA" "Technical information: *** STOP: 0x00000050 (0xFFFFF8A000B7BFF8, 0x00000000000000, 0xFFFFF88001E214E0, 0x00000000000000000)'' I paid the error code no mind, tried rebooting my computer but I can't ever get passed the Windows logo loading screen where it gives me the same BSOD right after. I was using one Corsair Vengeance RAM stick of 4GB at 1333MHz speed, tried switching it slots, tried the other RAM stick instead, tried em both on, nothing would do.

So I looked into the error message and read somewhere that it could be related to Hard Drive failure. I tried booting in safe mode but when loading the command lines on black screen, it always stops at "Windows/system32/DRIVERS/disk". So I thought my main SSD 240GB OCZ Vertex 3 drive was corrupted and decided to format it and reinstall Win7. It lets me choose which operating system I want, copies the files and all before telling me it needs to restart to complete installation but when it does, I get the stuck in the same loophole problem again where the BSOD appears after Windows logo.
Thinking that my SSD has gone defective, I switch to my Samsung HDD and format, install Windows7 there. Nope, same problem happens too.

So I went to a retail store, bought 2 different pairs of RAM sticks as opposed to my Corsair Vengeance (Crucial and G.Skill Ripjaws X), tried em all with only one RAM stick, different slots, or both of them together, I still get the same problem..

I asked one of my friends to let me borrow a motherboard he wasn't using (Asus P8Z68-V LE) that I switched from my Asus P8P67 Deluxe which I set all BIOS to default for sure. That didn't solve my problem either.

I used two old HDDs that were lying around at my house and another WD one that I bought from the store, formatted them and installed Windows7 too but still same problem. I also noticed some other error appearing while I was trying to boot after install and it says "STOP: c000021a {Fatal System Error} The Verification of a knownDLL failed. system process terminated unexpectedly with status of 0xc0000020 (0x8f559c40 0x000000000). The system has been shut down." Also, when trying to boot in safe mode, it sometimes stops at Windows/system32/DRIVERS/ClassPNP.sys instead of disk at the end depending on which HDD I use.

In the end, I tried all combinations possible (different MoBo, different RAM brands single stick and different HDDs). Nothing that can let me boot up from a fresh installation.

But what's strange is that I can install 32bit operating system with no problem when booting up. I can access everything normally at that point. So since I can boot from a 32bit but not 64bit, it has something to do with my RAM, right? I have tried over 3 different brands though and intend to try some Kingston now without much hope. I really need to use the 64bit version.

Any ideas?

Original Setup:

Asus P8P67 Deluxe (default) (Now using Asus P8Z68-V LE default)
Corsair Vengeance DDR3 1333MHz 2x4GB 8-8-8-2400
i7-2600K default 3.4GHz (was at 4.8GHz stable)
GTX 670 Gigabyte

Edit: I also tried installing Windows 7 64bit from 2 different DVDs with each a different source.
Edited by Lutsk92 - 3/13/13 at 2:53pm
post #2 of 7
Thread Starter 
Bump? :l
post #3 of 7
Thread Starter 
Tried a different PSU, 520W Dynex and the problem still persists. I tried EVERYTHING aside from a different CPU.
I'm not sure what to do now.
post #4 of 7
Thread Starter 
Update:

1. I tried booting from USB instead of DVD.
2. Disconnected my optical drive when booting.
3. Switching from AHCI to IDE in BIOS.
post #5 of 7
Waw... I am shocked how you didn't get help.. anyways back on topic, i would suggest getting hold of a different windows 7 CD/DVD installation. I have experienced a very similar issue as you are experiencing right now, and i ended up "torrenting" yes.. torrenting a windows 7 64bit from TPB (assuming I have bought my legitimate copy, I dont think that would be called "pirating" anymore) and after installing the torrented copy of Win7 everything worked like charm without any hiccups.

After I experienced that, i started gathering multiple different copies of Win7 64/32 bit just incase i run into the same issue again.

Now I am not quite sure what my suggestion have to do with the first time you got BSOD but i am giving suggestions that you may try and hopefully will work with you there friend. thumb.gif
post #6 of 7
Thread Starter 
Thanks for your concern but like I said, I do have different Windows 7 installations myself that I torrented from TPB as well.
post #7 of 7
Thread Starter 
Turns out my CPU was the problem. RMA'ing time.

Thanks guys.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Crash Analysis and Debugging