Overclock.net › Forums › AMD › AMD - General › A8N32SLI-Deluxe and the AMD Athlon X2 4800
New Posts  All Forums:Forum Nav:

A8N32SLI-Deluxe and the AMD Athlon X2 4800

post #1 of 16
Thread Starter 
I have been trying to overclock my rig and I have used the settings attached :-

These are rock solid with my setup. However they were designed for use with a 4400+. Can anyone make any suggestions to squeeze some more out of my 4800+.

Details of my setup are attached:-

Any help with this would really be appreciated. I am sure I can get closer to 3.0ghz stable.

Thanks in advance
post #2 of 16
Welcome to Overclock.net!

I'm heading out of work shortly, so I can't view the docs just yet, but have you tried dropping the multiplier on your 4800 down to the multiplier on a 4400 and trying the above settings?
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
post #3 of 16
Thread Starter 
Thanks for the response. I have the 4800+ cpu and these settings were designed for a 4400. The multiplier is 11 which im currently on. These settings are rock solid on my system but im sure I can get more out of the 4800. Only problem is if I try and up the frequency past 250 I start getting errors in orthos. Ive tried reducing the K8 to NB to 3 when going past 250 but so far no luck. Upping the processor voltage doesnt seem to help either. Im sure the thing stopping me is the ram, but im no expert.

The settings are as follows:-

CPU (X2 4400+ @ 2750 MHz) (running these on my 4800+)
-------------------------
AI Overclocking Manual
CPU FSB Frequency 250
SB to NB Overclock Manual
SB to NB Frequency 200
Adjust PCIE Frequency 100
PEG link mode Disabled
Over-voltage cpu vcore Enabled
Over-voltage NB vcore Enabled
Over-voltage SB vcore Enabled
Over-voltage Hypertransport Enabled
DDR VCORE 2.80V
FID/VID Change Manual
Processor Frequency M. 11X
Processor Voltage 1.325
DDR Clock Skew Auto
ECCDisable

MEMORY (Corsair 3500LL-Pro @ 250MHz)
------------------------------------
Memclock mode Limit
Memclock value 200
Timing mode Manual
CAS Latency 2.5
TRAS 6
TRP 2
TRCD 3
TRRD 2T
TRC 8
TRFC 24
TRWT 2 CLK
MCT Extra timing mode Manual
TREF 7.8
TWCL 1
R/W Queue Bypass 8
Bypass Max 4
Idle cycle limit 64
Dynamic idle counter Disabled
DDR driving strength Normal
Enable 32-byte Granularity Disabled
TWR 2 CLK
DDR input strobe skew Disabled
DDR Data driving strength Disabled
User config mode Manual
Read Preamble 9.5ns
Asyc Latency 11.0ns
Bank Interleaving Auto
Burst length 4 beats
Hardware memory hole Disabled

CHIPSET (Asus A8N32-SLI Deluxe)
-------------------------------
K8 to NB Frequency 4x
K8 to NB linkwidth 16/16
SB to NB frequency 5x
SB to NB Linkwidth 16/16

My setup:-

Asus A8N32SLI-Deluxe (X16) Motherboard
DualCore AMD Athlon 64 X2, 2400 MHz 4800+ (running @ 2750mhz/5500+)
2 x NVIDIA GeForce 7900 GTX (512 MB) (running in Sli mode)
USB Sound Blaster Audigy 2 NX
Seasonic S12-600 PSU
2 x Corsair CMX1024-3500LLPRO 1GB PC3200 DDR SDRAM (2.0-3-2-6 @ 200 MHz) (running at 250mhz)
Haupauge WinTv USB2 External TV Card
2 x WD Raptor 75 GB hard drives (System Raid 0)
2 x WD Caviar 250 GB hard drives (Storage Raid 0)
Asetek Waterchill Water cooling system using the Xtreme Pump.
2 x Dangerden Koosah GPU Water Blocks
1 x Asetek Waterchill CPU (939) Water block
Triple Rad cooling for Water using 6 120mm Fans.
7 Sharkoon Silent Eagle 2000 (80mm) Case fans.
Blue LED Case Lighting.
LG DVD-RW drive.

Thanks again for the response
post #4 of 16
Put a divider on your ram so it runs lower than 250mhz. Also set your htt to something like 3x if you havent already (cant see that in the settings)
    
CPUMotherboardGraphicsRAM
FX8320 Asus M5A78L-M/USB3 XFX AMD Radeon HD 7950 Graphics Card 3GB Corsair CMX8GX3M2A1333C9 XMS3 16GB (4x4GB) 
Hard DriveHard DriveCoolingOS
Samsung F3 1TB Hard Drive Crucial CT128M4SSD2 128GB SSD Coolermaster Hyper 212 EVO Windows 7 Professional  
MonitorMonitorPowerCase
Samsung SyncMaster BX2431 1080p PCBank PB2700 1440p IPS Be Quiet! Dark Power Pro 550W PSU  Xigmatek Giggas 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX8320 Asus M5A78L-M/USB3 XFX AMD Radeon HD 7950 Graphics Card 3GB Corsair CMX8GX3M2A1333C9 XMS3 16GB (4x4GB) 
Hard DriveHard DriveCoolingOS
Samsung F3 1TB Hard Drive Crucial CT128M4SSD2 128GB SSD Coolermaster Hyper 212 EVO Windows 7 Professional  
MonitorMonitorPowerCase
Samsung SyncMaster BX2431 1080p PCBank PB2700 1440p IPS Be Quiet! Dark Power Pro 550W PSU  Xigmatek Giggas 
  hide details  
Reply
post #5 of 16
wait I have that same ram and can give you some great settings...brb
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #6 of 16
Thread Starter 
Quote:
Originally Posted by Niko-Time View Post
Put a divider on your ram so it runs lower than 250mhz. Also set your htt to something like 3x if you havent already (cant see that in the settings)

Ok will do ill see if that helps.

Quote:
Originally Posted by dotcomthese View Post
wait I have that same ram and can give you some great settings...brb
I wouldnt mind a look at those settings if you dont mind. By the way nice looking rig
post #7 of 16
Ok try this vdimm 2.85 <<<stock is 2.75 I run mine at 2.95
tlc 2.5
trcd 3
tras 7
trp 3
trc 12
trfc 16
twrt 2
trwt 2 (3)<<<which ever is better
If you go above about 260 then you will probably need a 166 divider

~~edit~~ p.s. thanks
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #8 of 16
Try this..

MULTI 11x
FSB 263
HT 3x
V Core up it to 1.5 - 1.55 or whatever you feel is safe.
RAM 166

That'll give you 2.9 with your RAM AT 210MHZ wich will be fine if you loosen your timmings a little and up the RAM voltage a little.
The illest
(13 items)
 
  
CPUMotherboardGraphicsRAM
Venice 2.8ghz Abit NF8 nForce 3 250gb 7800 GS 500/1450 2GB PC3200 
Hard DriveOptical DriveOSMonitor
160 + 250 + 80 + 40 = 510g 2x HP Light Scribe DVD-RW XP Pro / XP Pro x64 ViewSonic 19' HD LCD 16:9 
KeyboardPowerCaseMouse
Logitech Wireless 500 Watt Ultra UV Wizard (Black) Logitech Wireless 
Mouse Pad
Kitty Cat 
  hide details  
Reply
The illest
(13 items)
 
  
CPUMotherboardGraphicsRAM
Venice 2.8ghz Abit NF8 nForce 3 250gb 7800 GS 500/1450 2GB PC3200 
Hard DriveOptical DriveOSMonitor
160 + 250 + 80 + 40 = 510g 2x HP Light Scribe DVD-RW XP Pro / XP Pro x64 ViewSonic 19' HD LCD 16:9 
KeyboardPowerCaseMouse
Logitech Wireless 500 Watt Ultra UV Wizard (Black) Logitech Wireless 
Mouse Pad
Kitty Cat 
  hide details  
Reply
post #9 of 16
great info here
http://www.overclock.net/amd-general...ing-guide.html

and you could fill in your system specs there
http://www.overclock.net/usercp.php

I would have to disagree on the above if anything drop the multi lower and get a higher fsb...here's what that ram can handle easy so i would think a x10 multi times 290 fsb would be much better
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #10 of 16
With that ram use the 180 divider.With mines im using 166.This mobo really like the x10 multy.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › A8N32SLI-Deluxe and the AMD Athlon X2 4800