Overclock.net › Forums › Intel › Intel CPUs › Something wrong with my 3570K?
New Posts  All Forums:Forum Nav:

Something wrong with my 3570K? - Page 2

post #11 of 15
Thread Starter 
I got another 3570k, this chip is able to do 4.7Ghz at 1.32v, I run prime95 on it for about 1 hour so can't say it's stable at this voltage, but at least it's a good start.

Then I tried 4.8Ghz, started with 1.40v, it can boot into windows, but when I started running prime95, it instantly crashed with whea error. I tried to pump more voltage and eventually went to 1.45v, same thing happened, instant crash. I tried to open event log, yet instant crash again, looks like it'll give me instant whea error when I open any program.

Is this chip hitting the wall at 4.8Ghz? Any input that I can solve this problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570K GA-Z77X-UP5 TH 2 X Sapphire HD7970 G.Skill Sniper 8GB 
Hard DriveOSMonitorKeyboard
Crucial M4 128GB Windows 8 PRo 64 bit S27A950D CM Quick Fire Rapid Red 
PowerCaseMouseMouse Pad
Corsair AX850 Silverstone TJ07 Zowie AM Artisan Hayate 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570K GA-Z77X-UP5 TH 2 X Sapphire HD7970 G.Skill Sniper 8GB 
Hard DriveOSMonitorKeyboard
Crucial M4 128GB Windows 8 PRo 64 bit S27A950D CM Quick Fire Rapid Red 
PowerCaseMouseMouse Pad
Corsair AX850 Silverstone TJ07 Zowie AM Artisan Hayate 
  hide details  
Reply
post #12 of 15
Hey there your chip does almost same thing mine will do. I can run 4.7 around 1.32-1.33 solid. Im running 4.8 at 1.4 24/7 right now I haven't primed it been playing games for couple motnhs with no whea's or crashes so tells me im around the 90% stable mark which is good with me.

Now the wall I hit like you is 4.9 for me. So I can boot 49 @ 1.4 and even play games but get errors and crash after an hour. Even upping it to 1.45 same thing not even a nitch in stability increase. So yeah same thing here just bam a wall...im good with 4.8 for now its monster and ill get another if it dies or just upgrade to haswell in a year or so.
GamingRig
(16 items)
 
H-Server
(12 items)
 
 
CPURAMHard DriveOptical Drive
Intel i7-4770 8gb 2400 Gskill Samsung 840 Pro 120Gb Samsung 840 120gb 
Optical DriveOSMonitorKeyboard
2TB Seagate External Win 8 64-Bit Qnix 2560x1440 120hz Corsair Mech k90 
PowerCaseMouseMouse Pad
Corsair AX860 Plat. Lian Li MATX Razer Deathadder 2013 Razer Ironclad 
CPUMotherboardGraphicsRAM
i5-2550k (Stock) MSI Z77 G55 ATI 5xxx 1Gb Corsair 8gb  
Hard DriveHard DriveHard DriveCooling
Seagate 500Gb Seagate 2Tb Seagate 2Tb Stock 
OSMonitorPowerCase
Windows Home Server 2011 LG 1920x1080 600w Corsair Green Asus 
  hide details  
Reply
GamingRig
(16 items)
 
H-Server
(12 items)
 
 
CPURAMHard DriveOptical Drive
Intel i7-4770 8gb 2400 Gskill Samsung 840 Pro 120Gb Samsung 840 120gb 
Optical DriveOSMonitorKeyboard
2TB Seagate External Win 8 64-Bit Qnix 2560x1440 120hz Corsair Mech k90 
PowerCaseMouseMouse Pad
Corsair AX860 Plat. Lian Li MATX Razer Deathadder 2013 Razer Ironclad 
CPUMotherboardGraphicsRAM
i5-2550k (Stock) MSI Z77 G55 ATI 5xxx 1Gb Corsair 8gb  
Hard DriveHard DriveHard DriveCooling
Seagate 500Gb Seagate 2Tb Seagate 2Tb Stock 
OSMonitorPowerCase
Windows Home Server 2011 LG 1920x1080 600w Corsair Green Asus 
  hide details  
Reply
post #13 of 15
What are your temps? Ivy can be stable at a certain voltage at 70c max core temp with Prime95, but fail that same voltage if the temps go to 90c.

Are you sure all of your bios settings are correct? This thread should help:
http://www.overclock.net/t/1247413/ivy-bridge-overclocking-guide-with-ln2-guide-at-the-end
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply
post #14 of 15
Thread Starter 
Temp is about 70+c, I'm not worry about the temp, yet.

It might be something to do with the ram, I'll do more tests and post the result here later.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570K GA-Z77X-UP5 TH 2 X Sapphire HD7970 G.Skill Sniper 8GB 
Hard DriveOSMonitorKeyboard
Crucial M4 128GB Windows 8 PRo 64 bit S27A950D CM Quick Fire Rapid Red 
PowerCaseMouseMouse Pad
Corsair AX850 Silverstone TJ07 Zowie AM Artisan Hayate 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570K GA-Z77X-UP5 TH 2 X Sapphire HD7970 G.Skill Sniper 8GB 
Hard DriveOSMonitorKeyboard
Crucial M4 128GB Windows 8 PRo 64 bit S27A950D CM Quick Fire Rapid Red 
PowerCaseMouseMouse Pad
Corsair AX850 Silverstone TJ07 Zowie AM Artisan Hayate 
  hide details  
Reply
post #15 of 15
Thread Starter 
I still can't figure out what's wrong with the chip, no matter how many voltage that I pump on it, it still gives me instant whea erroe crash with prime95.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570K GA-Z77X-UP5 TH 2 X Sapphire HD7970 G.Skill Sniper 8GB 
Hard DriveOSMonitorKeyboard
Crucial M4 128GB Windows 8 PRo 64 bit S27A950D CM Quick Fire Rapid Red 
PowerCaseMouseMouse Pad
Corsair AX850 Silverstone TJ07 Zowie AM Artisan Hayate 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570K GA-Z77X-UP5 TH 2 X Sapphire HD7970 G.Skill Sniper 8GB 
Hard DriveOSMonitorKeyboard
Crucial M4 128GB Windows 8 PRo 64 bit S27A950D CM Quick Fire Rapid Red 
PowerCaseMouseMouse Pad
Corsair AX850 Silverstone TJ07 Zowie AM Artisan Hayate 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Something wrong with my 3570K?